1. cmersman's Avatar
    So i've tried this a few times now, and when I go to flash the CM Mod it fails.

    I'm using TWRP 2.5, wiping before.

    I've verified I am using the correct version of TWRP and CM Mod for my phone.

    Any ideas?
    04-23-2013 02:56 PM
  2. rong21's Avatar
    CM is one rom I could never get to work right on my S3. Always had issues with it. Funny because many of the roms out there have CM parts in them.

    All phones are differently configured and I guess mine just doesn't like CM
    04-23-2013 04:50 PM
  3. Craig Rogers's Avatar
    I had the same problem. I got it to work by first flashing cm 10 and letting that boot. Then I went in and installed cyanogen 10.1 through the cyanogen updater in settings. After you do that just flash the proper gapps and everything will work. I don't know why teamwin recovery won't install it, but this is a workaround I found

    Sent from my SGH-I747 running carbon rom version 1.6.1 jellybean 4.2.2
    04-23-2013 05:39 PM
  4. cmersman's Avatar
    I had the same problem. I got it to work by first flashing cm 10 and letting that boot. Then I went in and installed cyanogen 10.1 through the cyanogen updater in settings. After you do that just flash the proper gapps and everything will work. I don't know why teamwin recovery won't install it, but this is a workaround I found

    Sent from my SGH-I747 running carbon rom version 1.6.1 jellybean 4.2.2

    Thanks, I will try this!
    04-24-2013 10:19 AM
  5. cmersman's Avatar
    had to end up using an older version of CWM in order to get it to flash. Got CMMod on, and then decided to try ParanoidAndroid -- tried to flash that and it got stuck, tried to put CM mod back on from my nandroid and it also failed. Tried to flash a new copy of cm mod and also failed... bad luck..!
    04-30-2013 02:12 PM
  6. shawnandashley's Avatar
    I flashed CM 10.1 from CWM with no problem at all. Did a double wipe of the usual suspects. Booted fine, ran smooth enough.

    Sent from my super smooth Galaxy S III running Awesome Avatar ROM.
    04-30-2013 02:28 PM
  7. Scythe55's Avatar
    I also flashed CM10.1 with CWM with no issues. I always wipe cache, then wipe dalvik, then flash the ROM. Seems to avoid any issues that way.
    05-28-2013 09:40 PM

Similar Threads

  1. Replies: 4
    Last Post: 08-19-2013, 11:10 AM
  2. Replies: 3
    Last Post: 03-23-2013, 08:49 AM
  3. Installing a launcher on top of Cyanogen Mod?
    By LunchBokks in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 2
    Last Post: 02-15-2013, 04:24 PM
  4. Help! G2x locked on logo screen after installation of Cyanogen Mod.
    By Opie33090 in forum General Help and How To
    Replies: 2
    Last Post: 12-07-2012, 12:59 AM
  5. Installation of Google Maps unsuccessful
    By DERacing in forum Android Apps
    Replies: 6
    Last Post: 07-10-2011, 10:16 AM
LINK TO POST COPIED TO CLIPBOARD