Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    cl8baller's Avatar

    Posts
    1 Posts
    Global Posts
    369 Global Posts

    Default S3 d2att, Recovery Mode says its a d2spr

    So I am relatively new to rooting, and installing ROMs but I felt comfortable enough to give it a go.
    I am trying to install a Cyanogen Nightly ROM using these instructions .

    First ClockWorkMod Recovery gave me an error when I tried installing the latest ClockWordMod Recovery after installing the application through the Play Store. Skip that step.
    Followed the steps after.
    When I try to install the zip file while in Recovery Mode I get a "Error 7" stating that the package is for a d2att, and that I have a d2spr.

    I currently have AT&T, I am using a Galaxy S3 that I purchased from AT&T several months ago. So um, what is wrong?
  2. #2  

    Default Re: S3 d2att, Recovery Mode says its a d2spr

    Did you ever get a response to this? I received the same error and, as you are, I'm fairly new to this whole process...

    Thanks,
    Frank

Similar Threads

  1. Replies: 26
    Last Post: 04-08-2014, 05:38 PM
  2. S3 screen settings
    By Rick Bell in forum Verizon Galaxy S3
    Replies: 2
    Last Post: 01-23-2014, 10:04 AM
  3. Samsung S3 Mini Battery/Charging Issue
    By JamesD1337 in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 01-20-2014, 02:15 PM
  4. RAZR MAXX HD - Apps closing, but it doesesn't say force closed..
    By Candace Breaux in forum Droid RAZR MAXX HD
    Replies: 1
    Last Post: 01-19-2014, 01:05 AM
  5. Galaxy S3 I9300 - SPlanner Show me as "busy"
    By Francis S Crocombe in forum Samsung Galaxy S3 I9300
    Replies: 0
    Last Post: 01-18-2014, 03:05 AM

Posting Permissions

B