Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default S3 help

    please help. i have S3 galaxy. after i re-format my cellphone, my sim its not working and something appearing upon opening/ using my cell phone. its appearing " THE PROCESS COM.ANDROID.PHONE HAS STOPPED. i already tried to open the setting and restart gain but still the error is appearing, please help me.
  2. #2  
    Golfdriver97's Avatar

    Posts
    20,557 Posts
    Global Posts
    20,991 Global Posts
    ROM
    Liquidsmooth ROM

    Default Re: S3 help

    Have you tried rebooting into recovery, and cleared the cache? Here is how: [Guide] Rebooting into Recovery Mode for the Galaxy S2, S3, and Tab2.

    Phone Timeline
    'If we could change ourselves, the tendencies in the world would also change.' - Mahatma Gandhi
    Community Guidelines and also here

Similar Threads

  1. Help sim carrier unlock
    By Puddin454420 in forum Samsung Galaxy S4 Active
    Replies: 2
    Last Post: 02-25-2014, 08:00 PM
  2. HELP! Bought A LG G2 Did not know if was rooted :(
    By Illustrator Joe in forum AT&T LG G2
    Replies: 12
    Last Post: 02-22-2014, 01:53 PM
  3. Need help with Tasker
    By androidbrother16 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 02-21-2014, 11:22 PM
  4. Please HELP!! Wiped my HTC One, no OS
    By Melissa Smiley in forum HTC One
    Replies: 5
    Last Post: 02-21-2014, 11:03 PM
  5. S3 not recognized
    By Anthony Miles1 in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 02-21-2014, 09:09 PM

Posting Permissions