Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 2 FirstFirst 12
Results 26 to 43 of 43
  1. #26  

    Default

    still working for me.Can always switch back to LTE at any time.

    AT&T SIII, sunny FL
  2. #27  

    Default Re: Turning off LTE?

    Awesome, well I should be getting my GS3 sometime in the next day or two, and I'll make sure to try it out. When you're saying it still works, are you saying you went the method of changing the APN, or the custom ROM route?
  3. #28  

    Default Re: Turning off LTE?

    Im not sure why this is an issue. the fact that you can't turn it off has more to do with radios than anything else. In VZW lte requires to have 2 radios, an lte and a CDMA radio, that's why turning off Lte is easy.

    With AT&T is a single radio managing network connections. I had the GNote for nearly a month and did not have any battery issues bcs of Lte
  4. #29  
    rlb
    rlb is offline
    rlb's Avatar

    Posts
    248 Posts
    Global Posts
    273 Global Posts

    Default Re: Turning off LTE?

    Quote Originally Posted by b0btech View Post
    still working for me.Can always switch back to LTE at any time.

    AT&T SIII, sunny FL
    Do you notice any battery life differences with LTE disabled?
  5. #30  

    Default

    Here's the deal...it works I know its works I did it in Chicago when I first found out with no issues. There is 3 APN's you can choose from, the ESP.Cingular, PTA (LTE) and the third is "phone" which can also be only a HSPA APN. There is no way it switches back to LTE APN that would be a major flaw in your OS and I would get that checked.

    Sent from my SAMSUNG-SGH-I727 using Android Central Forums
  6. #31  

    Default

    I'm in Canada with Koodo and my APN is sp.Koodo.com, now this provider does not carry lte. My phone times to time is looking for the lte (some days it can be a hole day, this means I have no internet). Is there something I can do like the AT&T Network and change my APN so I only use 4g. By the way my phone is an unlocked AT&T with ics 4.0.4
  7. #32  
    gravage's Avatar

    Posts
    137 Posts
    Global Posts
    453 Global Posts

    Default Re: Turning off LTE?

    Using the custom APN, I find that I occasionally get signal drops. It stays on 3G, but then drops the signal completely every once in a while. Battery life has been much better than with LTE on, but the signal is unreliable. I have tried several APNs and I get the same results.

    The HSPA+ APN that you find on some forums is the one that causes the phone to revert to LTE. The basic wap.cingular ones hit the slower backbone and don't flag as LTE on this phone. But the signal drops are annoying. I've been running on that APN all day with "No Signal" app monitoring in the background and I have seen some pretty regular signal drops.
  8. #33  

    Default

    Quote Originally Posted by greyhulk View Post
    Using the custom APN, I find that I occasionally get signal drops. It stays on 3G, but then drops the signal completely every once in a while. Battery life has been much better than with LTE on, but the signal is unreliable. I have tried several APNs and I get the same results.

    The HSPA+ APN that you find on some forums is the one that causes the phone to revert to LTE. The basic wap.cingular ones hit the slower backbone and don't flag as LTE on this phone. But the signal drops are annoying. I've been running on that APN all day with "No Signal" app monitoring in the background and I have seen some pretty regular signal drops.
    I know what your saying. Its kinda been a trial by fire for me. Found out with those apn's you bed to set your MMS server settings to or you won't get picture mail

    Sent from my SAMSUNG-SGH-I727 using Android Central Forums
  9. #34  
    wado1's Avatar

    Posts
    75 Posts
    Global Posts
    78 Global Posts

    Default Re: Turning off LTE?

    Quote Originally Posted by brkaras View Post
    Well my friends I have found the answer...please note if you don't have ICS build on your phone I'm not sure if this will work but I am running ICS 4.0.4 UCLE2 build and this should work for all ICS builds.

    1.Click on Menu button and go to Settings.

    2. Go to "More....", once in, click on "Mobile Networks"

    3. Go to "Access Point Names"

    4. Once in you will see "AT&T PTA" with a radial button as your only option. This is the default gateway.

    5. Click on Menu button below, and you will have two choices, "New APN" or "Reset to default" click on New APN.

    You will see a series of lines under "Edit Access Point" and click on "APN" and enter as follows "wap.cingular"

    If you like you can rename the "Name" to whatever you like...I used "AT&T HSPA+"

    Click "Save"

    This will give you access to HSPA+ network only. I found this info online for the Galaxy S3 with ICS coming stock. This is an ICS only option I believe, I don't recall cause I dumped the Gingerbread 2.3.6 cause it was burning up batteries like crazy.

    Please be advised I have the Galaxy SII Skyrocket, they are building the LTE network in my area as we speak and I was getting all sorts of interference from their testing and upgrades so until its complete I'm running HSPA+ only and the problems went away.

    Hope this helps!
    This just worked for me.

    Take note that your phone notification still says 4G BUT the LTE part at the bottom of the notification is not there.

    I wanted to test to see if there was a difference so I connected to the WAP APN and ran speed test twice. My results are below

    ping 149ms Down 6.68mbps Up 1.12mbps
    ping 93ms Down 5.75mbps Up 1.08mbps

    This showed me that I had to be off LTE because the ping was higher than my LTE test, there was no LTE symbol in the notification, both Down/Up speeds were lower.

    I switched back to PTA and the LTE symbol didn't come on, so I put the phone in Airplane mode, then took Airplane mode off. The LTE symbol came back. I ran a speed test. My results are below

    ping 58ms Down 18.14mbps Up 6.77mbps

    So to me this proves that wap APN works.
  10. #35  

    Default

    Quote Originally Posted by wado1 View Post
    This just worked for me.

    Take note that your phone notification still says 4G BUT the LTE part at the bottom of the notification is not there.

    I wanted to test to see if there was a difference so I connected to the WAP APN and ran speed test twice. My results are below

    ping 149ms Down 6.68mbps Up 1.12mbps
    ping 93ms Down 5.75mbps Up 1.08mbps

    This showed me that I had to be off LTE because the ping was higher than my LTE test, there was no LTE symbol in the notification, both Down/Up speeds were lower.

    I switched back to PTA and the LTE symbol didn't come on, so I put the phone in Airplane mode, then took Airplane mode off. The LTE symbol came back. I ran a speed test. My results are below

    ping 58ms Down 18.14mbps Up 6.77mbps

    So to me this proves that wap APN works.
    Yes sir. Did it on my new galaxy s3 and it worked. Just gotta play with it a little. Please note you have to set your mms proxy settings though or you won't receive picture mail

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  11. #36  
    jeffreii's Avatar
    CrackBerry Convert

    Posts
    793 Posts
    Global Posts
    3,236 Global Posts
    ROM
    Goldeneye 4.0 + CWM OUDHS

    Default Re: Turning off LTE?

    Is this still the best method for forcing LTE off? Are you guys still having good results or is the signal loss a common problem?

    I assume just putting the APN and a name is not enough and we need to copy the MMS settings as well?
  12. #37  

    Default

    Quote Originally Posted by jeffreii View Post
    Is this still the best method for forcing LTE off? Are you guys still having good results or is the signal loss a common problem?

    I assume just putting the APN and a name is not enough and we need to copy the MMS settings as well?
    Yeah you have to change the MMS settings or you won't receive picture mail. It will just say download but no picture. I say it works just for using phone and data but if you are having MMS problems after changing the settings you might have to go back to PTA

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  13. #38  
    jeffreii's Avatar
    CrackBerry Convert

    Posts
    793 Posts
    Global Posts
    3,236 Global Posts
    ROM
    Goldeneye 4.0 + CWM OUDHS

    Default Re: Turning off LTE?

    Quote Originally Posted by brkaras View Post
    Yeah you have to change the MMS settings or you won't receive picture mail. It will just say download but no picture. I say it works just for using phone and data but if you are having MMS problems after changing the settings you might have to go back to PTA
    So do I copy just the MMS settings or should I copy every single setting in the current PTA - and change just the name/APN?
  14. #39  

    Default Re: Turning off LTE?

    Quote Originally Posted by MXKenpachi View Post
    I'm in Canada with Koodo and my APN is sp.Koodo.com, now this provider does not carry lte. My phone times to time is looking for the lte (some days it can be a hole day, this means I have no internet). Is there something I can do like the AT&T Network and change my APN so I only use 4g. By the way my phone is an unlocked AT&T with ics 4.0.4
    Hi, I am also in Canada and am expecting my ATT Unlocked GS3 in a few days. Did you have any issue using this with Koodo? I would appreciate any help that you can give me as I am new to Android from IOS. Thanks
    Last edited by Roca68; 10-12-2012 at 03:38 PM.
  15. #40  

    Default Re: Turning off LTE?

    Barely pop out SIM card with out taking out battery
    Open up phone
    Dial *#2263#
    Select WCDMA all
    Pop sim card in
    Hold power button down
    Hit restart
    This will put u on HSPA+
    If u want edge select GSM
    To revert back to normal select Automatic
    And for all lte select lte

    You must always select all bands
  16. #41  

    Default Re: Turning off LTE?

    On my AT&T Note all that I needed to do was to go to - Settings/Data Usage and turn "Mobile data" to "OFF", that turned off 4G for me.
  17. #42  

    Default Re: Turning off LTE?

    Quote Originally Posted by Barry_NJ View Post
    On my AT&T Note all that I needed to do was to go to - Settings/Data Usage and turn "Mobile data" to "OFF", that turned off 4G for me.
    That turns off ALL your data by doing that, not just 4G, so unless ur on wifi, u won't have a connection

    Sent from my Samsung Galaxy S3 Boyyyyyy!
    - Using the Galaxy S5! -
  18. #43  
    LuvrGirl's Avatar

    Posts
    20 Posts
    Global Posts
    29 Global Posts

    Default Re: Turning off LTE?

    Will this work on the GS2 Skyrocket?

    Quote Originally Posted by drakegcoleman View Post
    Barely pop out SIM card with out taking out battery
    Open up phone
    Dial *#2263#
    Select WCDMA all
    Pop sim card in
    Hold power button down
    Hit restart
    This will put u on HSPA+
    If u want edge select GSM
    To revert back to normal select Automatic
    And for all lte select lte

    You must always select all bands
    ~Maria
    Samsung Galaxy S4 on AT&T LTE
    Android version 4.2.2 (Stock)
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions