Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 51
Like Tree6Likes
  1. #26  

    Default Re: "Folder is Open" Notification

    i'll add my finding here just in case anyone has the same issue. I installed "missed it" a notification app that needs accessibility access, with it on i get the "folder is open" speech but once i turn it off the speech is gone. So basically i think anyone with this issue might have installed an app that requires accessibility access. I never noticed this because i use nova launcher and only recently went back to touchwiz for kicks.
  2. #27  

    Default Re: "Folder is Open" Notification

    Try the following it should work
    Settings/Accessbility/Addond detector and then OFF
  3. #28  

    Default Re: "Folder is Open" Notification

    I too have a Galaxy S3, Verizon, ICS, and the "The folder is open (or closed)" speech notification just started on mine out of the blue a few weeks ago. I have Llama installed because it is awesome at controlling phone settings based on location. A recent update added an option in the Accessibility settings for Llama. No explanation or anything but the toggle appeared in my Accessibility settings and it was turned on by default. I turned that off and the notifications stopped. Hope this helps!
    j
  4. #29  

    Default Re: "Folder is Open" Notification

    Gosh!! That's freaking annoying me!! I never happened before but I don't know what I did to make that one keep sounding like ***** though! I need help too
  5. #30  

    Default Re: "Folder is Open" Notification

    Still an issue with Jelly Bean.

    Quote Originally Posted by Rodger Beard View Post
    I've been using my new AT&T Galaxy S3 for about a month now (replaced my BlackBerry Torch, what a step up!) and this is the first significant system bug I've found.

    I too started having this problem just yesterday when I installed Light Flow. I don't think there's anything wrong with the application itself. In fact it's a great app. It's just that that Light Flow needs to add a service to monitor event messages kicked out by the various applications it monitors and obviously this setting needs to be turned on.

    I attribute the problem to Ice Cream Sandwich, ICS version 4.0.4 is what I'm running, because the error condition occurs irrespective of the product that installs a service. (Most products don't have to do that and so the bug has been somewhat camouflaged until now.) That said, I don't think however that we should have to wait for Jelly Bean. Who know when / if it will be available for the devices currently running ICS? This bug, as others have already pointed out is very, VERY annoying. I think we need a point release and I'm planning to email the folks at Light Flow next (who may well already know though based on how many times this error is popping up in Google search) so that they can push for that.

    There is a little bit of good news here though. When one turns off Light Flow in Accessibility options (or whatever other app a Android customer running ICS has downloaded that has a service installed) the message will promptly go away.



    Status Update:
    I contacted the folks at Light Flow as I mentioned above I would do and they were quite prompt in replying. Yes, they know of the problem which they think is a bug in ICS and/or the Samsung implementation. IMO FWIW, the bug's most likely in the O/S itself, as delivered from Google. I say this because the very same bug has been seen on other phones, several Sony phone models upgraded to ICS for example.

    Below is some helpful info that Andy at Rage Consulting (the author of Light Flow) provided in his email:

    See the top question on this page here: Galaxy S3

    Try the following that I've just been posted someone has tried:
    For those who wants to try it do the following with your Samsung S3: - Go to Settings -> Accessibility -> Talkback "ON" - Select "Settings" from the bottom of the page - Uncheck all Talkback options - Switch Talkback "Off" again - Go back to Settings -> Application manager -> All - Disable Google TTS (text to speech) - Disable Samsung TTS (text to speech)

    /end message and status update/
  6. #31  

    Default Re: "Folder is Open" Notification

    I had the same issue and had to disable Light Flow. Good app, but I couldn't stand the voice notifications every time I opened/closed a folder.
  7. #32  

    Default Re: "Folder is Open" Notification

    One follow on question. Having disabled the TTS aps, I find they have disappeared from my Apps list. Can anyone tell me how to get them back, in case I need to ractivate them (for whatever reason)?

    Thanks.

    PS - I used this as a fix for the Sony Smartwatch device, which gives "folder is open"... problems too - at least on my Note II.
  8. #33  

    Default Re: "Folder is Open" Notification

    i have samsung galaxy s2 with Android 4.1.2 Jelly Bean [XXLSJ]..
    today i installed the No_led app from the market during the installation it asks you to enable NoLed in accessibility settings
    . ie: (SETTINGS<ACCESSIBILITY<SERVICES<NoLed - on/off) set it to OFF..
    that's the way to get rid of the speech notification sayin "Folder is Open", and when you close the folder it saying "Folder is Closed"..
  9. #34  

    Default Re: "Folder is Open" Notification

    Problem solved if nothing above works, then let me suggest you go to your ad ons for PANDORA. After pulling my hair out of my head, and never suspecting the PANDORA AD BLOCKER to be causing the issue, I ignored it LOL.! Once I turned it off, NO MORE The Folder is OPEN / The Folder is CLOSED Thank god! Its a bug in the software that blocks ads to your pandora app. You can find this in: Settings>Accessibility>Services>Pandora Ad Blocker (uncheck IT!) problem solved. Cheers!
  10. #35  

    Default Re: "Folder is Open" Notification

    So helpful...thank you! I didn't want to lose Light Flow, and this worked perfectly on my Note 2 (sgh-t889)
  11. #36  

    Default Re: "Folder is Open" Notification

    Thanks, my problem suddenly appeared and I knew it had to do with something I had just recently installed. It turned out to be Light Flow. Thanks for the info.
  12. #37  

    Default Re: "Folder is Open" Notification

    Mmm.. whatever you do, don't read all the responses before you post -- you might learn what the cause is, in which case your comment about Pandora Ad Blocker being the root cause would be rendered pointless.

  13. #38  

    Default Re: "Folder is Open" Notification

    Quote Originally Posted by pingpongrob View Post
    I don't even have that option under settings, its driving me nuts and quiet annoying at night.
    What worked for me was Go back to Settings -> Application manager -> All - Disable Google TTS (text to speech) - Disable Samsung TTS (text to speech). I left the Light Flow and Go Launcher settings set to ON in the Accessibility menu and I also dont have the Power setting under the Accessibility menu with the AT&T Samsung Galaxy S3.
  14. #39  
    cujoq37's Avatar

    Posts
    2 Posts
    Global Posts
    89 Global Posts

    Default Re: "Folder is Open" Notification

    Sadly, none of these fixes work long-term for my GS3. Disabling Google TTS worked for awhile. I don't have Light Flow installed, Go Launcher, nor Pandora Ad Blocker, etc. However, once I rebooted, the problem resurfaced. Yes, it's an annoying bug that'll have to await the next release, but in the meantime, I'll embraced it by changing the voice to 'Helium gas effect' and increase the speech rate to 'very fast.' That way, e v e r y o n e can enjoy it as well.
    Tina Wrend likes this.
  15. #40  

    Default Re: "Folder is Open" Notification

    Try the following that I've just been posted someone has tried:For those who wants to try it do the following with your Samsung S3: - Go to Settings -> Accessibility -> Talkback "ON" - Select "Settings" from the bottom of the page - Uncheck all Talkback options - Switch Talkback "Off" again - Go back to Settings -> Application manager -> All - Disable Google TTS (text to speech) - Disable Samsung TTS (text to speech)
    This worked perfectly on my gs3 but beware the moment you turn talk back on, your phone will go berserk until you finish unchecking everything. It's pretty painful but worth it because these steps work and allow you to keep lightflow on.

    I just rebooted my phone to verify that the fix lasted and it did!
    Last edited by gMale; 04-09-2013 at 12:37 PM.
    Thanked by:
    Tina Wrend likes this.
  16. #41  

    Default Re: "Folder is Open" Notification

    It looks as though THE ONLY thing that worked for me was to turn off NoLED as well. The problem is that it was helpful to know who was actually texting me. Bummer. At least the annoying "the folder is opened" will finally stop!
  17. #42  

    Default Re: "Folder is Open" Notification

    I found that LMT was causing my problem.
  18. #43  
    taeisme's Avatar

    Posts
    397 Posts
    Global Posts
    555 Global Posts

    Default Re: "Folder is Open" Notification

    Also if you use Knock2+ is causes the "folder open" "folder closed" to happen. Love the app but I turned it off.
  19. #44  

    Default Re: "Folder is Open" Notification

    It is a Samsung issue and they have a fix. See:
    FAQ | Productigeeky
    Thanked by:
    Tina Wrend likes this.
  20. #45  

    Default Re: "Folder is Open" Notification

    Quote Originally Posted by Helixx View Post
    I figured this out. Go to Settings > Accessibility > Power Controls > turn Power Controls OFF.

    Idk why this works, or what the h*ll Power Controls have to do with speech while opening folders, but it does. This was driving me nuts, and the Web hasn't been too helpful. So I figured it out thru trial and error. Apparently there are a lot of folks out there having this issue.
    Where is power controls ?
    I don't have them in my Samsung galaxy s3 where you said?
    I have the GT-I9305 Samsung galaxy s3 lte
    There is nothing listed where you say in mine
    I've had to turn the media off completely to shut mine up
    It started after I installed an app called AirPush Detector and if I disable it it stops the annoying folder open/folder closed
    Maybe I should remove the app?
  21. #46  

    Default Re: "Folder is Open" Notification

    Quote Originally Posted by tbose View Post
    It is a Samsung issue and they have a fix. See:
    FAQ | Productigeeky
    Omg thank you thank thank you thank you lol
    Peace at last
  22. #47  

    Thumbs up Re: "Folder is Open" Notification

    Thank you very much "justafew" , your idea did help me to get rid of annoying sound of " folder open / close" . I am using Nova , its even brillient that can copy the same folders i have created before in Android default wiz , made a hassle free transformation . thanks lot
  23. #48  

    Arrow Re: "Folder is Open" Notification

    Try clearing the data for Google Text-to-Speech engine. Settings ->Application manager -> All ->Google-Text-to-speech engine ->Clear data.
  24. #49  

    Default Re: "Folder is Open" Notification

    hi.
    you should do this
    settings>application manager >>all (slide screen to the right) >> samsung TTS ( find this) click and disable.
  25. #50  

    Default Re: "Folder is Open" Notification

    I also managed to get rid of the voice. If you have LMT app installed, go to Settings>Accessability>LMT>turn it off.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions