Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 51
Like Tree6Likes
  1. Thread Author  Thread Author    #1  

    Default "Folder is Open" Notification

    So if you've created folders for your apps, I'm sure you've noticed that when you go into the folder to access an app, a speech notification says "Folder is Open", and when you close the folder it says "Folder is Closed". If I have my phone on vibrate or silent, this still happens, so the only way to stop this annoying voice is by lowering the Media Volume. Is there a way to disable this speech notification or get rid of it? I don't want to have my media volume lowered all the time and its quite annoying, especially when i'm at work and i'm trying to be discreet about my phone usage.
  2. #2  
    Mikest's Avatar

    Posts
    448 Posts
    Global Posts
    877 Global Posts

    Default Re: "Folder is Open" Notification

    are you in car mode or something?
  3. Thread Author  Thread Author    #3  

    Default Re: "Folder is Open" Notification

    Nope, and this is the only time i get a speech notification. it's really annoying whenever i open up the folders and i can't find an option to turn it off anywhere.
  4. #4  

    Default Re: "Folder is Open" Notification

    Do you use the Light Flow app? Light Flow doesn't seem to work completely yet with the S3. That notification is because Accessibility mode is turned on - light flow needs it. I uninstalled light flow for the time being till they update it. So make sure accessibility mode is off and that sound will go away.
    djdosage likes this.
  5. Thread Author  Thread Author    #5  

    Default Re: "Folder is Open" Notification

    I don't know what Light Flow is though so I dont think that's the issue. I saw on another site that if i disable Text-to-Speech, it should stop, but i can't even disable it under settings, so i haven't been able to find a real solution to this.

    Has anyone else grouped their apps into folders and not experience what I am experiecing? The only way to get rid of it is to lower the Media Volume, but i don't want that lowered all the time, and i'm tired of hearing "The Folder is Opened" every time I go into an app folder.
  6. #6  

    Default Re: "Folder is Open" Notification

    Somehow you have Accessibility turned on, even if you don't have light flow you could still have turned on Accessibility. Go to Settings/Accessibility and then try changing the settings. I am almost 100% sure it is an issue with Accessibility, and you might have another app that is turning it on or you accidentally turned it on yourself.
  7. #7  

    Default Re: "Folder is Open" Notification

    I figured this out. Go to Settings > Accessibility > Power Controls > turn Power Controls OFF.

    Idk why this works, or what the h*ll Power Controls have to do with speech while opening folders, but it does. This was driving me nuts, and the Web hasn't been too helpful. So I figured it out thru trial and error. Apparently there are a lot of folks out there having this issue.
  8. #8  
    flyguydip's Avatar

    Posts
    12 Posts
    Global Posts
    13 Global Posts

    Default Re: "Folder is Open" Notification

    Thanks Helixx, I was going to go in to verizon today to make them give me a new one phone. I thought i checked all my apps - uninstalled and reinstalled all of them. Looks like I missed the power controls.

    Oh man was that driving me crazy.
  9. #9  

    Default

    Turning off lite flow solved the problem for me! Go figure.
    spartanrob1 likes this.
  10. #10  

    Default

    Quote Originally Posted by Helixx View Post
    I figured this out. Go to Settings > Accessibility > Power Controls > turn Power Controls OFF.

    Idk why this works, or what the h*ll Power Controls have to do with speech while opening folders, but it does. This was driving me nuts, and the Web hasn't been too helpful. So I figured it out thru trial and error. Apparently there are a lot of folks out there having this issue.
    I don't even have that option under settings, its driving me nuts and quiet annoying at night.
  11. #11  

    Post Re: "Folder is Open" Notification

    Ok i found the solution. You have to disable every single thing under accessibility. It is really annoying because I have to use popup plus for notifications. I hope Samsung fixes this in the Jelly Bean release.
    Thanked by:
  12. #12  

    Default Re: "Folder is Open" Notification

    I've been using my new AT&T Galaxy S3 for about a month now (replaced my BlackBerry Torch, what a step up!) and this is the first significant system bug I've found.

    I too started having this problem just yesterday when I installed Light Flow. I don't think there's anything wrong with the application itself. In fact it's a great app. It's just that that Light Flow needs to add a service to monitor event messages kicked out by the various applications it monitors and obviously this setting needs to be turned on.

    I attribute the problem to Ice Cream Sandwich, ICS version 4.0.4 is what I'm running, because the error condition occurs irrespective of the product that installs a service. (Most products don't have to do that and so the bug has been somewhat camouflaged until now.) That said, I don't think however that we should have to wait for Jelly Bean. Who know when / if it will be available for the devices currently running ICS? This bug, as others have already pointed out is very, VERY annoying. I think we need a point release and I'm planning to email the folks at Light Flow next (who may well already know though based on how many times this error is popping up in Google search) so that they can push for that.

    There is a little bit of good news here though. When one turns off Light Flow in Accessibility options (or whatever other app a Android customer running ICS has downloaded that has a service installed) the message will promptly go away.



    Status Update:
    I contacted the folks at Light Flow as I mentioned above I would do and they were quite prompt in replying. Yes, they know of the problem which they think is a bug in ICS and/or the Samsung implementation. IMO FWIW, the bug's most likely in the O/S itself, as delivered from Google. I say this because the very same bug has been seen on other phones, several Sony phone models upgraded to ICS for example.

    Below is some helpful info that Andy at Rage Consulting (the author of Light Flow) provided in his email:

    See the top question on this page here: http://www.folioflow.com/ff/page/web...ow/pageId/2138

    Try the following that I've just been posted someone has tried:
    For those who wants to try it do the following with your Samsung S3: - Go to Settings -> Accessibility -> Talkback "ON" - Select "Settings" from the bottom of the page - Uncheck all Talkback options - Switch Talkback "Off" again - Go back to Settings -> Application manager -> All - Disable Google TTS (text to speech) - Disable Samsung TTS (text to speech)

    /end message and status update/
    Last edited by Rodger Beard; 09-21-2012 at 04:11 PM. Reason: Status Update
    Thanked by:
    WiZlon 
  13. #13  

    Default Re: "Folder is Open" Notification

    I noticed this development yesterday. After some investigation, my instance of "Folder is Open" was caused from activating the Go Launcher Ex Notification Application. I tuned this on after installation of the Go Launcher Theme to receive additional notification. It appears the Go Launcher Ex Notification App has a bug or is not compatible with TouchWiz. After disabling the Go Launcher Ex Notification, the "Folder is Open" voice message went away. Go to Settings > Accessibility > Go Launcher Ex Notification > Tap to off.
  14. #14  
    vr002sh's Avatar

    Posts
    286 Posts
    Global Posts
    288 Global Posts

    Default Re: "Folder is Open" Notification

    Very helpful thread. I installed Light Flow (love the idea, and years ago had berry buzz on my bb) my battery life got REALLY bad, so much so, i was thinking about a second battery, uninstalled it, and battery life is excellent again. However now my LED has a life of it's own. I have all the options off in the settings, and it just blinks all the time and different colors with no logic i can find. I suspect some bits of Light Flow are still floating around.
  15. #15  

    Default Re: "Folder is Open" Notification

    Happened to me too, but started after I installed Notifier Pro. Shame, b/c I like pop-up text messages, and this is the only app I found so far that works with GVoice, but can't stand "The folder is open/closed!" notifications. Back to the drawing board.
  16. #16  

    Default Re: "Folder is Open" Notification

    I've had the same problem with notifications on my Galaxy S3. Turns out that was the "AddOn Detector" app, which gets added to the Accessibility settings page. Disable that on that page, and folder notifications are silent again.
  17. #17  

    Default Re: "Folder is Open" Notification

    Finally ......tried everything nothing worked. Was about to throw phone in the road!
    Turning off power toggle worked.
    Thank you ツ
  18. #18  

    Default Re: "Folder is Open" Notification

    After doing some reading here and elsewhere and experimenting with my Galaxy 3 (Verizon Rooted stock 4.0.4) let me note that first, there is no "Accessibility" button on/off. I think that should be stated clearly. In order to make the TTS "Open Folder...." etc. voice go away ALL accessibility features must be individually turned off. My conclusion (for me, others have one or more accessibility app they use) is that if you don't want to hear this, you can either use NO accessibility features or use NO folders. Even though I have created folders, I don't find they add value for me. This a bug not in accessibility apps, but somewhere in the 4.0.4 software code. The bigger issue is that people that absolutely need accessibility features or apps may not be able to use other, built in parts of the OS.
    Questions:
    1) Does any accessibility app being turned on cause other problems within the OS that cause undesirable results? This in my view is an ADA issue and should be given high priority by Samsung.
    2) I just learned how to change a filename to stop the sound made when the phone is plugged into a charger. I'm sure this requires root and suitable file name/editor. Is there any way to accomplish turning off the "spoken folder" malaise in a similar way (please look up the details, I'm not technical enough to explain).
    Is there anyone willing to tell the phone manufacturers to stop releasing software with such ugly and visible bugs with no workaround stated? I just survived three months of Verizon Galaxy Nexus constantly losing mobile data connection, WIFI data connection (and the interaction of the two activated which made everything worse). This progressed to dropped calls and "network unavailable" messages using voice. They changed the SIM (buying time, as it turns out) - no effect. Sent me a new phone - I powered it up, added no apps, made no UI mods and the phone wouldn't connect to data of any kind and wouldn't place or receive voice calls (as had the original unit with or without the new SIM). Granted my Galaxy 3 is better at everything. It does place calls, and it does connect to mobile data and wifi most of the time. I'm guessing the real focus on software quality is 95% done by the manufacturers, and that any push from the mobile network operators is contactual based on testing by the manufacturer being documented to the carrier, and FCC approval, and perhaps some independent testing. I'm sure the loud, strong, and overriding message from the carriers is: New Devices with New Software Yesterday! My previous damage replacement Droid 2 (Moto) came with an OS upgrade (can't remember from where to where) which made the phone inoperable. Having lived through a couple of MS Vista ongoing nightmares, I can only imagine the total time spent by consumers trying to resolve, fix or work around the product sold to them as functional. I think, honestly that regulation or strict enforcement of implied warranties of use/functionality are the two best ways to make this happen. I'm willing, though, to assist any industry or user-based efforts to ensure that what we buy is what we get - it's in everyone's interest. It may make sense to approach one manufacturer to float this idea if it is not already happening. Does anyone know of any such activity with contact information? Any movement in the positive direction on this helps everyone, would improve customer satisfaction, and greatly reduce costs for the carriers and manufacturers. I will not longer accept "we're waiting on a bug fix" from Manufacturer as an answer, because I'm not a beta tester, I demand a new phone and after 2 to 4 calls they send me one. And I hate that I have to do that! Thanks!
  19. #19  

    Default Re: "Folder is Open" Notification

    Yahstulsiani is correct: Accessibility settings cause this if any are enabled, even where they appear to have no relation to the problem we were experiencing with the audio "Folder open" "Folder closed". I use NoLED as a icon notification system for missed calls, new emails etc. NoLED has got nothing to do with audio feedback, but it appears in Accessibility options once installed. I had to disable NoLED to stop the annoying audio playback feature.
  20. #20  

    Default Re: "Folder is Open" Notification

    Another workaround that I found is to use a Widget such as CircleLauncher Light, which actually allows you to put apps into a folder that appears as an icon. When you click the icon, the apps in that "folder" pop up as a circle around the icon (and you can even set how much the desktop dims in the background). It looks pretty cool and has eliminated the speech notification when opening folders for me. I have several apps under accessibility including Missed It, so this saved me the frustration of either turning it off or not using Folders.

    This also does not occur when using a Launcher such as Nova. I can drag apps together into folders and open that folder w/o a voice notification within Nova.

    By the way, in response to vr002sh - when I used LightFlow, my battery would be dead before Noon. Uninstalled and now it last until late in the evening.
  21. #21  

    Default Re: "Folder is Open" Notification

    Hi guys!
    A guy posted in XDA DEV a solution, here you go!
    "I found the solution:

    For those who wants to try it do the following with your Samsung S3: - Go to Settings -> Accessibility -> Talkback "ON" - Select "Settings" from the bottom of the page - Uncheck all Talkback options - Switch Talkback "Off" again - Go back to Settings -> Application manager -> All - Disable Google TTS (text to speech) - Disable Samsung TTS (text to speech)

    Sent from my GT-I9300 using xda premium"

    Source link: by stshhh
    [Q] How to stop sounds in Light Flow - xda-developers

    From XDA
    Hope it helps

    Zaatour36
    Thanked by 4:
    Martin Sager likes this.
  22. #22  

    Default Re: "Folder is Open" Notification

    systems, accessibility, go launcher ex notification - turn off. that did it for me

    Sent from my AT100 using Android Central Forums
  23. #23  

    Default Re: "Folder is Open" Notification

    Thanks, hat one worked for me, even on my Galaxy Note 2 ;-)
    Took me about 2 days to get rid of this annoying "folder opened - folder closed" message.
  24. #24  

    Default Re: "Folder is Open" Notification

    I have my Glaxy Note 2. I grouped the apps in the folder and I didnt get any sound. But today after I installed a NoLED app, it asked me to disable S Pen AirView and enabled NoLED in Accessbility. Since then, I started getting this voice 'folder open' & 'folder closed'. Quite annoying when I am plugged in with earphones.

    Is there any way to disable it without uninstalling the NoLED app?

    Benjamin Mark
  25. #25  

    Default Re: "Folder is Open" Notification

    What worked for me on the Galaxy S3 was: Go to Settings -> Accessibility -> Turn Talkback ON - Select "Settings" from the bottom of the page - Uncheck all Talkback options - Turn Talkback back Off - Go back to Settings -> Application manager -> All - and Disable Samsung TTS (text to speech)
Page 1 of 3 123 LastLast

Posting Permissions