Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Roadrunner Email on S-3

    Is anyone familiar with Roadrunner on the S-3. Often I will get a orange triangle and it will say the Username and or Password is incorrect. If you hit retry several times or cycle the wifi off and on, it goes away ( This is on a Atrix2 ).
    Several people have emailed me in past and said this is a Roadrunner issue and also a issue on the Atrix2.
    Does this issue exist or happen on the Galaxy S-3? Any set-up info would be appreciated.
  2. #2  
    frohoss's Avatar

    Posts
    32 Posts
    Global Posts
    58 Global Posts

    Default Re: Roadrunner Email on S-3

    I have roadrunner email to but am not familiar with your issue.

    My roadrunner/S3 issue is I cannot view the content of any email i receive when I open it. I can only view a few lines of every email in my inbox. So whenever i open the emails it's just a white screen for the most part.

    Anybody have any thoughts on this issue?

    I have the Sprint version.
  3. #3  

    Default Re: Roadrunner Email on S-3

    I had the same problem setting up my email on the Galaxy S3. I called Verizon who spent a lot of time helping me set it up. They couldn't get RR to send but I was able to receive email. Verizon contacted RR and found that they were using the correct incoming and outgoing settings. Verizon said that the problems are on the end RR of things and they would need to come up with a fix.
    When I receive email, sometimes it comes with a black background with white text, other times there is no text at all with a white background. Hope RR comes up with a fix soon.
    Update 7/28/2012 - Contacted Roadrunner but they had no solution and suggested that I call Samsung. Called Samsung tech support and got through 2 tech levels without being able to fix the problem. They asked that I contact the third level of support on Monday. I'll update when I get more information.
    Last edited by mike498887; 07-28-2012 at 10:31 PM. Reason: Update to previous information
  4. #4  

    Default Re: Roadrunner Email on S-3

    Quote Originally Posted by mike498887 View Post
    Update 7/28/2012 - Contacted Roadrunner but they had no solution and suggested that I call Samsung. Called Samsung tech support and got through 2 tech levels without being able to fix the problem. They asked that I contact the third level of support on Monday. I'll update when I get more information.
    Please update again if you get anywhere with Road Runner. I haven't any trouble receiving and reading email but sending is a complete failure every time.
  5. #5  

    Default Re: Roadrunner Email on S-3

    Hi everyone,

    I just got my GS3 from T-mobile and loving it, but cannot set up my road runner email. I manually set it up, but error message " cannot connect to server" comes up. Des any one know what can I do to fix this??

    Thank you in advance!
  6. #6  

    Default Re: Roadrunner Email on S-3

    I'm running Roadrunner mail just fine on a AT&T S3 with the settings below. If the message is large, I get a prompt to download the entire message before I can manipulate it (Forward, etc). The screen in the e-mail text area is white w/ no text untill I do so. The same goes for large attachments - I have to tap on the attachment tab at the top of the message to download .

    Roadrunner settings that work for me:

    Incomming
    User Name: *myusername
    Password: *required
    Pop3 server: pop-server.region.rr.com
    Security Type: *none
    Port: 110
    Delete e-mail from server: *Never

    Outgoing
    SMTP Server: *mobile-smtp.roadrunner.com
    Security Type: *None
    Port: 587
    Require sign-in (check box)
    user name: *myusername@region.rr.com
    Password: required

    Note that the e-mail domain only has to be included in the "outgoing" username. Also, only use the "never" selection for " delete e-mail from server" section if you control your email from another device, like Outlook. Otherwise you will eventually fill up your mail quota.
    Last edited by GuilderlandNY; 10-12-2012 at 11:16 AM. Reason: Added Quota caveat
  7. #7  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: Roadrunner Email on S-3

    Quote Originally Posted by GuilderlandNY View Post
    I'm running Roadrunner mail just fine on a AT&T S3 with the settings below. If the message is large, I get a prompt to download the entire message before I can manipulate it (Forward, etc). The screen in the e-mail text area is white w/ no text untill I do so. The same goes for large attachments - I have to tap on the attachment tab at the top of the message to download .

    Roadrunner settings that work for me:

    Incomming
    User Name: *myusername
    Password: *required
    Pop3 server: pop-server.region.rr.com
    Security Type: *none
    Port: 110
    Delete e-mail from server: *Never

    Outgoing
    SMTP Server: *mobile-smtp.roadrunner.com
    Security Type: *None
    Port: 587
    Require sign-in (check box)
    user name: *myusername@region.rr.com
    Password: required

    Note that the e-mail domain only has to be included in the "outgoing" username. Also, only use the "never" selection for " delete e-mail from server" section if you control your email from another device, like Outlook. Otherwise you will eventually fill up your mail quota.
    The easy fix is to go to your roadrunner webmail and setup mail forwarding. I just have all my roadrunner mail forwarded to my gmail account. And then get all my mail through gmail.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  8. #8  

    Default Re: Roadrunner Email on S-3

    Outgoing
    SMTP Server: mobile-smtp.roadrunner.com
    Security Type: None
    Port: 587
    Require sign-in (check box)
    user name:
    Password: required

    On my droid charge I was able to use regular desktop settings with no issues on my phone even my @my.devry.edu email that is through outlook web app with no issues but with the s3 it looks like yahoo and gmail are the only ones I can get to work. The S3 will not accept the SMTP settings from above or any that I have found on the forums it either says it does not support authentication even though there is no option to uncheck it or it will say it cannot connect to the server.
  9. #9  

    Red face Re: Roadrunner Email on S-3

    Thank you...changing to these settings worked for me!
    I am an At&T customer with an HTC OneX and had been down (outgoing only) for two days.
    This seemed to fix it for me.

Posting Permissions

B