Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 18 of 18
  1. Thread Author  Thread Author    #1  
    Blazer's Avatar

    Posts
    58 Posts
    Global Posts
    136 Global Posts

    Default Error Message

    I just got a new GS3 yesterday, and today I keep getting this error message.

    "Unfortunately, the process com.google.process.gapps has stopped."

    I then press OK and all is well. What is this?
  2. #2  
    iamivanwilliams's Avatar
    Distinguished

    Posts
    937 Posts
    Global Posts
    15,513 Global Posts

    Default Re: Error Message

    Do you have a Google Apps account, or do you use the free GMail?

    There are some other posts about this. You may have to reset to factory default and start over. Also check that AT&T assigned you the correct Android 4G\LTE data plan.
  3. #3  

    Default Re: Error Message

    unlink your google account from the phone, then re-link it. This worked for me.
  4. #4  

    Default

    So, delete the account from account settings?
    Had this happen on my S3 last week, never found a good way to fix it, so I did a factory reset, and didn't enable the Samsung sync. Been ok since, but a bit drastic.
  5. #5  

    Default Re: Error Message

    that is correct, once i went into my settings and deleted my google account and then set it back up, everything worked fine. It just takes a while for everything to update, i.e. google music
  6. #6  
    iamivanwilliams's Avatar
    Distinguished

    Posts
    937 Posts
    Global Posts
    15,513 Global Posts

    Default

    Odd. Normally if you have only one Google\Gmail account on your device it doesn't let you delete it...

    I had to reset mine to factory to remove my Google account, then reload from scratch...
  7. #7  

    Default

    I was having the same issue a few days ago but mainly while using the stock browser.... so I went to application manager under settings then internet tab and restored to defaults.... since then has not had that issue....

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  8. #8  

    Default Re: Error Message

    Google is not working 100% these past days.....I am using a Galaxy S+ and GooglePay is giving me an error 905 when I update an app or download a new one. I now have 15apps which I can not update. I'm hating google now.
  9. #9  

    Default Re: Error Message

    Google is not working 100% these past days.....I am using a Galaxy S+ and GooglePay is giving me an error 905 when I update an app or download a new one. I now have 15apps which I can not update. I'm hating google now.
  10. #10  

    Default Re: Error Message

    It is Google trying to sync your Internet with the phone. Go to Settings --> Sync Settings --> your google account --> uncheck "Sync Internet"

    It's a simple fix, I personally don't see the benefit of syncing the Internet with the Google account unless you have saved favorites from your Chrome browser on the desktop that you want transferred to your Internet browser.
    Thanked by:
  11. Thread Author  Thread Author    #11  
    Blazer's Avatar

    Posts
    58 Posts
    Global Posts
    136 Global Posts

    Default Re: Error Message

    original poster here... I removed all accounts and re-installed them. Problem has not reappeared since this morning.
  12. #12  

    Default Re: Error Message

    I have the same problem and chatted with Samsung techs they wanted me to do a factory reset but I decide to wait and see if I could find a solution myself. I am trying the unchecking internet synching first if not then I'll go to the removing of google account. It's concerning that this issue is happening out of the box and the first solution offered by Samsung is a factory reset. I asked if they were receiving any complaints about this error but they weren't saying much. Hope this works like the phone so far thanks alot
  13. #13  

    Default Re: Error Message

    I had the problem so bad, the phone kept locking up, with that error message. I did a reset. I added no accounts during the initial setup, just kept pressing next. After the phone was fully re-booted and I prompted through all the setup procedues, I went in and added the google account. The phone is fine now. The only other thing was, the guy set the phone up for me at the ATT store when I bought it. So who knows if he had anything else setup or running the first time. Im sure the assholes put every possible option on the phone from the start.
  14. #14  

    Default Re: Error Message

    My phone is back to perfect again.thank you Rossomatic for your tip. It was simple and it worked like a charm. Some one should tell Samsung so they don't continue to tell people to do a factory reset.
  15. #15  

    Default Re: Error Message

    That solution works both ways. My sync internet button is still checked after what I did and I have no problems anymore.
  16. #16  

    Default Re: Error Message

    Think this could be related to this post?

    Goole Apps Active Sync Broken in ATT GS3 UCLEM
  17. #17  

    Default

    I've been having the same problem as well. I unchecked my sync Internet setting within the Google account. Hopefully this resolves it. Samsung needs to fix this ASAP.!

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
  18. #18  

    Default Re: Error Message

    TY Ross!! I recently switched from an iPhone to the Galaxy S3. When I got this error I about went back to the apple. This is crap that there are bugs like this.

Posting Permissions