04-15-2017 11:46 AM
55 123
tools
  1. mikereginatorn's Avatar
    I found another software, recommended to me by a friend:

    Purchasing TouchDown for Android | NitroDesk, Inc.

    called 'touchdown' works perfectly.
    02-14-2013 01:18 PM
  2. glengam's Avatar
    HI

    I had this problem to and it frustrated the life out me and I went searching for answers leading me to this site which was no help. I found the answer elsewhere. May I suggest you try looking in the top left corner for a small icon that looks like an envelope. If you find it touch and drag down diagonally on it and it should open up a window that shows the security updates and if click on the accept button I think from memory (or follow the prompts) your problem may be solved. At least mine was.

    Hope I am not too late and this works
    Diana Rojas and kenhull like this.
    02-22-2013 02:32 AM
  3. grimzkunk's Avatar
    I have this problem with a Galaxy S2.
    "Update Security Settings" notification always appear.
    ICS on the device.

    Also, last week we upgraded our Exchange 2007 to Exchange 2010.

    I tried everything mentioned in this thread.

    UPDATE
    There is another weird problem with this S2. The Wifi does not stay ON when bluetooth is activated. Anyone also experience this?
    02-22-2013 10:45 AM
  4. Nnja_Mogglet's Avatar
    Hi,

    This normal behaviour, depending on Security settings on Exchange Server.
    When you create the account on your device, Exchange wants to enforce security on your device.
    It's been a while, but you have to read and actions the prompts when it first tries to connect.

    It will enforce the device security by asking you for a PIN/SWIPE/PASSWORD to be created.
    From then on your device will activate Screen lock when you power off or switch on, maybe a pain but it's secure.

    Ther are some tweaked mail packages out there that bypass this, if you don't want security.

    David
    03-01-2013 11:41 AM
  5. gatorfan4835's Avatar
    This is referring to the settings of the email account. When I set up an Exchange account on my Optimus V it went smoothly and I never had to do any updating. Now on ICS, when I go to setup the same Exchange account, I have to let the account share all my phone's permissions and I have to put a pin code on the lock screen. This must be due to the update on ICS, and I hate it immensely, so much that I deleted the account and now have the email forwarded through another work account. I feel like I am on an Apple device when this happens, woe is me..
    03-28-2013 12:09 AM
  6. meyerweb#CB's Avatar
    This may have to do with ICS in the sense that older versions of Android didn't support the feature, but it's a policy that's being enforced by your company, not Android or Samsung. My company enforces this, and no longer allows phones that don't support these policies to log into corporate email. You can't really blame a company for wanting to protect it's intellectual property (and yes, your company email is their property), not yours. I'm surprised they haven't closed off the forwarding loophole.

    Nnja, the issue people are reporting isn't that they have to set up the security settings once, it's that they're getting prompted to do it repeatedly, over and over and over. That's not normal.

    I get this notice once in a while, and sometimes I'll get it a couple of times in the same day, but that's rare. I don't know what the solution is. I'd reach out to the company email team and see if there's anything in the Exchange server settings that might be causing this. If there's nothing there, look into the Touchdown app.
    03-31-2013 10:13 AM
  7. DavidH5's Avatar
    I have a new phone and needed to connect MS Exchange server for my email. I found a microsoft help page that said if my server name was podxxxxx.outlook.com I should use ms.outlook.com I did that and it works. So far!!
    04-21-2013 12:22 AM
  8. rong21's Avatar
    04-22-2013 04:58 AM
  9. Diana Rojas's Avatar
    Thank you very much! This helped me solve the issue too!

    - - - Updated - - -

    Thank you very much! This helped me solve the issue too!
    04-26-2013 10:20 AM
  10. Diana Rojas's Avatar
    HI

    I had this problem to and it frustrated the life out me and I went searching for answers leading me to this site which was no help. I found the answer elsewhere. May I suggest you try looking in the top left corner for a small icon that looks like an envelope. If you find it touch and drag down diagonally on it and it should open up a window that shows the security updates and if click on the accept button I think from memory (or follow the prompts) your problem may be solved. At least mine was.

    Hope I am not too late and this works

    Thank you very much! This helped me solve the issue too!
    04-26-2013 10:22 AM
  11. beaulowe's Avatar
    MIcrosoft doesn't allow your TASKS to Sync. Uncheck Sync task in settings and its fixed. I had the same issue over and over.
    05-08-2013 03:46 PM
  12. John Rumble's Avatar
    Thank you Thank You Thank you , That was it

    Who Knew? They really ought to let those programmers out in the real world from time to time.
    05-13-2013 12:45 PM
  13. meyerweb#CB's Avatar
    MIcrosoft doesn't allow your TASKS to Sync. Uncheck Sync task in settings and its fixed. I had the same issue over and over.
    That's not true. I can sync tasks on my Sprint S3, and view / update the tasks in the Samsung calendar program. It may well be task synching that's causing the error message, but you can sync tasks with EAS.
    05-13-2013 05:21 PM
  14. bpembo's Avatar
    Thank you Diana. What a frustrating way to push out security features. I was a Droid user and went back to the simplicity of the iPhone. I think the Driods have lost me forever. Unfortunately, I'm the IT guy at a law firm and we have attorney's with Droids. This saved me tons of time. Thank you!
    05-31-2013 01:22 PM
  15. Cookie Fernandez's Avatar
    Tried it but the little envelope didn't even move when I clicked on it.
    What worked for me was HOME > SETTINGS > ABOUT PHONE > SOFTWARE UPDATE

    That was the absolute end of my torture.
    06-01-2013 06:36 AM
  16. Billy Hanifin's Avatar
    It's giving your employer permission to wipe if needed. The at least that's what my security update was for.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    Yeah see it prompted me with the wipe data requirement (as well as 20+ other ones) and then one day out of no where I left my phone in my pocket with the screen on. Somehow when it was bumping around in my pocket it tried to unlock itself 10 times, and after that it force wiped all my data on the phone. No warning what so ever. Don't know who the smart guy was who chose that to be the standard for security requirements, but I was not happy when it happened.
    07-10-2013 10:05 AM
  17. kenhull's Avatar
    Brilliant: after hours of trying to fix this and then trawling through sites I found this answer which worked - I was not a member, but joined just to thank the person that came up with the solution: drag the small icon in top left and and go to security settings in the list etc. Thanks so much for the post.

    Ken S.
    07-24-2013 02:15 AM
  18. kenhull's Avatar
    HI

    I had this problem to and it frustrated the life out me and I went searching for answers leading me to this site which was no help. I found the answer elsewhere. May I suggest you try looking in the top left corner for a small icon that looks like an envelope. If you find it touch and drag down diagonally on it and it should open up a window that shows the security updates and if click on the accept button I think from memory (or follow the prompts) your problem may be solved. At least mine was.

    Hope I am not too late and this works
    L

    This works, thanks so much.
    07-24-2013 02:18 AM
  19. suchu sharma's Avatar
    but doesnt it apply all those things listed on the list ?
    they are too much to risk for
    12-31-2013 02:34 AM
  20. sillie98's Avatar
    I had the problem of security update popping up after the OS update from 4.1 to 4.3. I tried a lot of the suggestions but still no Email sync.
    Finally I removed the exchange active sync account and set it up again which seems to work for me (at least for the moment).
    The Emails sync again and no security update popping up anymore.
    I hope its not going to be a tradition after every OS update.
    01-03-2014 05:30 AM
  21. Crackerdan's Avatar
    Here is what worked for me.

    Getting Update Security settings error message
    Goto Security and then to Administrators. Uncheck the Email administrator and ok the warning that the email will be deleted. Then setup the account again.
    01-13-2014 09:44 AM
  22. newagecs's Avatar
    I turned off google play store.

    settings-application manager-google play store-turn off

    That worked for me.
    02-14-2014 11:53 AM
  23. Curtis777's Avatar
    I had the same issue with mt Samsung Galaxy5S Work phone.
    my person email account on the phone was not affected so I figured it was a corporate issue.

    I selected the 2 boxes in the lower left of my screen and then the circle pie in the lower left that takes me to my active applications
    I stopped my Exchange email and when I went back into my email at the very top of the screen for only a few seconds was a message that my password or pin has expired.

    I went into Settings > Lock Screen selected Screen Lock and entered a new PIN
    I first entered my old PIN and received a error that Corporate Policy did not allow the use of old PIN's
    I then entered a new PIN and then Opened my Corporate email without any issues
    03-06-2015 09:54 AM
  24. Curtis777's Avatar
    I had the same issue with mt Samsung Galaxy5S Work phone.
    my person email account on the phone was not affected so I figured it was a corporate issue.

    I selected the 2 boxes in the lower left of my screen and then the circle pie in the lower left that takes me to my active applications
    I stopped my Exchange email and when I went back into my email at the very top of the screen for only a few seconds was a message that my password or pin has expired.

    I went into Settings > Lock Screen selected Screen Lock and entered a new PIN
    I first entered my old PIN and received a error that Corporate Policy did not allow the use of old PIN's
    I then entered a new PIN and then Opened my Corporate email without any issues
    03-06-2015 10:08 AM
  25. Yashwanth Kalluru's Avatar
    I faced this issue too, It works if you setup a start-up PIN; this would be under security--> screen lock--> secure start up. Hope it helps !
    10-14-2015 05:50 PM
55 123
LINK TO POST COPIED TO CLIPBOARD