Page 2 of 2 FirstFirst 12
Results 26 to 48 of 48
Like Tree6Likes
  1. #26  
    rjw
    rjw is offline
    rjw's Avatar

    Posts
    29 Posts
    Global Posts
    32 Global Posts

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    Quote Originally Posted by Almeuit View Post
    My Sprint S3 does this as well. I can turn mobile data off, have Wifi on, and send / receive MMS without any issues.

    Sent from my Sprint S3 using AC forums

    Even though I get the below error message on my Sprint Galaxy S3 running Jelly Bean with mobile data turned off it still send the MMS through WiFi without any issues.

    Sent from my SPH-L710 using Tapatalk 2
    Attached Thumbnails Attached Thumbnails MMS over wi-fi?  Samsung says it's not possible.-uploadfromtaptalk1354450554652.jpg  
    Last edited by xtype; 12-02-2012 at 08:28 AM.
  2. #27  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    Quote Originally Posted by xtype View Post
    Even though I get the below error message on my Sprint Galaxy S3 running Jelly Bean with mobile data turned off it still send the MMS through WiFi without any issues.

    Sent from my SPH-L710 using Tapatalk 2
    I wonder if people are having this issue due to using the stock app as well.

    I used a third party one (ChompSMS) and I don't receive the error your seeing.

    Sent from my Sprint S3 using AC forums
  3. #28  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    Not sure if this might help but I use eBuddy XMS and send MMS via wifi to mobile phones and receive them as well on my GS3 without any problems. The nice part is that it uses data instead of mobile.
  4. #29  
    McPlot's Avatar

    Posts
    798 Posts
    ROM
    clean rom ics

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    Comcast offers there Xfinity Connect app. If you have Comcast home phone, you get unlimited text messaging for free.

    Now, to use your cell phones text over WiFi, not possible. If you sign up with Google voice and use Sprint you can use your Sprint number with it and the Google voice app to send text over WiFi.

    Sent from my SPH-L710 using Tapatalk 2
    If at first you don't succeed, then sky driving is not for you.
  5. #30  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    I am really disappointed with my Galaxy S3 for this issue. I had an HTC Inspire before and NEVER had to switch over to Mobile network to send or receive pictures in my texts. I am almost ready to switch back because of this. I don't like being forced into using up data when I am on wifi...such a gimmick. Samsung, you SUCK!
    haoleboy and here4kids like this.
  6. #31  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    Quote Originally Posted by gladeslvr View Post
    I am really disappointed with my Galaxy S3 for this issue. I had an HTC Inspire before and NEVER had to switch over to Mobile network to send or receive pictures in my texts. I am almost ready to switch back because of this. I don't like being forced into using up data when I am on wifi...such a gimmick. Samsung, you SUCK!
    So, you think Samsung is intentionally trying to ramp up your data charges? Does not benifit them.

    There are many apps to use that can alleviate your issue. Maybe not the best thing in the world, but.... You have a problem, there is a solution.

    Either way, hope it works for you

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  7. #32  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    Quickest fix I have found is turning on airplane mode waiting a few seconds and then turning it off. Not sure what the problem is but this will allow your phone to function properly. Had a problem with my browser not working on 4g and this was the fix. Figured I would would try it on my wife's phone that was having the mms problem and it fixed it as well.

    Sent from my ASUS Transformer Pad TF700T using Tapatalk 2
  8. #33  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    I see this is a relatively old post, but I have experienced the very same problem with my non-rooted GS2 (ICS) from Sprint. I HAVE, however found a solution. Do any of you use "AdBlock?" There is a confirmed bug in Adblock for android. While Adblock is active, you cannot send MMS through messaging apps. The bug only seems to pop up if you are connected to wifi with mobile data still enabled. If you disable your wifi with Adblock still enabled it actually will send. Or, you can just disable Adblock. That way, you can send while connected to wifi.
    Thanked by:
  9. #34  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    I am on Verizon and get this message about only sending over the network. I was wondering if messages could be sent over wifi would it stop requiring the pictures to be shrunk.
  10. #35  
    dirtbikerr450's Avatar

    Posts
    98 Posts
    Global Posts
    52 Global Posts
    ROM
    CM9 ICS

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    I wish i could sent messages over WIFI
  11. #36  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    Quote Originally Posted by jimtheditor View Post
    I see this is a relatively old post, but I have experienced the very same problem with my non-rooted GS2 (ICS) from Sprint. I HAVE, however found a solution. Do any of you use "AdBlock?" There is a confirmed bug in Adblock for android. While Adblock is active, you cannot send MMS through messaging apps. The bug only seems to pop up if you are connected to wifi with mobile data still enabled. If you disable your wifi with Adblock still enabled it actually will send. Or, you can just disable Adblock. That way, you can send while connected to wifi.
    Good catch man! I was confused why some of these individuals were having this issue. I don't use Adblock and on my s3 (Sprint) I can send MMS over the network or wifi (and I disable mobile data when on wifi).

    Very nice. Everyone that was having this issue I'd look into this possible solution.

    Sent from my Sprint S3 using AC forums
  12. #37  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    I know this post is a few months old, but I'm experiencing same issue on my new s3. And I'm on T-Mobile. I never disable mobile data either, but cannot receive mms with wifi on. I've tried it on a couple of different networks too. Frustrating. I don't remember if I had this problem on my old Nexus S...which is also Samsung.
  13. #38  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    What is Adblock? Also I am having the same problem and was told as another user posted to turn airplane mode on than off again and that works everytime but is a pain in the a$$. I got this advice from ATT store and they said that as we are new to the 4G LTE here in the denver metro market that the phones are not reconnecting correctly to the mobile network as it goes in and out of LTE area's. Not sure if its true or just a load from a rep guessing at the problem but he sounded like he knew what he was talking about. I advise that everyone that is having the issue log a ticket with ATT and Samsung and see if that gets some emphasis on fixing what appears to be a simple software fix.
    Lori Lett likes this.
  14. #39  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    Quote Originally Posted by Richard Bongiardina View Post
    What is Adblock? Also I am having the same problem and was told as another user posted to turn airplane mode on than off again and that works everytime but is a pain in the a$$. I got this advice from ATT store and they said that as we are new to the 4G LTE here in the denver metro market that the phones are not reconnecting correctly to the mobile network as it goes in and out of LTE area's. Not sure if its true or just a load from a rep guessing at the problem but he sounded like he knew what he was talking about. I advise that everyone that is having the issue log a ticket with ATT and Samsung and see if that gets some emphasis on fixing what appears to be a simple software fix.
    What he said. I'm on ATT in Detroit and still have problems sending MMS over WiFi. have to turn off WiFi and resend to get it to work. it's just not right.
  15. #40  

    Smile Re: MMS over wi-fi? Samsung says it's not possible.

    I too have the Galaxy S3. Numerous issues became evident after updating to 4.1.1. Not only was I not able to send / receive MMS texts, I also was not receiving calls when I was connected to my wi-fi. Reverting to the pta APN (android 4.0.1) resolved the call issue. Earlier in this thread POBS123 mentions that the IP address for the APN may not be resolving when sending MMS texts. I made the specific IP changes for the APN (LTE version) and now I am able to send / receive MMS texts while connected to my wi-fi.Thank you POB123. Everything is working again. I should note that I'm on the AT&T network here in PA.
    Last edited by whartzel; 02-13-2013 at 09:22 AM. Reason: Wanted to add that I'm on AT&T network
  16. #41  
    louie77's Avatar

    Posts
    15 Posts
    Global Posts
    20 Global Posts

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    I have juice defender ultimate and changed the Use APN method, and it seems to fix the problem. I'll test it out tomorrow and see if that solves the problem.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    here4kids likes this.
  17. #42  
    louie77's Avatar

    Posts
    15 Posts
    Global Posts
    20 Global Posts

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    This seems to have fixed the problem!

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  18. #43  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    Actually, I do not have Verizon or AT&T - I don't even live in US. I live in europe, carrying around a Galaxy Note II. I thought I needed to setup my MMS settings somewhere, never got around to it until today. When I received an MMS this afternoon, I decided to try and turn on my data network, and voila, the picture was downloaded. Won't download when I'm on Wi-Fi. This boggles me to some extent, and also annoyed by it - I don't have any data package because I can 90% of the time reach a wi fi, so I figured I would save a little money.
  19. #44  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    Same problem here with cricket, suggestions?
  20. #45  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    Do you know how much datait takes to send a picture? Is it limited to the size of the picture?
  21. #46  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    HI there,
    i was sending and recieving texts from 00191 country code for India, T mobile servers were down after the Boston Marathon and since then I am able to send a text but the reply thread goes to a diffrent number
    the format for sending is 011+91+ten digit local
    when I receive a reply the format is 01191+ten digit local and my replies to this fails to go thru.
    Tmobile cant figure out what is going on, can anyone help with this ?
    Thanks
  22. #47  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    I have s3 through Verizon and can't send mms with wifi on.
  23. #48  

    Default Re: MMS over wi-fi? Samsung says it's not possible.

    Quick note to this old post. SPRINT users can do MMS via wifi without cellular data being on at all is because Sprint officially allows users to integrate Google Voice, ie there is an option to transparently use GV for visual voicemail/messaging/one-number service (non-Sprint GV users--like myself--either must publish a 2nd number or manually port their number and can never use it as cleanly as can Sprint users). In order to allow GV users to do MMS, Sprint had to modify their server software to handle access from outside their internal network. Virgin Mobile users can also since they use the same servers.

    As to why some but not all or even most users can't do MMS unless wifi is totally off that's a different problem.
Page 2 of 2 FirstFirst 12

Posting Permissions

B