Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. Thread Author  Thread Author    #1  

    Default "Unfortunately, touchwiz home has stopped" . . .

    What's up with that?

    Has happened 3 times in last 2 days.

    I have also had 2 freeze ups (needed to remove battery) over the last 5 days.
  2. Thread Author  Thread Author    #2  

    Default

    If no one else is having freezes, maybe I'll uninstall some of my apps and widgets like multicon?


    Sent from my iPad using Tapatalk HD
  3. #3  
    GMJeff's Avatar

    Posts
    589 Posts
    Global Posts
    980 Global Posts

    Default Re: "Unfortunately, touchwiz home has stopped" . . .

    I would venture a guess that it is software based, as it sounds like there are some conflicts there.

    If it were a PC, I would say to check the ram in the system also, as that can lead to freezing and crashes. How much empty space do you have on the phone, not on external memory?
  4. #4  

    Default Re: "Unfortunately, touchwiz home has stopped" . . .

    I'm having the exact same problem. Have had my s3 a week, and this started yesterday. Try to unlock the opening screen, get the ripple effect, and...nothing. swipe it about 3 times, and get the "unfortunately........" message, with an OK to click, which i do, and then i can use the phone.

    Has Verizon or Samsung addressed this issue? I googled it, and apparently others are having the same problem.
  5. Thread Author  Thread Author    #5  

    Default Re: "Unfortunately, touchwiz home has stopped" . . .

    I decided to step outside my comfort zone and installed go launcher ( a replacement for touch-wiz) which is SOOOOO much better and more customizable.

    It's not destructive. In stall go launcher. Next time you press the home button, it will ask if you want touch-wiz or go-launcher. You can go back & forth as long as you want. If you press set as default, the go-launcher will be the default until you go into settings | applications and clear defaults.

    I'm soooo much happier with go-launcher. I set my grid size to be 6x6 instead of 4x4 and now have so much more useful stuff on my home screen. Great animations. Over-all: awesome!

    Mike
  6. Thread Author  Thread Author    #6  

    Default




    ---Sent from the most advanced android mobile super-computer on the planet: the Samsung Galaxy S3 on AT&T, featuring simultaneous voice & data and speedy 4G!!!
  7. #7  
    LadiJae's Avatar

    Posts
    392 Posts
    Global Posts
    647 Global Posts

    Default

    That happened to me about a month ago. I had to clear the cache of touchwiz which erased my screens, so I had to set it up again.

    But it worked fine and it didn't start stopping again until this week. I don't really want to clear it again because I don't want to set up my screens again.

    I tried Go launcher, didn't like it. Maybe I will try nova prime.

    I like touchwiz though

    ~Jae, Tap'n on my White Samsung Galaxy S3~
    ~Jae~
  8. #8  

    Default Re: "Unfortunately, touchwiz home has stopped" . . .

    My problem started today. I did a factory reset, updated all my settings and touchwiz seemed to be working fine. I downloaded Lookout Mobile Security, ran a scan and some time later touchwiz stopped working again. I uninstalled Lookout, rebooted, but no luck - touchwiz is still giving me the error message.
  9. #9  

    Default Re: "Unfortunately, touchwiz home has stopped" . . .

    I fixed it!!! I found the solution on another forum....

    [[[ "It may be a bug in Jelly Bean...

    Those who encounter these issues may due to changes in the setting -> Developer Opions. Initially I off all the animinations to make the transition faster in the Ice Cream Sandwich version. During the upgrade to Jelly Bean , this action will result in crash of touchwiz if you try to delete any of the home screen or delete any short cut of the lock screen.

    To get it back to work again, you can try to "On" the 3 animations scale back and this help you solve the issues." ]]]

    It worked for me. Hope it works for you.
  10. #10  

    Default Re: "Unfortunately, touchwiz home has stopped" . . .

    I had this happen to me after turning off my phone for a flight, not sure if location did anything to create issues or not. But I read throughout other forums and did the following. I cleared my cache for touchwiz and accuweather. Then went to the home screen and noticed my accuweather widget would not load while the rest of the home screen did. I then deleted the widget from the home screen. Error prompts weren't as quick, but still occurred. I then put home screen into easy mode and have not had any issues since.
    Also tried go launcher I did not like it at all. The interface was unattractive and was not near as fluid as touchwiz.
    Hope this helps.
  11. #11  

    Talking Re: "Unfortunately, touchwiz home has stopped" . . .

    Thank you I finally fixed it.
  12. #12  

    Default Re: "Unfortunately, touchwiz home has stopped" . . .

    Thanks for your help - I didn't clear any caches but simply changed to home screen to easy mode: inconvenient because I love flexible widgets and cool wallpaper but a whole lot better than a non-functioning phone. At least it works!
    This has happened a week or so after updating to 4.1.2. Do you know if there are there any update fixes on the way?

    Many thanks again.
  13. #13  

    Default Re: "Unfortunately, touchwiz home has stopped" . . .

    How do you have so many apps. I have only a few and get touchwiz problem , battery drains fast and support tells me to uninstall my apps, or stop them when finished.
    Samsung Galaxy 3
  14. #14  

    Default Re: "Unfortunately, touchwiz home has stopped" . . .

    I had this problem too after adding "planning widget". I was googling a bit and I found the advice to switch Home screen mode from basic to easy. This worked because my "easy mode" was empty. Later, I started configuring it and added the planner again (4x4-month). The same problem. However, now, switching mode is not helping because the planner is in both :-(. Is there a way to remove it? I cannot use TouchWiz because it crashes every second or so. So, it crashes before I can move it to trashcan.
  15. #15  

    Default Re: "Unfortunately, touchwiz home has stopped" . . .

    Settings => Application Manager => All = TouchWiz: Clear Data

    Finally works again. I have to remember not to add planner.

Tags for this Thread

Posting Permissions