Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Default Voice Input

    Hello,

    In the settings, Language and Input, Samsung Keyboard, Gear button pressed, I have "Voice Input - Show voice entry button on keyboard" selected.

    No dice, the only way I get voice input is to use the pull down menu and select Samsung keyboard and then change the selection to Google voice typing, when say I am messaging.

    Anyone know how to get the microphone icon on the bottom line of the keyboard?

    Thanks in advance,

    Pete
  2. #2  

    Default Re: Voice Input

    I am having the same problem. Seems like something that slipped through Samsung's qc. I just wanted to bump this in case anyone has an answer.
  3. #3  
    dervari's Avatar

    Posts
    34 Posts
    Global Posts
    285 Global Posts

    Default Re: Voice Input

    Press the "utility" key on the bottom left of the keyboard (I forget what it looks like) and hold it. You'll get a little menu with like 4 icons. Select the microphone and then that button will turn into a microphone button so you can just press it for voice.

    I'm using Swype now, but that's how I got it to work when I was using the S Keyboard.
  4. Thread Author  Thread Author    #4  

    Default Re: Voice Input

    dervari, you are the man. Got the microphone up and working with the Samsung Keyboard.

    Thanks.
  5. #5  

    Question Re: Voice Input

    hi, i had try it, but i still cannot see the microphone after i press the "utilities" button,
    it is not showing the microphone icon at all.

    When i go into Setting, My Device, Language and input
    on Keyboard and input methods, i cannot see the voice input setting,
    this setting disappear from the setting.

    Please help meVoice Input-1378630_627038640669663_518306438_n.jpg

Posting Permissions

B