1. hp2326's Avatar
    Hello Everyone
    I just gut Samsung galaxy S3 and everything is working excellent so far. But today i ran Quadrant Benchmark tests on my phone and i kept getting between 3500-3900 with all the power saving features turned off. I factory reset the phone and tried again and got the same results. Is this normal? Is there anyone else who is having the same problem? I see on the internet other people getting over 5000 every time.. Is there anything to worry about?
    Thanks in advance.
    07-13-2012 11:34 AM
  2. TheMediocreMaestro's Avatar
    It's nothin to worry about - benchmarks are not accurate representations of real world performance.
    icewater106 likes this.
    07-13-2012 03:11 PM
  3. Dramer77's Avatar
    thats kinda low.. i think id take the phone back and get a replacement.. tell them its lagging, dont say it just cause you got a low quad score.. i dont get over 5000 everytime, it varies some but no where mear that low.. id say theres something wrong with the phone
    07-13-2012 04:41 PM
  4. razortaz18's Avatar
    Who cares? Just use it and stop stressing over numbers.

    Sent from my Verizon Galaxy S III
    Roboticz likes this.
    07-13-2012 06:26 PM
  5. Kevin OQuinn's Avatar
    thats kinda low.. i think id take the phone back and get a replacement.. tell them its lagging, dont say it just cause you got a low quad score.. i dont get over 5000 everytime, it varies some but no where mear that low.. id say theres something wrong with the phone
    Seriously? Based on a benchmark?

    If the phone performs well enough for you then it's fine.

    Sent from my HTC One X using Android Central Forums
    07-13-2012 08:25 PM
  6. hp2326's Avatar
    thats kinda low.. i think id take the phone back and get a replacement.. tell them its lagging, dont say it just cause you got a low quad score.. i dont get over 5000 everytime, it varies some but no where mear that low.. id say theres something wrong with the phone
    Thanks for the reply buddy.. now i am also experiencing one strange thing. I let the phone stay on standby for whole night and ran the quadrant in the morning and this time the score was 5000, but after using phone for 5 minutes the score was back to 3600. The phone also felt little bit warm. So i am wondering if there is something related with the heat. Could it be possible that the phone restrict the cpu usage when it gets little bit warm? Is it happening to anyone else or is just me?? I am confused if i should keep it or replace it??
    Anyways Thanks once again.
    07-13-2012 10:05 PM
  7. Dramer77's Avatar
    That does sound a bit odd.. if it were me id replace it just in case
    07-13-2012 10:07 PM
  8. sharky2006's Avatar
    I dont have low quadrant scores I have low antutu scores... oh well it seems odd but whatever the phone is amazing regardless.
    07-14-2012 06:49 PM
  9. hp2326's Avatar
    Hey Guys.. After some thinking I decided to exchange my samsung galaxy s 3 for a newer one.. I went to the at&t and got another one. Now this one constantly score between 4400-5000 and also it runs lot cooler... So I think I made the right decision.. So I think the first 1 that I got was a defective piece.. I'm just posting this so that if anyone else having the same problem can get some help... Once again thanks everybody for replying
    07-25-2012 04:47 PM
  10. Dramer77's Avatar
    good choice... they do slow down a good deal when they get hot
    07-26-2012 03:43 PM
  11. Leonid Raisbladt's Avatar
    Hi,
    Can anyone explain me please how I got 3 different scores in Quadrant with 3 Samsung S3 phones?
    Attachment 45708
    11-11-2012 02:34 AM
LINK TO POST COPIED TO CLIPBOARD