11-07-2016 12:26 AM
471 ... 171819
tools
  1. beachfl1's Avatar
    I had this problem crop up on my rooted (but stock rom/recovery) Nexus 7 (2013) Wifi about 10 days ago. I scoured the forums, and I tried everything I read that might help, including every suggestion that I read about in the 21 pages of this very forum thread. It's clearly related to network or syncing or google accounts, but it's not worth agonizing over, really. I flashed the whole official factory image and re-rooted (using WugFresh' fantastic tool). It's now working just as it should, no issues, no more throwing annoying 'Unfortunately...' errors, and bonus: I lost no data or settings.
    07-28-2015 11:07 PM
  2. David Kanu's Avatar
    i have tried all the suggested solutions but the problem is still there?
    How do I update the gooole play services?
    08-03-2015 12:11 PM
  3. cheeksa1's Avatar
    You can try the different methods listed here BEST FIX: Fix error com.google.process.gapps has stopped
    08-09-2015 12:04 AM
  4. Exterminator13's Avatar
    This helped me: go to Settings -> Apps -> All -> Google Play services, select "Manage space" and "Clear all data".
    08-11-2015 03:04 PM
  5. Hoi Hoi's Avatar
    This has helped me:

    1. Menu > Settings > Apps > All apps > Google Play Store > Uninstall
    2. Menu > Settings > Apps > All apps > Google Play Store > Clear cache
    3. Repeat for Google Play Services & Google Play Music.

    This resets only the Google Play apps back to their factory settings, without having to do a full factory swipe on your phone!

    I had this problem with a corrupt/unfinished download that kept restarting over and over.
    Phone: Samsung Galaxy S2
    Lihle Dlamini likes this.
    08-17-2015 04:02 AM
  6. Broken-Heart88's Avatar
    I had the same problem and it was resolved by taking a backup of the apk of Google Play Services app using ES File Explorer and downloading the apk file for Google Playstore app using my PC. I then installed both apps over the existing versions and the issue was resolved
    08-17-2015 02:32 PM
  7. Opher Shachar's Avatar
    Had the same problem. As others did, tried just about everything incl. suggestions here with no luck.
    But this one suggestion: "Disable Google Play Services" gave me a clue.
    For me, with Samsung Galaxy S3, the "disable/stop" button on "Google Play Services" was greyed out,
    but I was able to click Clear Data -> Clear all data. After that I was logged in to Google Play Store and asked to update "Google Play Services".
    Problem Fixed.
    09-01-2015 06:49 AM
  8. Mary Hunsucker Enderud's Avatar
    I am getting this error, but every time I try to open up google (in accounts, or in applications) to remove it, it won't open - is there another way to remove it?
    09-01-2015 08:33 AM
  9. skaskankinmattyb's Avatar
    This worked for me. Thanks!
    09-07-2015 05:36 PM
  10. amitkankani's Avatar
    It worked for me too!

    Google Play Services in settings -> Disable -> Will call for uninstall -> Restart -> and then Enable -> and then update it.

    No issues from last 30 mins - hope this is solved on my Note 2.
    09-10-2015 04:40 AM
  11. raja16sep's Avatar
    Hi brother,
    Its nice but it work on some phones and some are same as before. But nice shearing.

    Thanks
    Br, Raja
    09-10-2015 08:12 AM
  12. 33Lover's Avatar
    I think everyone appreciates your explanation since the explanation for fixing this issue wasn't displayed anywhere else. I know I do! Worked just like you said...thank you...thank you!!!
    10-05-2015 10:53 AM
  13. RHeller's Avatar
    I had this problem on my Galaxy Tab...
    I went into Settings
    Then Accounts
    Then into Google>Sync Settings and disabled all the syncs except for Gmail, Calendar and google Playbooks.
    the message has not appeared again, and the Tab is back to operating with out problems.
    10-21-2015 02:34 PM
  14. Ndungutse Patrick's Avatar
    i got the same problem for my 4ne and i unstall and reinstall the stuff and it is working
    11-14-2015 03:03 PM
  15. bijuravindran's Avatar
    I HAD CARBONN TITANIUM S2 PLUS .IN MY MOBILE,NOTHING IS WORKING INCLUDING SETTINGS.WHEN WE TRY TO OPEN SETTINGS SETTINGS ALSO STOPPED WORKING AND THE ANDROID ICON WAS FELL DOWN WITH 'NO COMMAND',THEW MAIN ERROR MESSAGE IS Unfortunately, the process com.google.process.gapps has stopped.[LAY STORE STOPPED, PLEASE HELP ME .ANY SOLUTION
    11-18-2015 11:24 AM
  16. Cruzco Gaming's Avatar
    mys a lg p970 so i dont have that and i cant add a google account
    12-02-2015 02:08 PM
  17. Syahipul Ibra's Avatar
    yess ..its work for windroye..nice trick
    12-15-2015 08:12 PM
  18. Rajesh Sharma10's Avatar
    sir mera cell bar2 off hoja raha hai start bhi nahi ho raha hai or bar2 ek he msg aaraha hai
    Unfortunately, the process com.google.process.gapps has stopped.

    mai kya karu
    01-02-2016 04:46 AM
  19. mynameisdan's Avatar
    07-24-2016 09:32 AM
  20. sizemoreft's Avatar
    11/06/16 I just started getting this pop up gapps stopped working. Think i have read just about everything on how to fix this problem, nothing worked. Deleted all the Google data, apps, nothing worked. I even rebooted by system, no better. I was just about ready to throw my tablet away. I have a Samsung Galaxy Tab 2 10.1. Up until a few days ago, i had no problems, then all h*** broke loose. About 5 minutes ago after my reboot, I went to home screen, pulled down page, while still getting these stupid messages, I turned off the 'sync' box. Haven't had one pop up so far. I even purchased a new battery and installed it yesterday, continued to get pop up.My best advice would be to go to home screen, pull it down, turn off the sync box.
    11-06-2016 04:31 PM
  21. B. Diddy's Avatar
    I've reviewed this whole thread, and I believe it has outlived its usefulness. If you have new issues, please create a new thread in the appropriate device subforum. Closing thread now. Thanks!
    11-07-2016 12:26 AM
471 ... 171819
LINK TO POST COPIED TO CLIPBOARD