Page 2 of 2 FirstFirst 12
Results 26 to 29 of 29
  1. #26  

    Default Re: Can't see Phone SD Cards in Windows Explorer

    Another thought.... maybe its because you were tied to your wife's and, because of that, I refuses to accept that another phone might accessed. I had that problem between my phone and the wife's also. I got around it by creating a new user on my laptop for my wife and was able to do it that way.
  2. #27  

    Default Re: Can't see Phone SD Cards in Windows Explorer

    Quote Originally Posted by 2guests View Post
    I have two S3's mine and my wife's. When my wife's is plugged in to the PC via USB both her internal and external SD cards show up in Windows Explorer and you can easily transfer files back and forth. When mine is plugged in you cannot see the SD cards show up in Explorer. Did the soft reboot and factory reset on the phone and no drives show up on Explorer. USB cords work fine. Different USB ports do the same thing. Tried 3 different PC's with my phone and none of them showed the phone in Explorer. Samsung's Chat help couldn't help...Samsung's Phone Support couldn't help...AT&T replaced the phone. New phone, still no luck. The only difference between my phone and my wife's is that mine has the UCLG1 update and her's doesn't. I've tried Kies and it also apparently doesn't work with the S3. I haven't tried Kies Air yet. Any other suggestions or is the update what is keeping Explorer from seeing my phone?
    This is how to enable it - Scroll down the notification after you connect the USB cable to PC, and choose media - See this blog post explained with screenshots -
  3. #28  

    Default Re: Can't see Phone SD Cards in Windows Explorer

    YES!!!! I removed and replaced the battery, and VOILA! my PC was able to read both card and phone (both did not appear in Windows Explorer prior.)
  4. #29  

    Default Re: Can't see Phone SD Cards in Windows Explorer

    Quote Originally Posted by roger in arabia View Post
    I had the same problem with my LG, and I finally figured out that the clip to hold the SD down had slipped out of position. After several hours of playing with using tape and such I figured out I just had to pull the clip back and everything was fine after that.
    Thank you Roger! Your idea of adjusting the SD card clip worked for me today.

    In the case of my Galaxy Note 3, I removed the SD card, pressed down on the metal tab that holds the SD card in place, reinserted the SD card, reconnected the USB cord and the SD card showed up immediately in Windows Explorer.

    I had been forced to remove the Otter Box Defender case and then remove the SD card and insert it into a SD card reader in order to transfer files between my computers at home and at work for the past week or so and it was getting to be a pain to go through all of that trouble.

    I don't know what made the SD card clip loosen up, but thank you again for the simple fix!

    Alma
    Last edited by souleem; 01-29-2014 at 11:46 AM. Reason: corrected misspelled word
Page 2 of 2 FirstFirst 12

Posting Permissions

B