1. mfriedman79's Avatar
    Anyone else having issues with Swype and the stock email client? Everytime I try and go back and correct a word it seems to glitch. If I select the misspelled word and choose one of the other suggestions swype give the correct word either appends to the incorrect word or ends up merged with it (ex. spelling pot and trying to correct to pit would yield popitt).

    I also see that if I notice a misspelling and go back to select it whatever word I had just spelled would be deleted if I don't manually select it or end it with punctuation or a space.

    These are the most annoying, but there are other things like inability to pinpoint the correct spot in a word and the movement point not following the finger correctly, randomly jumping to a new line and changing font to that of the signature,etc.

    So yeah I am curious if anyone else is seeing this and if anyone has found a setting or something that may be causing it. I haven't tested with any other 3rd party keyboards yet, but the problem doesn't seem to appear with the lackluster samsung keyboard. I honestly think it's just a problem with all the extra changes Samsung did to the email client as I recall similar behavior on the S2 prior to me going to CM9, but really hope I am just missing something.
    07-26-2012 12:18 AM
  2. cgardnervt's Avatar
    If you have a Gmail account have you tried the Gmail app? Its right on the market as a free app download! Cant go wrong with it.
    07-26-2012 08:41 AM
  3. n8ter#AC's Avatar
    Does the Gmail app also function as an ActiveSync, POP3, or IMAP client?

    I'm curious why you'd even make such an absolutely worthless post in response to his question...
    07-26-2012 11:31 AM
  4. mfriedman79's Avatar
    The Gmail app works fine for my Gmail account and I have no issues with Swype anywhere else, but I need the stock client for Exchange/ActiveSync support for work.
    07-26-2012 06:27 PM
  5. caphear's Avatar
    I had same issues. I have installed Swiftkey Free Trial and it works much better. You need to go into Settings for keyboards and select it after installation. Good Karma!
    07-26-2012 09:13 PM
  6. KIL86's Avatar
    I cannot confirm an issue with Swype, but I experience the same thing with Swiftkey 3. Swiftkey has acknowledged that they are having issues with the stock email client as well as Chrome for android. It looks to me like the stock email does not play nicely with third party keyboards
    07-26-2012 10:34 PM
  7. henrypootel's Avatar
    I have this exact problem! I thought i was going crazy.
    Anybody had any success fixing this besides just using something else?
    Or does anyone even know why the problem is happening?
    07-26-2012 10:37 PM
  8. Yankidank's Avatar
    Same issue here. I am using SwiftKey pro and it will sometimes lock me into never ending gibberish words. The the only way to stop it is to do a right to left keyboard swipe to delete the whole word.
    07-27-2012 02:30 AM
  9. glazedfaith's Avatar
    Does the Gmail app also function as an ActiveSync, POP3, or IMAP client?

    I'm curious why you'd even make such an absolutely worthless post in response to his question...
    I'm curious why you'd even make such an absolutely worthless post in response to HIS question...
    07-27-2012 02:35 PM
  10. stephen1108's Avatar
    Same issue here. I am using SwiftKey pro and it will sometimes lock me into never ending gibberish words. The the only way to stop it is to do a right to left keyboard swipe to delete the whole word.
    I have the same issue, except on my Nexus 7 with 4.1.1!
    07-28-2012 12:20 PM
  11. twosctrjns's Avatar
    Any resolution to this? My stock email client AND THIS EDIT POST BOX has started doing this, it's driving me batty.
    01-13-2013 01:51 AM
  12. Voliam's Avatar
    Strange, I haven't noticed a problem within email. However, when Swyping in any field (comment box, forms, etc.) the auto space doesn't work, and trying to correct a misspelled word, I have to delete the entire word and retype it. I also have the issue of the cursor jumping haphazardly when trying to put it in a certain spot.
    01-15-2013 09:11 AM
LINK TO POST COPIED TO CLIPBOARD