Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 2 of 4 FirstFirst 1234 LastLast
Results 26 to 50 of 94
Like Tree8Likes
  1. #26  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    Quote Originally Posted by naegy View Post
    "Was there an answer as to why with Galaxy S3 the calendar only shows 60 days of past events, except for birthdays and holidays. Not acceptable. I need to refer to past for names, dates, etc. Anyone have the answer to this?"

    This must be what is wrong with my husband's new S III. He just got it yesterday and though all of his events show in his gmail calendar on the computer, before Oct we can't get anything on the device. Why is that? Anyone know?
    I am having the same issue and it is bothering me. I sometimes have to go back several months to verify events and hate having to use the PC instead of my phone.
  2. #27  

    Smile Re: Syncing calendar on Galaxy S3 with Google calendar

    HI!
    Thanks in advance for taking on me as a techie tutee of sorts... I was using Google Calendar to sync nicely with my SIII and after Sprint upgraded me to (jellybean, I presume), my typing on my computer for the Google calendar does NOT show up on my phone, but if I type on my phone in the Calendar, it DOES show up on my computer... How can I get this to sync both ways? I don't know how to make all my calendars sync (have two) and neither shows up on the phone if typed from the computer... Thanks for your help and patience..
    Blessings!
    j
  3. #28  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    Best advice thus far!!!! Thanks!!!
  4. #29  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    Thanks for the info and the detailed instructions. I have asked this question to lots of other people and yours is by far the best answer. Phone syncs great now.
  5. #30  

    Smile Re: Syncing calendar on Galaxy S3 with Google calendar

    Thanks to pdl2mtl90 for his message which solved my problem.

    I have spent an awkward week missing unsynced appointments from my Galaxy S3, but events entered on to Google calendar from my PC at work downloaded just fine to the phone. My secretary never knew where I was!

    The problem is now solved: the new version of the totally excellent Touch Calendar (highly recommended) had set the default calendar on the phone to 'My Calendar.' Even editing events originally set up on the phone does not give you the option to change calendar after the initial event is created.

    So to alter a "my Calendar" event to sync widely, you need to use the submenu to duplicate your non-synced appointment, then set the calendar to 'Gmail' and delete the initial event which is only saved locally on 'My Calendar.'

    Only wasted a total of 24 hours trying to sort this one out. What a feeling of relief now it all works again!

  6. #31  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    Quote Originally Posted by pdl2mtl90 View Post
    Make sure you are adding the event on the phone to your gmail calendar, not "My Calendar". My wife was doing the same thing and it wasn't syncing.
    I have spent an awkward week missing unsynced appointments from my Galaxy S3, but events entered on to my PC at work downloaded just fine to the phone. My secretary never knew where I was!

    The problem is now solved: the new version of the totally excellent Touch Calendar (highly recommended) had set the default calendar on the phone to 'My Calendar.' Even editing events originally set up on the phone do not get the option to change calendar after the initial event creation. So you need to use the submenu to duplicate your non-synced appointment, then set the calendar to 'Gmail' and delete the initial event which is only saved locally on 'My Calendar.'

    Only wasted a total of 24 hours trying to sort this one out. What a feeling of relief now it all works again!
  7. #32  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    I have only one calendar checked, which has the name I use in google (I've unchecked "my calendar"). For the first few months that I had the phone, it synced both ways with no problem. But since the last update, I can't get the phone entries to appear in the computer although the computer entries show up on the phone. Also, before that last update, I could set the reminders as "email," but now I don't have that choice. I may just need to go into the store and get them to show me, because I don't see how to sync so that phone entries appear in the computer.
    jacksonista likes this.
  8. #33  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    But how did you get to that submenu? I find only one menu when I click on the bottom left while in the calendar app. And did you download a different calendar, or is this the one that comes on the phone?
  9. #34  

    Smile Re: Syncing calendar on Galaxy S3 with Google calendar

    Finally worked it out - thanks
  10. #35  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    I'm pretty impressed with how Google covered the sync of all calendars with the jelly bean update. I can now ditch that silly "my calendar" app for bdays lol

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  11. #36  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    I have similar problem with a different twist and hoping I can tag on here. I can't sync calendars ever since upgrade to jelly bean on my Samsung Galaxy S3. Under Settings, Account, under my google gmail account I have every sync option except the "sync calendar" option has vanished - completely gone. It was there before the upgrade and still there on my Galaxy Tab 10.1. So I can't get any calendar program to find my calendar list. I've tried many things including clearing cache and rebooting. I have a google calendar on my computer and tablet.

    Figured it out... somehow sync google calendar and sync contacts were disabled during the upgrade and finally found them under "all" applications.
  12. #37  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    "Even after finding this, I was still confused, so now that I've figured it out I thought I would break it down for people, text based instructions up top, images for clarity below.

    To ensure events added to your phone calendar sync with your Google calendar,make sure you have your google account selected when you create a new event.

    open your calendar (doesnt matter which one...)
    add an event, but dont save it.
    Make sure it shows your Google account, and not My calendar.
    if it says My calendar, click the triangle in the corner and select your Google account.
    Business as usual."


    How long does it take to update the calendar online? How do you sync from online calendar to smartphone?

    Thanx
  13. #38  
    paridge's Avatar

    Posts
    78 Posts
    Global Posts
    108 Global Posts

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    It's immediate.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  14. #39  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    I just received a software update and my samsung restored its defaults which messed up everything I had working perfectly.

    my google calendar does show up on my phone, however, my phone entries don't show up on my calendar. I understand that my google calender has to be checked. I CAN get phone entries to show up on my google calendar when I go to "add event" and make sure only my google calendar is checked.
    however... I like to add events by (long)pressing on the corresponding time when my phone's calendar is in the day view. When I add events this way it unfortunately saves it to my (not-used) samsung calendar and not to my online google calendar.

    Does anyone know how to change this default? by having to add events by going to "add appointment" each time costs me a few button presses per event and it annoys me.

    When I long press a time slot in my calendar's single day view, How do i make that default to my google calendar as opposed to my samsung calendar (where the events are saving now)?

    Thanks

    also... i think that if i could eliminate all of the accounts on my phone, I would only be presented with the google account option and therefore it would be the default however I can't figure out how to remove "samsung account" which i think might be impossible to remove, as well as the "backup assistant plus," which I don't use either. I have no other accounts on my phone. help.
  15. #40  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    I have touch calendar but I have hundreds of scheduled items in the My Calendar. How do I move the complete My Calendar items to Google calendar. I know to make new event sync with gCalendar. My objective is to get them all sync'd to my new Tab 2 10.1
  16. #41  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    Right after the new update my phone ask which i wanted and i chose gmail and to sync and all my info disappeared. Now everything in my calendar from before will not sync. And Really how can you do this without losing everything I called google tech support and two times and they hung up on me the third time they wanted to charge me so I said no thank you. I believe you have to enter which calendar you want each and every time.
  17. #42  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    Had contact birthdays stored in main contact list (gmail contact list maybe?). NOT talking about FB birthdays, don't want those in the calendar. Used to be able to see the contact birthdays in "My Calendar" (the default). Somehow switched over to seeing my gmail account calendar as default (when figuring out how to enter new entries so that spouse can see them......i.e. gmail account calendar). How can I get the birthdays from my contacts that I've entered (again, NOT FB birthdays) to show in my calendar?
  18. #43  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    The s3 app is actually overall a bit nicer than the gmail calendar app so if it's really all that confusing go into your s3 calendar press the menu button and go to settings then scroll to calendars, uncheck My Calendar and My Tasks and then when you create events it will just default to your gmail calendar.
    Thanked by:
    DanieE 
  19. #44  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    I cannot get my contacts birthdays to show up in my Google calendar and also my brand new GalaxyS3 calendar. This was not a problem with my HTC Incredible 2. Any ideas on what to do. Can't figure out why Google calendar stopped showing the birthdays. Interestingly the contact birthdays are showing up on my iPad calendar but my iPad calendar isn't syncing with my S3....aagh!!!
  20. #45  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    How did you remove My Calendar from the list of displayed calendars?
  21. #46  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    Is there a way to go back and change appointments already entered in the My Calendar to to Google Calendar?
  22. #47  

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    How do I synch the Tasks in the S3 calendar to use with Google and other apps?
  23. #48  
    r8rgal's Avatar

    Posts
    3 Posts
    Global Posts
    9 Global Posts

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    open Calendar App, phone menu (left of home button), select "settings", then select "calendars", at the very bottom is: "Show Birthday Contact's Birthdays" check the box. SHould add your contacts birthdays to your calendar (NOT FACEBOOK BIRTHDAYS!!! )
  24. #49  
    r8rgal's Avatar

    Posts
    3 Posts
    Global Posts
    9 Global Posts

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    It allows you to edit event, and change the calendar to Google Calendar, then save event.
  25. #50  
    r8rgal's Avatar

    Posts
    3 Posts
    Global Posts
    9 Global Posts

    Default Re: Syncing calendar on Galaxy S3 with Google calendar

    Quote Originally Posted by arak524 View Post
    Had contact birthdays stored in main contact list (gmail contact list maybe?). NOT talking about FB birthdays, don't want those in the calendar. Used to be able to see the contact birthdays in "My Calendar" (the default). Somehow switched over to seeing my gmail account calendar as default (when figuring out how to enter new entries so that spouse can see them......i.e. gmail account calendar). How can I get the birthdays from my contacts that I've entered (again, NOT FB birthdays) to show in my calendar?
    open Calendar App, phone menu (left of home button), select "settings", then select "calendars", at the very bottom is: "Show Birthday Contact's Birthdays" check the box. SHould add your contacts birthdays to your calendar (NOT FACEBOOK BIRTHDAYS!!! )
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions