01-23-2016 01:49 PM
98 123 ...
tools
  1. DKHuber's Avatar
    How do I get the calendar on my Galaxy S3 to sync with Google Calendar and vice versa?
    Gemma Larcina likes this.
    08-04-2012 03:46 PM
  2. dmmattix's Avatar
    You have to set up an account (GMail account) in the System Settings -> Accounts and Sync. Once the Google profile (blue square with a lower case g in it) is setup against your GMail account the default is to sync just about everything at Google to the phone. If you have unchecked everything but GMail then Calendar and Contacts will not sync. If you have not setup a profile you need to do that otherwise you will not get e-mail either. You might have originally setup an Email profile which will sync to the stock E-Mail client but very little else. If you want to use the GMail client you need to setup a Google profile

    Mike
    j7smith likes this.
    08-04-2012 04:46 PM
  3. DKHuber's Avatar
    When I add an event to my Google Calendar it appears on the calendar on my Galaxy, but when I add an event on the calendar on my Galaxy, it doesn't appear on google calendar.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
    08-04-2012 06:25 PM
  4. pdl2mtl90's Avatar
    Make sure you are adding the event on the phone to your gmail calendar, not "My Calendar". My wife was doing the same thing and it wasn't syncing.
    08-04-2012 10:05 PM
  5. dfb8085's Avatar
    yep that was my trouble also. Save to gmail calendar on the galaxy and it will rock and roll
    Makinamotze likes this.
    08-11-2012 11:56 AM
  6. spinsheet's Avatar
    Is there any way to make Google calendar the default instead of 'My calendar'. I can switch with each calendar entry but that's getting old. I really see no use for 'My calendar' anyway.
    10-16-2012 04:37 PM
  7. grunt0300's Avatar
    I have set up a Google account called "contact's birthdays & events. Everything gets synced to this one accout. You can also add U.S. holidays if you like. One calendar, one stop shopping. Set birthdays as "yearly events", and you're done. You can add or delete events from phone or computer. It works for me.
    HolyCow23 likes this.
    10-16-2012 06:00 PM
  8. kimyk2416's Avatar
    where do you find google calendar? i've looked in my apps and don't see it - i only see a calendar on my home page .... but it doesn't say "my calendar" - it only shows a "31" and says calendar. Is that the google calendar - because it has my gmail calendar stuff in it - but when i add an event to it on my phone, it won't sync to my gmail calendar online. i'm assuming i'm entering it on the wrong calendar??
    10-18-2012 12:02 PM
  9. paintdrinkingpete's Avatar
    That's the calendar. Technically, as posted on AC last night, you can download Google's own Calendar app, but the "31" icon you see is Samsung's calendar app, and the one folks are referring to here.

    You need to make sure you're selecting your GMail calendar entry when make entries, and they'll sync just fine.

    What I did was remove "My Calendar" from the list of displayed calendars, and now my GMail calendar is the default.
    10-18-2012 12:45 PM
  10. kimyk2416's Avatar
    but where do i even get the gmail calendar? i don't see it anywhere in my apps?
    10-18-2012 01:00 PM
  11. kimyk2416's Avatar
    i removed "my calendar" from the home screen - but i'm still not seeing gmail calendar. AND i'm still confused as to why my calendar had my events from my gmail account calendar.....that's weird....no?
    10-18-2012 01:25 PM
  12. kimyk2416's Avatar
    i looked on google play and searched for a google calendar - it came up with this - https://play.google.com/store/apps/d...cy5iaXpjYWwiXQ..

    Is this the calendar app that i should download?
    10-18-2012 07:26 PM
  13. paridge's Avatar
    As a previous post mentioned, you can sync the default calendar app with your Google account and choose your Gmail account instead of My Calendar when you add appointments. The app will then automatically sync with Google Calendar and will always have the same information.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    10-18-2012 09:05 PM
  14. kimyk2416's Avatar
    i think i just figured it out - thank you!!
    10-19-2012 07:05 AM
  15. Sherman1975's Avatar
    I had to uncheck My calendar (which is a different calendar than your google calendar, btw) in the Calendar app, now the S3 must be viewing my google calendar as default and things are syncing up. At least I think this is what happened but it worked.
    HolyCow23 and Makinamotze like this.
    10-30-2012 08:52 AM
  16. seanb1974's Avatar
    I'm trying to update my S3 so I don't get notifications and reminders from both the Google Calendar app and the Samsung Calendar. I tried removing my google account from the Samsung calendar, but that removed all my appointments from my Google Calendar app as well. I would prefer to just use my Google Calendar app. There has to be some way to do this that I am overlooking. Anyone else experience notifications from both calendars?

    Thanks in advance.
    11-01-2012 10:19 AM
  17. grunt0300's Avatar
    I'm trying to update my S3 so I don't get notifications and reminders from both the Google Calendar app and the Samsung Calendar. I tried removing my google account from the Samsung calendar, but that removed all my appointments from my Google Calendar app as well. I would prefer to just use my Google Calendar app. There has to be some way to do this that I am overlooking. Anyone else experience notifications from both calendars?

    Thanks in advance.
    Read my post in this forum. This method works like a charm.
    11-01-2012 10:42 AM
  18. walcolm's Avatar
    i installed Google calendar less than 2 weeks ago and S Planner has been on board since June

    after reading this post i compared the information on the S Planner and Google calendar, they are the same.

    Google calendar is set to sync all the accounts i have toggled on for S Planner and also sync 'my calendar' which i believe is S Planner, i didn't have to do anything....just wondering how come you guys are having a problem with the 2 calendars

    if you dont go toggling stuff off, whatever you save in 'my calendar' should get sync'd to Google calendar IMO
    11-01-2012 10:43 AM
  19. gatorbob62's Avatar
    I hope I can piggyback here without having to start a new thread. I can sync with my Google calendar fine, but how do I get past events to show up? Birthdays and holidays and stuff show up, but not appointments, etc.

    Thanks
    11-01-2012 08:39 PM
  20. phamann's Avatar
    Thats what I was wondering. When I first got my GS3 and my Note 10, Splanner would sync between the two automatically. For some reason it stopped and I cant get it to resume. I want to use S planner instead of google or gmail calendar.
    11-01-2012 08:41 PM
  21. seanb1974's Avatar
    I have set up a Google account called "contact's birthdays & events. Everything gets synced to this one accout. You can also add U.S. holidays if you like. One calendar, one stop shopping. Set birthdays as "yearly events", and you're done. You can add or delete events from phone or computer. It works for me
    I tried updating the settings again and no luck. I believe I understand what you are suggesting, but I'm not sure how setting up a google account specifically for events on my calendar is any different than just using my regular google email/calendar account. I have been using it for a couple years now. The problem I have is duplicate notifications. I have deselected my google account from being loaded into the default "My Calendar", but when I do that, my Google Calendar app no longer displays my google account calendar either. When I re-select my google account to be displayed in the "Google Calendar", it updates "My Calendar" to display those events as well. I don't have any trouble with syncing, but I don't want to get duplicate notifications for the same event.

    Any other suggestions would be appreciated.
    11-02-2012 12:26 PM
  22. emjaysea's Avatar
    Even after finding this, I was still confused, so now that I've figured it out I thought I would break it down for people, text based instructions up top, images for clarity below.

    To ensure events added to your phone calendar sync with your Google calendar,make sure you have your google account selected when you create a new event.

    1. open your calendar (doesnt matter which one...)
    2. add an event, but dont save it.
    3. Make sure it shows your Google account, and not My calendar.
    4. if it says My calendar, click the triangle in the corner and select your Google account.
    5. Business as usual.


    (sorry for the large images, but I'm to lazy to redo them now!)






    11-09-2012 11:33 AM
  23. blainebb's Avatar
    Was there an answer as to why with Galaxy s III the calendar only shows 60 days of past events, except for birthdays and holidays. Not acceptable. I need to refer to past for names, dates, etc. Anyone have the answer to this?
    11-12-2012 10:44 PM
  24. zapfrog's Avatar
    Wish the Google calendar had a better 4x4 widget showing the whole month instead of just events.
    11-13-2012 07:12 AM
  25. naegy's Avatar
    "Was there an answer as to why with Galaxy S3 the calendar only shows 60 days of past events, except for birthdays and holidays. Not acceptable. I need to refer to past for names, dates, etc. Anyone have the answer to this?"

    This must be what is wrong with my husband's new S III. He just got it yesterday and though all of his events show in his gmail calendar on the computer, before Oct we can't get anything on the device. Why is that? Anyone know?
    11-19-2012 08:43 PM
98 123 ...
LINK TO POST COPIED TO CLIPBOARD