1. freudenfahrer's Avatar
    On my previous phone, when I would receive a text message, Handcent or Go SMS, whichever I was using at the time since I swicthed between them frequently, would light up the screen and the text message would show in the status bar, and then the screen would turn off. On the Galaxy S III, the screen lights up, but the message doesn't show in the bar, just the notification icon. Is there a way to get the text to show in the notification bar?
    08-13-2012 04:47 PM
  2. Topgonzo's Avatar
    I know if I go into my settings then privacy there is a option to have text messages display the message at the top of ur bar or even pop up on the lock screen. I prefer to have mine not show up due to different texts that I wouldn't want being seen if someone should see the text come through. Maybe this will help.

    Sent from my EVO 4G LTE
    08-13-2012 04:56 PM
  3. Topgonzo's Avatar
    Oh and if u go into your actual text messaging and hit settings you can also from there select to have it preview the message with the notification or not also. I'm sure if u use hand cent or another service it will be in the options or settings of the client.

    Sent from my EVO 4G LTE
    08-13-2012 05:00 PM
  4. freudenfahrer's Avatar
    Yeah, I just checked, and it apparently will show the message in the bar, but only if the phone is unlocked. Anyone know if you can get it to do it with the screen locked?
    08-13-2012 05:06 PM
  5. djdosage's Avatar
    what? there is no settings- privacy on the GS3......
    08-14-2012 08:31 AM
  6. freudenfahrer's Avatar
    After a fair bit of googling, it would appear that I'm the only person in the world that wants to turn this on, rather than off, and I may be SOL.
    08-14-2012 04:32 PM
  7. Topgonzo's Avatar
    Sent from my EVO 4G LTE
    08-14-2012 04:51 PM
  8. Bethany Ebdon's Avatar
    i want to turn this on too, but i have a samsung galaxy s 3 mini, and it wont show me messsages in the lock screen and its annoying
    05-12-2013 03:00 PM
  9. GTWalling's Avatar
    Depends on the lock screen. Using just Swipe it will show. Using a Password or Pattern lock it will not as it would defeat the purpose of the lock.
    05-13-2013 12:41 AM
  10. Hemant Ratnakar's Avatar
    dude...... i have ginger bread version
    could u help me . NO one see my msg when my phone locked
    05-22-2013 07:06 AM
  11. dishydolly69's Avatar
    On my previous phone, when I would receive a text message, Handcent or Go SMS, whichever I was using at the time since I swicthed between them frequently, would light up the screen and the text message would show in the status bar, and then the screen would turn off. On the Galaxy S III, the screen lights up, but the message doesn't show in the bar, just the notification icon. Is there a way to get the text to show in the notification bar?
    In setting you have to go to sounds and notifications. If u scroll down to notification in lock screen. ..u can turn it off there. .hope this helps
    04-11-2015 08:19 PM
  12. Justin Spamoglia's Avatar
    I had the same problem. After doing a reset, the messages were not previewing. After a lot of searching I found how to resolve text preview showing or not. Here is what I found that allowed me to see the text previews.

    From home screen open Messaging
    Tap the Menu key
    Select Settings
    Scroll down to Notification settings
    Select to show preview or not
    04-15-2015 09:58 PM
  13. ILove_Hondas's Avatar
    I have the ZTE max duo. And it just shows the little message box I want the preview while my phone is unlocked and I can't find how to turn it on
    11-04-2016 09:20 PM
LINK TO POST COPIED TO CLIPBOARD