Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default S3 calls log not listing all in/out calls

    This issue is driving me crazy, when I make or receive calls; they show on my call log for about 20 minutes or so, then, they disappear. I thought I might have too many in my log, I deleted a lot of them, nothing changed, same issue. I call at&t tech support; the only thing they offered me is to do a complete phone reset, which I might have to do if I cant get help to resolve it.
  2. #2  

    Default Re: S3 calls log not listing all in/out calls

    the phone logs your incoming and outgoing sms as well so the calls that you had made are in the bottom part.

    while in the log screen, press the menu button > view by > then select your desired view (all calls, missed calls all messages etc) it shows all log by default.

    hth
  3. #3  

    Default Re: S3 calls log not listing all in/out calls

    I'm glad I came by this. Got tired of seeing SMS messages in my call logs. Boggled my mind for a few days.
  4. #4  

    Default Re: S3 calls log not listing all in/out calls

    is there anyway to disable the default feature? i'm tired of seeing my messages in my call logs too

Posting Permissions

B