1. SparksStar's Avatar
    Somehow I made my phone talk it now says "Home Screen Edit Page Open" when I pinch to see all the pages and then "Workspace 1 of 5" when I select that page. If I turn off Light Flow it seems to stop but I can't figure out if this a Light Flow setting or phone setting to turn this feature off.

    Can someone help.
    08-27-2012 12:26 PM
  2. jeffreii's Avatar
    It's a bug in Light Flow. Have you updated to the new version and made sure it's set on S3 mode? I'm not sure if the new version fixes this or not.

    It's also related to Touchwiz. Since I switched to Nova, I no longer have that happen. I think you can also disable Samsung Text to Speech to stop it...but you will lose some other functionality with that.
    08-27-2012 01:00 PM
  3. RemyStarr's Avatar
    I am having the same issue. I uninstalled light flow and that solved the problem. Disappointing - I really like light flow.
    10-23-2012 10:40 PM
  4. smooth4lyfe's Avatar
    Yeah light flow is the problem, you will have to uninstall it until the Light Flow company fixes it in an update
    10-23-2012 11:41 PM
  5. Bappleby's Avatar
    I'm, having the same problem, but do not have lightflow
    01-21-2013 07:11 AM
LINK TO POST COPIED TO CLIPBOARD