Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Angry Phone always answering itself to speakerphone. ALL THE TIME!

    I have tried everything here and here.

    Phone answers itself AND predictive text issue.



    My phone is is terrible, it is answering itself ALL THE TIME, under the right circumstances.

    Circumstances:

    1) Phone is laying on its face and rings. I flip it over and boom, it's on speakerphone.

    2) Phone is in pocket, and rings. I pull it out of my pocket and surprise, it's on speakerphone.

    - I disabled ALL movements features.
    - I Tried it with "Automatic answering will operate only with a headset attached" both On and Off.

    BTW, I already did a Factory restore 1 month ago. It slowly got worse again.
    Last edited by techyguy717; 09-04-2012 at 05:44 PM. Reason: More info.
  2. #2  

    Default Re: Phone always answering itself to speakerphone. ALL THE TIME!

    I'd take it to a AT&T store and let them have a look at it.
  3. #3  

    Default

    is it on driving mode? as far as i know, any calls on driving mode go through speskerphone. open s voice and tell it to turn off driving mode. otherwise you can download this widget from google play:

    i saw it on one of the forums (sorry don't remember which) but it works like a charm toggling driving mode. hope this helps.

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
  4. Thread Author  Thread Author    #4  

    Default Re: Phone always answering itself to speakerphone. ALL THE TIME!

    I think I found out the problem, after much troubleshooting.

    I believe YouMail, Voice mail App is the problem. Anyone else using Youmail, having the same issue?
  5. #5  

    Default Re: Phone always answering itself to speakerphone. ALL THE TIME!

    Turn off voice commands. Lol

    Milly
    Thanked by:
  6. #6  

    Default Re: Phone always answering itself to speakerphone. ALL THE TIME!

    Hi
    I found this thread while searching for a solution to the same problem. If my phone rings while sitting face up and I turn it over (supposedly to only mute it), I find that it answered itself in speaker mode. But the phone also answers itself sometimes when I am nowhere near it and it is not touched. It MAY be that it is face down when this happens - I haven't studied that yet.

    I have already had two embarrassing situations where the phone had connected a call and I was unaware. Anyone know how to turn this off?

    - - - Updated - - -

    Hi
    I found this thread while searching for a solution to the same problem. If my phone rings while sitting face up and I turn it over (supposedly to only mute it), I find that it answered itself in speaker mode. But the phone also answers itself sometimes when I am nowhere near it and it is not touched. It MAY be that it is face down when this happens - I haven't studied that yet.

    I have already had two embarrassing situations where the phone had connected a call and I was unaware. Anyone know how to turn this off?
  7. Thread Author  Thread Author    #7  

    Default Re: Phone always answering itself to speakerphone. ALL THE TIME!

    Quote Originally Posted by brkaras View Post
    Turn off voice commands. Lol

    Milly
    PROBLEM SOLVED!! You were right. Although my custom MP3 phone ring is instrumental only, my phone answered itself at the same part of the ring.
    The Samsung voice recognition must have thought an orchestra note sounded like the word, Hello. Since when can a bunch of violins sound like, hello?

Posting Permissions

B