Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default phone book contacts are now syncing

    So im a bit unsure what to do next. everytime i turn on my S3 i notice in the menu a notification that says "phone book contacts are now syncing" ive gone to accounts and sync in settings and

    A) they are all turned off as is the autosync option in the pulldown
    B) the ones that arent completely disabled have contacts deselected as an option

    i also have it deselected in the facebook app. i have a feeling this may be killing my battery and i would like to stop it from happening, any ideas how to go about doing that?

    galaxy S3
    4.0.4
    sgh-i747
  2. #2  

    Default Re: phone book contacts are now syncing

    This issue recently started for me as well. I was using go launcher, go dialer, go contacts, go locker etc. I thought maybe one of the updates had messed with the syncing, so i deleted all of them, pulled battery and checked again. Problem is still there. Even turning off sync doesn't help. I have an extended 4400 maH battery so I'm used to 2 days without a charge, but once this continuous phone book syncing problem showed up I can only last half the day :/ Any help would be greatly appreciated by the both of us I'm sure!
  3. Thread Author  Thread Author    #3  

    Default Re: phone book contacts are now syncing

    FYI i decided to check my task manager while it was happening to track down the culprit and it appears to be a process called "synchronize". so i disabled it and it hasnt reappeared since.

    no idea if this will affect jelly bean in the long run but at least its not draining my battery anymore.
  4. #4  

    Default Re: phone book contacts are now syncing

    I believe this is an at&t only "feature." From a computer you need to login to your at&t wireless account and click on your phone, then Usage, then Usage Detail and ensure the Talk tab is selected. Then scroll down to MINUTES DETAIL and right under that you'll find the words Phone Book with the options On, Off, or Manage. Click on Off and then the phone book contacts will stop trying to sync. See the picture below.

    phone book contacts are now syncing-untitled.jpg
    evq.003 - More intelligent than the average *****!

    "If you can't spot the crazy person on the bus, it's you."
  5. #5  

    Default Re: phone book contacts are now syncing

    The att website thing didn't work for me.. i just started getting this also..
  6. #6  

    Default Re: phone book contacts are now syncing

    I literally just noticed this the other day as well. This is what I did so far and it has worked.

    Settings> application manager> All tab.

    Then scroll down to Syncronize( its an orange tab that looks like the contact icon) then hit disable.

    What ever it was cut my battery life in half.

    Hope this helps

    Sent from my SAMSUNG-SGH-I747 using Android Central Forums
    Thanked by 2:
  7. #7  

    Default Re: phone book contacts are now syncing

    Finally! Figured it out! I am sooo not a technical person at all....The Phone book is now sync icon and message has been on forever and drains my battery without me even using my phone.
    Go to contacts -- click the button to the left of home (has box with lines in it) --click More -- click settings -- click Att Address book -- UNclick "Auto Sync contacts !!!
    Then click on Sync Log on the same page and see where it has tried to Sync a hundred times and clear them out.
    Good luck. HTH
  8. #8  

    Default Re: phone book contacts are now syncing

    That worked! Thanks! No more syncing 24 hours a day!

Similar Threads

  1. LG Thrive my contacts are not syncing properly
    By drago10029 in forum AT&T LG Phoenix/Thrive
    Replies: 5
    Last Post: 12-23-2011, 08:32 AM
  2. Replies: 1
    Last Post: 10-12-2011, 07:09 PM
  3. Contact won't sync from phone to gmail
    By bucsnnoles in forum HTC EVO 4G
    Replies: 17
    Last Post: 08-06-2010, 11:06 AM
  4. Need to copy phone book contacts from PC to Droid and Droid to PC
    By northbird in forum General Help and How To
    Replies: 7
    Last Post: 02-09-2010, 06:00 PM
  5. Replies: 3
    Last Post: 01-15-2010, 06:31 PM

Posting Permissions

B