11-14-2012 06:54 AM
79 1234
tools
  1. piizzadude's Avatar
    I am talking about the file in post 30
    11-14-2012 03:35 AM
  2. shadowslayer460's Avatar
    This file?

    Thats where im getting that long list from
    11-14-2012 03:37 AM
  3. piizzadude's Avatar
    yes. that file.

    it ends in .7zip....you need to extract the .tar file from there, but do not try to extract the .tar file itself. that is the file you are going to put in odin

    it should be named: root69_ATT_I747UCALG1.tar
    11-14-2012 03:39 AM
  4. shadowslayer460's Avatar

    This? Thats what i flashed..?
    11-14-2012 03:42 AM
  5. piizzadude's Avatar
    is that what you flashed? that is the right one
    shadowslayer460 likes this.
    11-14-2012 03:47 AM
  6. shadowslayer460's Avatar
    Yeh i flashed that and the usual boot up and stuck
    11-14-2012 03:48 AM
  7. piizzadude's Avatar
    ok then flash the second file exactly as you downloaded it
    11-14-2012 03:53 AM
  8. shadowslayer460's Avatar
    Flashed this

    Got this
    11-14-2012 03:59 AM
  9. shadowslayer460's Avatar
    Im starting to think the phones shot.. Haha, is there any way i can at least get it back to what i had before all of this?
    Unless of course you have another idea as to fix the current issue.
    11-14-2012 04:09 AM
  10. shadowslayer460's Avatar
    11-14-2012 04:13 AM
  11. piizzadude's Avatar
    ok download and try just this: it is the kernel by itself Goo.im Downloads - Downloading LH9-Kernel.tar
    11-14-2012 04:15 AM
  12. shadowslayer460's Avatar
    All that was was a file archive program? No files or anything

    - - - Updated - - -

    Edit nevermind flashing that now
    11-14-2012 04:20 AM
  13. shadowslayer460's Avatar

    It didnt do anything
    Just says 0 succeeded and 0 failed
    11-14-2012 04:24 AM
  14. piizzadude's Avatar
    OK there are 3 things left.
    11-14-2012 04:26 AM
  15. shadowslayer460's Avatar
    Well at this point ill pretty much try anything haha
    11-14-2012 04:26 AM
  16. piizzadude's Avatar
    The first is follow the instruction in the link that you gave me in post #60. That is not the latest version, but if that gets you to the phone, you can OTA to the most recent.

    Next (and your phone is not hosed, it still gets to the boot screen, there is just something I am missing or that is hosed internally) send Skunkape a message and ask him for some advice. He wrote that guide you were following and he knows the ATT version very well. I am sure he can get you straight. I already told him to check into this thread so I imagine he will come by with some wisdom sometime tomorrow.

    While you are waiting, I would call att tech support and tell them this: hey, I woke up this morning and my phone was turned off. I turned it back on and it is stuck in a bootloop on the samsung splash screen. I do not know what went wrong, it just shut off. (then will then ask you to get into recovery) You tell them it will not go into recovery. it just goes back to the splash screen.

    9 times out of 10, it will end there and they will send you out another unit that is stock. It will be a refurb, but you bought this one used so no big deal. The sgs3 is still covered under the manufacturers warranty so there is no issue there. I am not sure how ATT works, but verizon doesnt try to do anything else after "factory reset", which you cannot do. Usually they overnight it, then you send back the damaged unit.

    I am sorry but I am at a loss right now, and I have to get up in 2.5 hours for work. I wish I could see it the rest of the way through for you. I jsut do not know what is going wrong. I have gone from Liquidsmooth to stock and back again without an issue, and just by using odin and the stock image.

    I will read up in the liquidsmooth thread to see if there is something there, but it will have to wait until my lunch break.

    Any which way you go, please keep me up to date. I will be back on here at 10PM EST so if I come up with anything I will let you know, or if you want to give it another go.

    Remember, the phone is not dead, just disabled....it will work again I am sure of that....
    11-14-2012 04:39 AM
  17. shadowslayer460's Avatar
    Surpringsly it went into recovery this time reset and works!
    Thanks so much for the help and seeing it through
    11-14-2012 04:43 AM
  18. piizzadude's Avatar
    wait so you are into the phone?
    11-14-2012 04:44 AM
  19. Skunkape60's Avatar
    The first is follow the instruction in the link that you gave me in post #60. That is not the latest version, but if that gets you to the phone, you can OTA to the most recent.

    Next (and your phone is not hosed, it still gets to the boot screen, there is just something I am missing or that is hosed internally) send Skunkape a message and ask him for some advice. He wrote that guide you were following and he knows the ATT version very well. I am sure he can get you straight. I already told him to check into this thread so I imagine he will come by with some wisdom sometime tomorrow.

    While you are waiting, I would call att tech support and tell them this: hey, I woke up this morning and my phone was turned off. I turned it back on and it is stuck in a bootloop on the samsung splash screen. I do not know what went wrong, it just shut off. (then will then ask you to get into recovery) You tell them it will not go into recovery. it just goes back to the splash screen.

    9 times out of 10, it will end there and they will send you out another unit that is stock. It will be a refurb, but you bought this one used so no big deal. The sgs3 is still covered under the manufacturers warranty so there is no issue there. I am not sure how ATT works, but verizon doesnt try to do anything else after "factory reset", which you cannot do. Usually they overnight it, then you send back the damaged unit.

    I am sorry but I am at a loss right now, and I have to get up in 2.5 hours for work. I wish I could see it the rest of the way through for you. I jsut do not know what is going wrong. I have gone from Liquidsmooth to stock and back again without an issue, and just by using odin and the stock image.

    I will read up in the liquidsmooth thread to see if there is something there, but it will have to wait until my lunch break.

    Any which way you go, please keep me up to date. I will be back on here at 10PM EST so if I come up with anything I will let you know, or if you want to give it another go.

    Remember, the phone is not dead, just disabled....it will work again I am sure of that....
    Ok... let me digest what you have already done. I will be getting back to you. Right now need to get ready for work.
    11-14-2012 04:45 AM
  20. shadowslayer460's Avatar
    Yes im in the phone
    11-14-2012 04:50 AM
  21. piizzadude's Avatar
    Yes im in the phone
    Good I am glad it is up and running... The thing is I do not know what version you are on so you may want to go the the very beginning guide again and make sure you are on stock uprooted so you can get otas

    Or you can leave that for another day.

    Sent from my X-Band Modem... TY Genesis
    Skunkape60 likes this.
    11-14-2012 04:54 AM
  22. shadowslayer460's Avatar
    4.04 but im defiantly done for the day on flashing phones haha
    Im going to cut my losses for the moment and use whatever version that is
    Thanks again for all the help!
    11-14-2012 04:58 AM
  23. Skunkape60's Avatar
    This phone has about a1 second window to get into recovery. If you miss that window it will boot normally. If you are in a boot loop then you will remain.

    The first thing is to make sure you are not just miss timing the recovery.

    Volume up, power and home buttons simultaneously. AS SOON AS YOU SEE THE WORD SAMSUNG RELEASE ALL 3 BUTTONS. Tell me if you note get into recovery.

    Then do a factory reset while in recovery.
    11-14-2012 05:12 AM
  24. Skunkape60's Avatar
    This phone has about a1 second window to get into recovery. If you miss that window it will boot normally. If you are in a boot loop then you will remain.

    The first thing is to make sure you are not just miss timing the recovery.

    Volume up, power and home buttons simultaneously. AS SOON AS YOU SEE THE WORD SAMSUNG RELEASE ALL 3 BUTTONS. Tell me if you note get into recovery.

    Then do a factory reset while in recovery.
    Oh... You got it... Sorry I was to late. But I think it was just him miss timing the recovery...
    11-14-2012 05:19 AM
  25. shadowslayer460's Avatar
    It could have been me missing it and i do apologize if it was my fault ive been at this for about 9 hours straight so it gets a bit tiring.
    The amount of help from this forum well exceeded anything ive ever got on any other site though and i appreciate that.
    11-14-2012 05:21 AM
79 1234

Similar Threads

  1. Tab's bricked I think. I REALLY need help.
    By Thrill in forum Samsung Galaxy Tab
    Replies: 2
    Last Post: 11-23-2011, 04:22 PM
  2. Really need help understanding contacts!
    By radtech in forum General Help and How To
    Replies: 1
    Last Post: 06-10-2011, 11:24 AM
  3. Guys i really need help with this =(
    By Luismi in forum myTouch 4G Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 05-27-2011, 10:22 PM
  4. Question. Really need help.
    By jlekach in forum Samsung Galaxy Tab
    Replies: 2
    Last Post: 11-24-2010, 07:08 PM
  5. What would you do? Please I really need help.
    By nanllyn in forum General Help and How To
    Replies: 8
    Last Post: 06-28-2010, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD