1. captivedroid's Avatar
    Ok, I'm tripping out. o_O

    I upgraded my ATT SG3 to JB a couple days ago via Kies. Everything ran smoothly.

    Then this afternoon, my phone fell out of my belt clip (always happens when I get into my car) and hits the asphalt. No major scratches, no cracks. But when I turned on the screen and unlocked it. There was a white glow on the top left screen, like sunlight... okay, weird enough.

    Just now, I installed and uninstalled an app. Then when the app uninstalled, the screen was showing the app uninstalled, AND there were like animated stars blinking in the background. I'm like WTF?... This is trippy, don't know if I'm going crazy.
    12-06-2012 08:29 PM
  2. piizzadude's Avatar
    did the casing separate at all?

    You might have messed up something with the screen. Maybe try a factory reset...
    12-06-2012 10:41 PM
  3. captivedroid's Avatar
    No, the case didn't fall apart. I have a Trident Kraken.

    I don't want to reset my phone either.

    I'm hoping there's some kind of warranty still valid when the worst happens.

    Or maybe I can wait for SG4...
    12-06-2012 11:16 PM
  4. piizzadude's Avatar
    warranty does not cover drops but insurance does. I get in trouble when I say the alternatives so I will stop there
    12-06-2012 11:20 PM
  5. smooth4lyfe's Avatar
    Hmmmm...try turning the phone off and taking the battery out for about 5-10 minutes then putting it back in
    12-06-2012 11:29 PM
  6. captivedroid's Avatar
    Ok... I found out something.

    Anyone try S Voice setup menu... tell me if you "see stars"... or am I just seeing things?
    12-07-2012 01:30 AM
  7. captivedroid's Avatar
    figured it out.

    i think it's beautiful widgets weather unlock animation... i hope.

    thanks,
    cD
    12-07-2012 04:19 PM

Similar Threads

  1. Can't View Videos requiring Flash after ICS Upgrade
    By klt813 in forum Samsung Galaxy Tab 7.0 Plus
    Replies: 16
    Last Post: 12-16-2013, 12:47 PM
  2. issues with gosms after jb upgrade
    By desse3 in forum Droid RAZR MAXX HD
    Replies: 1
    Last Post: 12-17-2012, 02:51 PM
  3. [HELP]Lost 3g after flashing over factory image after LTE upgrade
    By mmayhew in forum Xoom Rooting, ROMs and Hacks
    Replies: 2
    Last Post: 02-07-2012, 08:21 AM
  4. Question about Flash after 2.2 upgrade
    By Primetimeplaya in forum HTC EVO 4G
    Replies: 9
    Last Post: 08-10-2010, 05:09 PM
  5. Installing Flash after upgrading to Froyo?
    By WarER4X in forum Motorola Droid
    Replies: 20
    Last Post: 08-04-2010, 11:45 AM
LINK TO POST COPIED TO CLIPBOARD