1. DeathByBFG's Avatar
    Good Morning everyone! I'm curious to know if anyone else has had connection issues with AT&T's network in the past couple of weeks. Periodically I will not be able to send any calls nor can I receive them. The person calling me will receive a message that they are unable to make the connection (or something similar). If I make a call then it just drops instantly. Likewise if I try to use my 4G or LTE connection it will sometimes just do nothing. I'm unsure if it's the hardware in my phone, AT&T's network or something with the recent JB update. I tried getting AT&T on the issue and they were able to monkey around with my network settings on their end and when that didn't work they gave me a new SIM card. Unfortunately when I went back for a 3rd time to get some help they gave me the run around and ended up not helping me. Instead they told me to reboot my phone once a day. Which may not be a bad idea but is still a BS answer. So in conclusion, I wanted to get the forums thoughts. I may put CyanogenMod on my phone and see if that does anything. Hell, it may be the OS. :-)
    01-17-2013 06:13 AM
  2. Voliam's Avatar
    Try these posts- not sure if it will help, but sounds like the same issue. Personally, I haven't experienced this issue (to my knowledge), so I wonder if it's an issue with certain coverage areas..

    Jelly Bean 4.1.1 Phone Calls Bug
    Missed calls on S3
    01-17-2013 08:10 AM
  3. OhAlfie's Avatar
    I have noticed a few times in the last month or so that when I try to surf the web via 4G LTE, nothing happens. The browser struggles to go to the sites. Then a while later, it works fine. Probably typical ATT issues.
    01-17-2013 09:51 AM
  4. TURBOSPARTAN's Avatar
    Ever since I updated to JB, my connection sucks. Sometimes I will have basic cell coverage (not 3G, not even EDGE... just 4 bars). Sometimes I will have the circle with the X through it, meaning no service at all. This all while sitting at my desk where I've never had an issue before in the past.

    Problem now is that I want to take it into the ATT store to talk to them, but I cracked my screen so they'll probably blame it on that.
    01-17-2013 02:13 PM

Similar Threads

  1. Anyone having trouble with Gnex and Slacker?
    By Chondog in forum Verizon Galaxy Nexus
    Replies: 11
    Last Post: 03-10-2012, 04:25 PM
  2. Trouble with email and texts in Chicago??
    By kgilbertsen in forum Sprint Epic 4G
    Replies: 0
    Last Post: 12-03-2011, 11:53 AM
  3. Having trouble with Unrevoked and nandroid backup...
    By packer27 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 12-02-2010, 12:37 AM
  4. Poll of who has had trouble with froyo and who has not
    By df79transam in forum Motorola Droid X
    Replies: 2
    Last Post: 09-25-2010, 01:03 PM
  5. having trouble with incredible and IM apps
    By xLwoodx in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 05-14-2010, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD