1. LazySmerf's Avatar
    I was just informed today that when i forward an email to someone, the app is stripping the Date and time of the original email out. It leaves the user that sent it to me, the subject and all of the body, just the date/time is blanked out. Anyone else having this issue?

    PS. I am using the stock email app.
    Galaxy S3 4.1.1
    Stock Everything
    01-28-2013 04:18 PM
  2. dp86's Avatar
    I'm seeing a similar issue with Nexus 7 and Nexus 10 in which the body of email and attachment are completely stripped while the header information is kept in tact. This happens when the emails are forwarded or replied... If anybody knows how to fix it, I would be eternally grateful.
    01-30-2013 10:30 AM
  3. LazySmerf's Avatar
    Wow i really thought this would have more replies as i see this as a big issue. I am going to try posting on a few more sites to try and get an answer.
    01-30-2013 05:26 PM
  4. mfriedman79's Avatar
    Hmm I have never noticed that before, but I can confirm mine is doing the same with date thing. Everything else seems normal. My guess is it is a bug in the email client with no setting that will fix it.
    01-30-2013 06:18 PM
  5. Norg's Avatar
    YES I'm having the very same issue...I also noticed and have been told that the font in which my emails get displayed when viewed in MS Outlook defaults to Times Roman !! I've been looking for a solution to correct this issue with the help of my IT dept, but no success as of yet...the only workaround is to use a third party email client that kind of sucks.

    I was just informed today that when i forward an email to someone, the app is stripping the Date and time of the original email out. It leaves the user that sent it to me, the subject and all of the body, just the date/time is blanked out. Anyone else having this issue?

    PS. I am using the stock email app.
    Galaxy S3 4.1.1
    Stock Everything
    02-04-2013 11:11 PM
  6. Norg's Avatar
    I'm also having the same issue and have also noticed that my email font gets defaulted to Times Roman when the email is viewed in MS Outlook...unfortunately almost all my clients all use Outlook as their email client/agenda scheduler...only workaround so far are third party email clients...hate to resort to workarounds when Samsung and/or Google typically makes very decent products. Any help or advice would be welcomed.

    Using JB 4.1.1
    02-04-2013 11:17 PM
  7. kevinhp's Avatar
    Any luck? I just noticed the attachment thing when forwarding and the missing date info today but have no clue on how to solve it.

    I'm on a Nexus 4, fully updated (not rooted) using Exchange
    10-10-2013 01:29 PM

Similar Threads

  1. Sender's name with Exchange account emails
    By coffee2 in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 01-07-2013, 12:49 PM
  2. Email App/Issues with attachments
    By briang00 in forum Verizon Fascinate
    Replies: 0
    Last Post: 11-02-2010, 04:01 PM
  3. Email issues with exchange
    By donkeyblue in forum Motorola Droid X
    Replies: 0
    Last Post: 08-20-2010, 06:52 PM
  4. Crazy weird, bizarre WiFi issue with X...
    By Oj467 in forum Motorola Droid X
    Replies: 1
    Last Post: 07-18-2010, 10:08 PM
  5. Any Issues with Exchange Email After Rooting?
    By wademac#AC in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 3
    Last Post: 02-26-2010, 11:38 PM
LINK TO POST COPIED TO CLIPBOARD