1. Tigger76's Avatar
    I found the option to turn off the water droplet sounding dial tone with now issue. However, I still have a dial tone issue.

    I use my S3 for work related calls, including bridge calls. I dial a phone number (usually 1-800, etc) and I connect to the conference calling center, then I dial a pass code to join a specific conference/bridge. When I dial the pass code, I get a loud sustained beep for each digit I dial. It's tolerable when I'm just using the handset. If I use a headset (wired or bluetooth), the pass code dial tone is at full volume and I can't find a way to turn it down. I have to disconnect my headset while the pass code is dialed to keep from going deaf.

    Does anyone know of a way to turn off (or turn down) the tones heard when dialing AFTER a call has connected?

    I did try searching the forum, but only found information on turning off the water droplet sound.

    Thanks for any help anyone can offer.
    01-31-2013 05:29 PM
  2. Almeuit's Avatar
    Go to your phone app. Hit the menu button (bottom left of phone) and go to Call Settings > ring tones and keypad tones > and uncheck the "Keytones" options.

    Sent from my Sprint S3 using AC forums.
    Attached Thumbnails How to turn off the OTHER dial tone.-uploadfromtaptalk1359683336293.jpg  
    01-31-2013 07:50 PM
  3. Tigger76's Avatar
    I hadn't even thought to look at the settings menu when the phone app was pulled up. Thanks for pointing that one out.

    Unfortunately, that option only shuts off the water droplet sound. The loud keytone beeps when dialing while on a call are still there.

    I even tried turning down the system, notification, and media volumes along with the phone volume, but nothing reduces that in-call keytone volume.

    Sent from my Nexus 10 using Tapatalk HD
    01-31-2013 08:46 PM
  4. Nicki_B's Avatar
    I'm on the phone with Samsung support right now... will see what happens if I ever get off hold. This was not an issue with the Galaxy S2... it's new with the S3 (or Jelly Bean, or something).
    02-21-2013 04:50 PM
  5. Nicki_B's Avatar
    Scott,
    Is your phone ATT? The Samsung tech I spoke with wasn't able to recreate the issue with his T-Mobile S3. Next step for me is to go to the ATT store and see if we can recreate the issue from one of their 'known-good' S3s.
    02-21-2013 05:11 PM
  6. Nicki_B's Avatar
    If anyone would like to experience the issue, I filmed and posted it:
    02-22-2013 09:01 AM
  7. Tigger76's Avatar
    Yes, mine is AT&T also. I watched the video clip you posted and that is exactly what I'm talking about.

    Sent from my Nexus 10 using Tapatalk HD
    02-22-2013 11:20 PM
  8. Nicki_B's Avatar
    Strangest thing... I went to the ATT store and it stopped doing it for a few hours, then it came back. Couldn't recreate the issue with a stock S3 in the store either. No fix yet
    03-11-2013 10:35 AM

Similar Threads

  1. Anyone know how to turn off the 'data warning'?
    By Ken7 in forum Verizon Galaxy Nexus
    Replies: 12
    Last Post: 08-09-2016, 09:07 AM
  2. How to turn off the audio applications in notification bar
    By dharbit in forum Sprint Galaxy S III
    Replies: 2
    Last Post: 02-12-2013, 10:11 AM
  3. anyone know how to turn off the notification sound?
    By snowwy66 in forum Droid Bionic
    Replies: 9
    Last Post: 07-06-2012, 06:43 PM
  4. Replies: 5
    Last Post: 11-06-2011, 07:01 PM
  5. How to turn off the auto shutoff of Optimus Camera?
    By mdwright1032 in forum LG Optimus S
    Replies: 1
    Last Post: 05-06-2011, 07:18 PM
LINK TO POST COPIED TO CLIPBOARD
";