Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default S-Beam not working

    I was trying to beam a song to another GS3 user tonight and we couldn't get it to work. He was able to beam a song to me so I know it's working.

    I had a song in the Google Music app that is playing, we bumped phones and they vibrated and the 'Tap to send' message came on my phone but nothing was transferred.

    I was playing the song from the cloud from my Google Music library. Since it wasn't working I tried to pin it so it would download to my phone but it still didn't work.

    Since he was able to beam me music it's obviously user error I just don't know what I'm doing wrong.

    Any clues?

    Sent from my Nexus 7 using Android Central Forums
  2. #2  
    BaMaDuDe87's Avatar

    Posts
    114 Posts
    Global Posts
    197 Global Posts
    ROM
    BB 7/19 build

    Default Re: S-Beam not working

    Are yall running the same Android Version?
    Nexus running .............
    Coming from a 2 1/2 year old BB Tour
  3. Thread Author  Thread Author    #3  

    Default Re: S-Beam not working

    Yes, we are using the latest version available for AT&T phones (4.1.1 I believe). And as I stated above, he was able to beam me a song from his phone. He's using a different music player instead of Google Player and his music is stored on his device. But even after trying to download the song from Google Music, it still didn't work.

    Maybe I should try to beam him a picture just to be sure the functionality is working and determine if it's just a music/Google Music thing.
  4. #4  
    BaMaDuDe87's Avatar

    Posts
    114 Posts
    Global Posts
    197 Global Posts
    ROM
    BB 7/19 build

    Default Re: S-Beam not working

    I would say that if y'all are on the same version and its not working then that particular function isn't supported over beaming. When she was on 4.0.4 and I was on 4.1.2, the phones didn't like each other. Now she is on 4.1.1 and I am still on 4.1.2, they seem to be fine.

    The only thing i have been able to beam is pictures and links to webpages(had browser open, tapped phones, clicked tap to send, and her phone asked her what browser she wanted to open it with). Tried to beam an Adobe Flash APK to my wifes phone (Verizon Galaxy Nexus to AT&T GS3) and that didn't work. Haven't tried anything else that I can remember. Surely there is a list out there somewhere that tell of what should be supported and what isnt.
    Nexus running .............
    Coming from a 2 1/2 year old BB Tour
  5. Thread Author  Thread Author    #5  

    Default Re: S-Beam not working

    It's just weird that he was able to beam me a song but I can't beam one back to him. But it could be due to 2 things:

    1. He's using a different music app than Google Music player
    2. His songs are stored locally on his phone while mine are in the cloud in Google Music

    I'll continue to investigate.

    To you question about what's supposed and what's not, I found this link. Not sure how accurate or current it is though.

    S Beam Mostly-Tech
    Thanked by:
  6. Thread Author  Thread Author    #6  

    Default Re: S-Beam not working

    Ok I've been testing this using my GS3 and beaming to my Nexus 7. So I'm using Android Beam but what I've discovered is that I can only beam music using the stock music player on the GS3. Does that sound correct? I had been using the Google Player and it wasn't working.

    So next question is, are you able to beam music from any player or only the built in player? I think the friend had was using Player pro and it seemed to work for him.

    I guess I'm just missing something.

    Any thoughts or guidance?

    Sent from my Nexus 7 using Android Central Forums

Similar Threads

  1. NFC/Beam not working
    By project.in.process in forum Google / Samsung Galaxy Nexus
    Replies: 18
    Last Post: 02-24-2013, 08:57 AM
  2. Beam not working properly
    By Geo Turner in forum Google / Samsung Galaxy Nexus
    Replies: 2
    Last Post: 12-20-2012, 09:50 AM
  3. Internet Not Working - Help Please?
    By thezob101 in forum General Help and How To
    Replies: 2
    Last Post: 10-30-2009, 09:03 PM
  4. Got 1.6 update on Vodafone UK but not working :(
    By varunbhalla in forum T-Mobile myTouch 3G
    Replies: 1
    Last Post: 10-22-2009, 03:24 AM
  5. Locale and Astrid not working
    By emooney in forum HTC Hero
    Replies: 0
    Last Post: 10-20-2009, 10:24 AM

Posting Permissions