1. grunt0300's Avatar
    My incoming text msg ringtone keeps doubling again. One ring from Go SMS Pro, and one from notifications. Can't turn off only one. It's annoying as hell, and i can't figure out the settings. HELP, please.
    05-27-2013 04:30 PM
  2. tsells's Avatar
    My incoming text msg ringtone keeps doubling again. One ring from Go SMS Pro, and one from notifications. Can't turn off only one. It's annoying as hell, and i can't figure out the settings. HELP, please.
    GOSMS settings> receive settings> check "disable other message notification"

    Posted via Android Central App
    05-27-2013 04:40 PM
  3. grunt0300's Avatar
    GOSMS settings> receive settings> check "disable other message notification"

    Posted via Android Central App
    That doesn't do it. In "Test Notification", i have Ringtone On, Vibration OnGO SMS Test Notification Ringtone On, Vibration Off. One of those, that say On, should be Off.
    05-27-2013 06:15 PM
  4. tsells's Avatar
    Have you disabled the stock messaging app?
    05-27-2013 07:49 PM
  5. grunt0300's Avatar
    Have you disabled the stock messaging app?
    Yes. It's disabled and "frozen" with Titanium Back-up. How about if i wipe all my data from GO SMS Pro, and start over? There are too many settings on this damn app. What if i switched to the "Lite" version?
    05-27-2013 07:58 PM
  6. grunt0300's Avatar
    O.K. Maybe this will help. The notification sound only "doubles", when i get an mms, not when i get a sms. No picture, no doubling. Hope that gives you an idea.
    05-27-2013 08:54 PM
  7. tsells's Avatar
    O.K. Maybe this will help. The notification sound only "doubles", when i get an mms, not when i get a sms. No picture, no doubling. Hope that gives you an idea.
    I believe that might be a problem with the GoSMS app itself when you have a notification tone set for an individual and they send you an MMS. You should contact the developer(although their track record of responding to problems is not that good).
    It happens to me too, but I really never paid attention to it until now.
    05-27-2013 09:24 PM
  8. rong21's Avatar
    I solved the problem by uninstalling Go SMS and using another SMS
    05-28-2013 04:10 AM
  9. grunt0300's Avatar
    I solved the problem by uninstalling Go SMS and using another SMS
    That's my back-up plan, but i'll try to get this working, first.
    rong21 likes this.
    05-28-2013 07:05 AM
  10. tsells's Avatar
    In my opinion, the double notifications sounds on MMS are not that big of a deal. GoSMS works really well otherwise, especially handling pictures better than the stock messaging app.
    05-28-2013 07:26 AM
  11. grunt0300's Avatar
    In my opinion, the double notifications sounds on MMS are not that big of a deal. GoSMS works really well otherwise, especially handling pictures better than the stock messaging app.
    I agree, that's why i'm cutting them some slack. Contacted the Dev, and we'll see what happens.
    05-28-2013 07:35 AM
  12. Dumb1's Avatar
    I keep getting these such and such wants to be your friend through go chat. Anyway to turn this off? I uninstalled the app because i wasnt sure of the spam.
    05-30-2013 09:11 PM
  13. polapola's Avatar
    I have the same problem too. I tried setting it in default settings but still the same thing. It sucks. I joined this forum trying to ask for help.
    05-31-2013 02:15 AM
  14. grunt0300's Avatar
    I have the same problem too. I tried setting it in default settings but still the same thing. It sucks. I joined this forum trying to ask for help.
    I'm still waiting to hear from the developer about this issue. In the meantime, here's a work around that might help. Disable only the sounds within GO SMS Pro, and use the stock messaging app for your sounds. It's not a drain on your battery, and should work until the main problem gets fixed.
    05-31-2013 09:15 AM
  15. studmule's Avatar
    I think the issue is this: when a mms comes in from someone, go sms pro thinks it's a sms. then it realizes that it's actually a mms, and moves it out of a thread for just who sent it, and moves it to a thread for everyone in that mms. So it notifies you when it comes in, then when it realizes it's a mms, it notifies you that you have a new mms. I would watch mms messages come in, it would first put the message in the thead of whoever sent it, then it would move it out of there and put it into the proper mms thread, and notify me both times. I worked around it by installing an unofficial jellybean 4.2 rom, which has group messaging built in to the stock messaging app. Now mms works fine for me with the stock messaging app.
    grunt0300 likes this.
    05-31-2013 09:42 AM
  16. Bea Hebra's Avatar
    I disable the notification but i keep seeing those message in my notification bar. Please help its make me annoyed ! Thanks
    03-06-2014 02:18 AM

Similar Threads

  1. samsung is at it again =)
    By kgk1985 in forum General News & Discussion
    Replies: 8
    Last Post: 08-01-2012, 08:36 PM
  2. Apple is at it again. WTF
    By byeblackberry in forum Sprint Galaxy S III
    Replies: 161
    Last Post: 06-25-2012, 09:09 AM
  3. Blockbuster is at it again.....
    By Edwill86 in forum Verizon HTC Thunderbolt
    Replies: 21
    Last Post: 07-15-2011, 08:31 PM
  4. Their at it AGAIN !
    By sYnOnYx in forum HTC EVO 4G
    Replies: 19
    Last Post: 06-11-2010, 10:29 PM
LINK TO POST COPIED TO CLIPBOARD