Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  

    Default Keyboard Lag

    I'm using SWYPE as my keyboard and noticed that there is about an 8 second lag for the keyboard to appear. I switched back to the Google keyboard and it appears instantly. Anyone else experiencing a keyboard lag?
  2. #2  
    Golfdriver97's Avatar

    Posts
    31,781 Posts
    Global Posts
    32,279 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Keyboard Lag

    Quote Originally Posted by tigerpierre View Post
    I'm using SWYPE as my keyboard and noticed that there is about an 8 second lag for the keyboard to appear. I switched back to the Google keyboard and it appears instantly. Anyone else experiencing a keyboard lag?
    Have you tried clearing cache on Swipe?
  3. Thread Author  Thread Author    #3  

    Default Re: Keyboard Lag

    I may sound dumb, but, how do I clear the cache?
  4. #4  
    Golfdriver97's Avatar

    Posts
    31,781 Posts
    Global Posts
    32,279 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Keyboard Lag

    Quote Originally Posted by tigerpierre View Post
    I may sound dumb, but, how do I clear the cache?
    Settings-apps-applicaion manager-swipe- click clear cache.

    From a Sprint Moto X using AC forums app
    tigerpierre likes this.
  5. Thread Author  Thread Author    #5  

    Default Re: Keyboard Lag

    THANKS!!

    Quote Originally Posted by Golfdriver97 View Post
    Settings-apps-applicaion manager-swipe- click clear cache.

    From a Sprint Moto X using AC forums app
  6. #6  
    Golfdriver97's Avatar

    Posts
    31,781 Posts
    Global Posts
    32,279 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Keyboard Lag

    Quote Originally Posted by tigerpierre View Post
    THANKS!!
    I take it that worked?
  7. #7  

    Default Re: Keyboard Lag

    I've been noticing this as well. More so since doing the 4.1.2 update. I hear that possibly Android 4.3 will be released for AT&T S3 phone on Wednesday (11/13), perhaps that will be addressed then.
  8. Thread Author  Thread Author    #8  

    Default Re: Keyboard Lag

    It worked for a while, then started to lag again. Switched to the Google keyboard and haven't had any lag.

    Quote Originally Posted by Golfdriver97 View Post
    I take it that worked?
  9. #9  
    Golfdriver97's Avatar

    Posts
    31,781 Posts
    Global Posts
    32,279 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: Keyboard Lag

    Quote Originally Posted by tigerpierre View Post
    It worked for a while, then started to lag again. Switched to the Google keyboard and haven't had any lag.
    Bummer, but at least you have something that does work.
  10. Thread Author  Thread Author    #10  

    Default Re: Keyboard Lag

    With the 4.3 Update, SWYPE works fine and there's no lag!!

    Quote Originally Posted by Golfdriver97 View Post
    Bummer, but at least you have something that does work.
  11. #11  
    KreepyKen's Avatar
    Just a cool guy

    Posts
    468 Posts
    Carrier
    Unrooted with Nova Prime

    Default Re: Keyboard Lag

    Quote Originally Posted by tigerpierre View Post
    With the 4.3 Update, SWYPE works fine and there's no lag!!
    Quote Originally Posted by tigerpierre View Post
    It worked for a while, then started to lag again. Switched to the Google keyboard and haven't had any lag.
    I've noticed that Swype starts to lag pretty bad in the Android Central Forums app, especially when writing longer posts. This is intermittent...happens every other time or so.

    But there is zero lag in Evernote, Facebook, and the email app. Seems to be just in a few apps and at random times.
  12. #12  

    Default Re: Keyboard Lag

    Google keyboard just seems to always work and work well. Giving Kii another shot on my evo but my One will keep Google

    Sent from my EVO using Android Central Forums
  13. #13  

    Default Re: Keyboard Lag

    I found this fix in another forum for my samsung note 3 but should be same for the S3.

    Menu -> Settings -> Applications manager.

    Slide across the top until ALL is selected. You can also click RUNNING, and you should then see ALL show up on the top.

    Scroll down to 'Samsung keyboard' clear data and clear cache.

    This fixed all my lag problems. SWYPE pops right up now. Soooo much better!

    Jeremy

Similar Threads

  1. Google Keyboard auto-correct annoyance
    By bobbob1016 in forum Keyboards
    Replies: 15
    Last Post: 12-19-2013, 01:57 PM
  2. Warning, new keyboard update,
    By Evelyn Star in forum Google Nexus 7 Tablet (2012)
    Replies: 5
    Last Post: 12-17-2013, 08:40 AM
  3. Google Hangouts and Keyboard update
    By Snothy in forum Google Nexus 4
    Replies: 41
    Last Post: 11-25-2013, 10:47 AM
  4. Replies: 2
    Last Post: 11-15-2013, 05:01 PM
  5. Google keyboard crashing constantly......
    By poppapico69 in forum Motorola Droid MAXX
    Replies: 7
    Last Post: 11-08-2013, 09:14 AM

Posting Permissions