Page 13 of 15 FirstFirst ... 101112131415 LastLast
Results 301 to 325 of 365
Like Tree25Likes
  1. #301  

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    I'm having the same repeating download issue. Any resolutions?
  2. #302  
    b2d2's Avatar

    Posts
    37 Posts
    ROM
    Android 2.3.5

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Repeating download issue solution is posted several times in this thread. Scroll back to see it--really simple.

    I think it should also be noted that with the JB 4.3 update, you should turn off Contact Syncing, delete the Contact Storage, reboot the phone, and re-start Contact Syncing. The 4.3 firmware seems to have a bit different way to deal/work with contacts, so the above steps would allow it to 'start fresh'. I don't know this for a fact, but the fact that "Me" is now "My Info" means (from a programming standpoint, which I understand) that there are a few different things, so since all my contacts are on my GMail account anyway, I did this and it seemed to solve several issues. Just a thought.
    Thanked by:
    Lexi Casalino likes this.
  3. #303  
    Mojoski's Avatar

    Posts
    43 Posts
    Global Posts
    684 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by b2d2 View Post

    I think it should also be noted that with the JB 4.3 update, you should turn off Contact Syncing, delete the Contact Storage, reboot the phone, and re-start Contact Syncing.
    My contacts has been acting a bit screwy, and I'd like to try what you suggest here. What do you mean, exactly, when you say to 'delete the Contact Storage'? Are you talking about clearing app cache and app data for the Contacts app in the Application Manager under Settings?

    Thanks!

    Sent from my SAMSUNG-SGH-I747 using Tapatalk
  4. #304  
    b2d2's Avatar

    Posts
    37 Posts
    ROM
    Android 2.3.5

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Yes. I turned off the Contacts Syncing for my Google account, "force stop"-ped the Contacts Storage app (under the "All" category of the Application Manager page), clicked Delete Data, re-booted the phone, re-checked "Sync Contacts" on my Google account (and I also checked the "Sync Google+", which had not been checked before on my phone), and let it re-download the Contact data from Google. That finally got all my contacts down to my phone.
    Thanked by:
  5. #305  
    Bob31464's Avatar

    Posts
    40 Posts
    Global Posts
    189 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by b2d2 View Post
    Yes. I turned off the Contacts Syncing for my Google account, "force stop"-ped the Contacts Storage app (under the "All" category of the Application Manager page), clicked Delete Data, re-booted the phone, re-checked "Sync Contacts" on my Google account (and I also checked the "Sync Google+", which had not been checked before on my phone), and let it re-download the Contact data from Google. That finally got all my contacts down to my phone.
    Thanks b2d2!
    This will correct the problem of not being able to get contacts to join groups. I tried it and it worked flawlessly!
  6. #306  
    bogdaryl's Avatar

    Posts
    89 Posts
    Global Posts
    97 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    I gave up, unrooted, Went total stock still wouldn't update to new AT&T software. Reroot> CWM>CM10.2 4.3 JB, all is wonderful. First time I've flashed a rom. I only rooted originally to use TB to backup apps and data. Too much trouble to lose everything for a firmware update. Plus AT&T installing failed repeatedly. Good luck to everyone else.
  7. #307  
    Drayk's Avatar

    Posts
    112 Posts
    Global Posts
    1,924 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by Bob31464 View Post
    The only thing I've noticed is now when I get a call the camera light starts flashing, if anyone knows how to turn that off, please let me know, I haven't been able to find the setting yet.
    Quote Originally Posted by carlt828 View Post
    I have that problem too. Can't find where to turn it off either.
    I just badgered my wife into doing this OTA update & she has the same problem. She's p*ssed at me.
    I'm feverishly reading this thread..... what did you do to remedy it? Any help could save me from living like a monk....I'm pleading!!!
  8. #308  

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Where is this update I don't know about? I've checked in my settings and having seen any update I'm still on 4.1.2
  9. #309  
    Bob31464's Avatar

    Posts
    40 Posts
    Global Posts
    189 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by Drayk View Post
    I just badgered my wife into doing this OTA update & she has the same problem. She's p*ssed at me.
    I'm feverishly reading this thread..... what did you do to remedy it? Any help could save me from living like a monk....I'm pleading!!!
    Hey Drayk, let's see if we can get you back in favor with your wife . Go to settings>My Device>Accessibility>Scroll down to Flash notification and uncheck it. If it isn't checked, go ahead and check it then uncheck it. I know it doesn't make sense, but it will work. Good luck.
    Last edited by Bob31464; 12-30-2013 at 10:24 PM.
  10. #310  
    Drayk's Avatar

    Posts
    112 Posts
    Global Posts
    1,924 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by Bob31464 View Post
    It's odd that some have this issue and others don't. The only thing I've noticed is now when I get a call the camera light starts flashing, if anyone knows how to turn that off, please let me know, I haven't been able to find the setting yet.
    Quote Originally Posted by Bob31464 View Post
    Hey Drayk, let's see if we can get you back in favor with your wife . Go to settings>My Device>Accessibility>Scroll down to Flash notification and uncheck it. If it isn't checked, go ahead and check it then uncheck it. I know it doesn't make sense, but it will work. Good luck.
    Thanks man...That did the trick. I had to check it, then uncheck it.
    Happy New Year!!!!
  11. #311  
    Bob31464's Avatar

    Posts
    40 Posts
    Global Posts
    189 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by Drayk View Post
    Thanks man...That did the trick. I had to check it, then uncheck it.
    Happy New Year!!!!
    Glad to help. Happy New Year to you too!
  12. #312  
    Mojoski's Avatar

    Posts
    43 Posts
    Global Posts
    684 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by Mojoski View Post
    Has anyone figured out how to get FoxFi / PDANet+ working again on this new build? This is really my only major complaint..

    EDIT: I should note that the Bluetooth connection mode in PDANet does still work. It is just slower than WiFi mode and it uses up some of the Bluetooth bandwidth I need for my mouse and keyboard when using a Citrix desktop on the road from my tablet.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk
    Anyone who's interested in full native tethering after the 4.3 update, rendering FoxFi irrelevant, can find the secret here!



    Sent from my Sero 7 Pro using Tapatalk 4
  13. #313  
    JeniferF's Avatar

    Posts
    49 Posts
    Global Posts
    70 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by gunnmike View Post
    Was having the same problem with download notifications. Clearing out the Downloads app lists appears to have fixed that.

    I was also having a problem with a song that would start playing randomly. There was no rhyme or reason as to when it would happen. On or off a charger, making a call, listening to other music, just sitting there untouched. NOTHING. Additionally, it was a song that I did not even recognize. Swiping down on the screen would stop it from playing. I even restarted the phone and let it sit untouched. When the song started playing, I went to see what/which music playing was being used and there were none bring used.

    Last night I just removed and reinstalled all my music and netcasts (kept on the external card) and it has now been over 12 hours with no random playing of this one song.
    Mine was doing that, but it was a ringtone...it had randomly picked out a song that played every time I got a text message...I just changed it back and ti was fixed.
  14. #314  

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by mordyb View Post
    Where is this update I don't know about? I've checked in my settings and having seen any update I'm still on 4.1.2
    That's what I'm wondering cuz it's not showing that there is an update on my phone either.

    Posted via Android Central App
  15. #315  

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    I just updated my phone to the latest 4.3 os. The flash goes off at the most inappropriate times. It's flashing when my clock alarm goes off in the morning. It never used to do that. It also flashes when I get messages. I have changed the accessibility setting Flash Notification is unchecked!! It is still flashing any suggestions??

    Jacci
  16. #316  
    D16RR's Avatar

    Posts
    257 Posts
    Global Posts
    290 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by Jacci Lindsay-Adams View Post
    I just updated my phone to the latest 4.3 os. The flash goes off at the most inappropriate times. It's flashing when my clock alarm goes off in the morning. It never used to do that. It also flashes when I get messages. I have changed the accessibility setting Flash Notification is unchecked!! It is still flashing any suggestions??

    Jacci
    Read this thread. It's been asked and answered about 8 times. There are other issues with quick fixes covered as well. Well worth the read.
  17. #317  

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Between losing Foxfi/PdaNet+ and the Weather Channel temperature in the status bar and what seems to be increased battery usage I can't say I'm overly thrilled with 4.3. It does seem a little faster with a few more features but if I could I'd downgrade back to 4.1. I knew I should have read this forum before I downloaded 4.3. Had I known I would lose Foxfi I never would have downloaded 4.3.
  18. #318  
    Mojoski's Avatar

    Posts
    43 Posts
    Global Posts
    684 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by mty msi View Post
    Had I known I would lose Foxfi I never would have downloaded 4.3.
    Me neither, but there is hope! Check out that link I posted a few posts up and there are directions on how to get full tethering capability back. FoxFi will work again if you apply that mod, and you won't even need FoxFi really. You'll be able to tether without it! Let me know if you need help. I've done it to my AT&T S3 and it works great!


    Sent from my Sero 7 Pro using Tapatalk 4
    Thanked by:
  19. #319  

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    I did read the thread on XDA from the link you posted and it seemed quite complicated. I'll have to reread it when I get a chance. Thanks for your kind offer to help!!
  20. #320  
    Mojoski's Avatar

    Posts
    43 Posts
    Global Posts
    684 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by mty msi View Post
    I did read the thread on XDA from the link you posted and it seemed quite complicated. I'll have to reread it when I get a chance. Thanks for your kind offer to help!!
    I can completely relate to that feeling. I was a bit overwhelmed when I first read that thread. Once I got into it, however, it was actually quite simple but there are some steps to follow closely. If you decide to give it a shot, let me know and I'll be glad to assist..

    TTYL!

    Sent from my Sero 7 Pro using Tapatalk 4
  21. #321  

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    I got it working by reinstalling the program on my computer and following the installer instructions on putting the phone in the debugging mode. My Foxfi/Pda.net+ works perfectly!!
  22. #322  
    Phone_fan's Avatar

    Posts
    3 Posts
    Global Posts
    4 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    I hate the updated Google Maps in 4.3 and want to revert back to Android 4.1.1 on my AT&T GS3 so I can use the older maps. Would I run into problems just flashing a custom 4.1.1 rom now that my GS3 has 4.3 on it? Would there be issues with 4.3 bootloader and radio?
  23. #323  
    Mojoski's Avatar

    Posts
    43 Posts
    Global Posts
    684 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by Phone_fan View Post
    I hate the updated Google Maps in 4.3 and want to revert back to Android 4.1.1 on my AT&T GS3 so I can use the older maps. Would I run into problems just flashing a custom 4.1.1 rom now that my GS3 has 4.3 on it? Would there be issues with 4.3 bootloader and radio?
    Do not do this! I have read many posts from people who bricked their S3's by trying to flash the old ROM back onto it after having the 4.3 upgrade applied. Evidently the bootloaders are incompatible and you can mess yourself up by trying to just flash the older ROM. Google it and you'll see what I mean.

    Instead, look on xda-developers.com for a recent post about an app that let's you have both the new and older versions of Google Maps. I will go find you a link real quick and add it here in a minute..

    Update: Here is a link to the story:



    And here is a link to the thread with the code to install:



    Sent from my Sero 7 Pro using Tapatalk 4
    Last edited by Mojoski; 01-14-2014 at 10:01 PM.
  24. #324  
    Phone_fan's Avatar

    Posts
    3 Posts
    Global Posts
    4 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by Mojoski View Post
    Do not do this! I have read many posts from people who bricked their S3's by trying to flash the old ROM back onto it after having the 4.3 upgrade applied. Evidently the bootloaders are incompatible and you can mess yourself up by trying to just flash the older ROM. Google it and you'll see what I mean.

    Instead, look on xda-developers.com for a recent post about an app that let's you have both the new and older versions of Google Maps. I will go find you a link real quick and add it here in a minute..

    Update: Here is a link to the story:



    And here is a link to the thread with the code to install:



    Sent from my Sero 7 Pro using Tapatalk 4
    Thanks for the heads up. Thanks for the maps app, too.

    I'm going to shelve my GS3 because of the 4.3 update. I've tried every way to root it so I can install some other rom and have had nothing but failure. I was able to successfully install a custom recovery, but It won't flash custom roms. It won't root, it won't flash SU. And the one time the root kit did install an SU app, the security system in 4.3 (Knox) refuses to allow it to function. And updating the SU in the Play Store doesn't help. It comes back saying there are no SU binaries. I can't install them either - tried and tried and tried.

    My GS3 is basically worthless now because of 4.3. Thankfully I have an older - much slower, though - device.

    By the way, the older GM app won't login and won't seem to gain a network connection.
    Last edited by Phone_fan; 01-14-2014 at 10:40 PM.
    Thanked by:
  25. #325  
    Mojoski's Avatar

    Posts
    43 Posts
    Global Posts
    684 Global Posts

    Default Re: AT&T Galaxy S3 4.3 Update Likes/Issues

    Quote Originally Posted by Phone_fan View Post
    I'm going to shelve my GS3 because of the 4.3 update. I've tried every way to root it so I can install some other rom and have had nothing but failure.
    That is a dang shame! I was able to root the 4.3 ROM using the CF-Autoroot script. No issues..

    Well, technically I did have issues, but that was cause I bricked myself by using Autoroot without unencrypting my device first. But once I got out of the boot loop by flashing the 4.3 image onto it again, the CF-Autoroot worked as expected on the fresh 4.3 install. SuperSU noticed Knox and offered to disable it, etc..

    Sorry it didn't work for you! Once I had a rooted, fresh 4.3 I was able to remove Knox and all the AT&T crapware, add the tethering mod, and it has been working like a dream ever since. Much better performance than I'd ever seen out of this phone. Removing the crapware made a HUGE difference!



    Sent from my SAMSUNG-SGH-I747 using Tapatalk
Page 13 of 15 FirstFirst ... 101112131415 LastLast

Similar Threads

  1. AT&T Samsung Galaxy S4 - OTA update fails at 25%
    By ismellrealbad in forum AT&T Samsung Galaxy S4
    Replies: 4
    Last Post: 02-02-2014, 02:21 PM
  2. AT&T Galaxy S3 - Issue saving contacts
    By KrisCross92 in forum AT&T Galaxy S3
    Replies: 8
    Last Post: 12-28-2013, 04:42 PM
  3. Rooting? Samsung Galaxy Note 8
    By AFPoster in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 11-20-2013, 12:50 PM
  4. Any Bluetooth audio issues after 4.3 update?
    By Cobravision in forum Sprint Samsung Galaxy S4
    Replies: 2
    Last Post: 11-20-2013, 10:51 AM
  5. Verizon LG G2 - Stock Email Issues
    By g2g2g2 in forum Verizon LG G2
    Replies: 0
    Last Post: 11-20-2013, 09:23 AM

Posting Permissions

B