Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    m00rb's Avatar

    Posts
    5 Posts
    Global Posts
    10 Global Posts

    Default No sound at all.

    Rogers Galaxy S3 (SGH-i747M) running stock 4.3. No root or anything.

    Sound services are completely gone it seems, the mic and ear piece don't work at all for calling or voice search or media. The speaker does not work for media, nor do the stock ear phones (the mic on the ear phones also does not work). It would also not connect to a bluetooth speaker.

    I have battery pulled, factory reset from within settings->account->backup and reset->factory data reset and still no sound.

    Before I did the reset, none of the google services were working like Google Maps or Google Now. But I could still go to Google just fine on Chrome.

    Any help would be great, this is so strange, nothing really happened to the phone to speak of like a drop or getting wet or anything.

    Of course 3 months out of warranty.
  2. #2  
    Kelly Burby's Avatar
    Banned

    Posts
    702 Posts
    Global Posts
    706 Global Posts

    Default Re: No sound at all.

    Quote Originally Posted by m00rb View Post
    Rogers Galaxy S3 (SGH-i747M) running stock 4.3. No root or anything.

    Sound services are completely gone it seems, the mic and ear piece don't work at all for calling or voice search or media. The speaker does not work for media, nor do the stock ear phones (the mic on the ear phones also does not work). It would also not connect to a bluetooth speaker.

    I have battery pulled, factory reset from within settings->account->backup and reset->factory data reset and still no sound.

    Before I did the reset, none of the google services were working like Google Maps or Google Now. But I could still go to Google just fine on Chrome.

    Any help would be great, this is so strange, nothing really happened to the phone to speak of like a drop or getting wet or anything.

    Of course 3 months out of warranty.
    I am afraid but this seems to be technical issue and i guess you need to go to the nearest servicing centre in order to sort this mess out !!

Similar Threads

  1. Unroot Galaxy S4 Active AT&T (SGH)
    By 2Tall_TityBoi in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 7
    Last Post: 04-22-2014, 12:13 AM
  2. LG G2: Can't connect to my home wifi all of a sudden
    By crazychris4124 in forum Verizon LG G2
    Replies: 8
    Last Post: 02-03-2014, 01:40 PM
  3. Don't receive notifications at home
    By kgr730 in forum Samsung Galaxy Tab 2 10.1
    Replies: 2
    Last Post: 01-27-2014, 11:32 AM
  4. ATT One Mini won't boot at all... HELP!!!!
    By 22eco in forum HTC One Mini
    Replies: 6
    Last Post: 01-21-2014, 11:41 PM
  5. the camera screen was all black, non-functional.
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 01-21-2014, 08:47 PM

Posting Permissions