Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Google Apps Device Policy Issue (Galaxy S3)

    My Employer uses Google Apps, and requires the use of the Google Apps Device Policy. I have used this for over six months with no issues, including initial set-up. Last week, my phone updated Android to version 4.3, and then notifications began to pop up about "authentication errors" on my work Google account. It said that I needed to set-up the account through the device policy, even though it was already on the phone. I opened the app and selected the account, clicked "next" and it took me to a mobile hot-spot sign-in screen (?). I put in the password, and it goes back to the previous screen. Pressing the "next" button takes me to the exact same mobile hot-spot screen! It's on a loop, but really should never involve the mobile hot-spot. I've uninstalled the app, removed the Google Account as well as any security on the phone and started from scratch, but it's always the same. Any ideas?
  2. #2  
    srkmagnus's Avatar

    Posts
    6,772 Posts
    Global Posts
    6,777 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: Google Apps Device Policy Issue (Galaxy S3)

    Quote Originally Posted by jmsouthe View Post
    My Employer uses Google Apps, and requires the use of the Google Apps Device Policy. I have used this for over six months with no issues, including initial set-up. Last week, my phone updated Android to version 4.3, and then notifications began to pop up about "authentication errors" on my work Google account. It said that I needed to set-up the account through the device policy, even though it was already on the phone. I opened the app and selected the account, clicked "next" and it took me to a mobile hot-spot sign-in screen (?). I put in the password, and it goes back to the previous screen. Pressing the "next" button takes me to the exact same mobile hot-spot screen! It's on a loop, but really should never involve the mobile hot-spot. I've uninstalled the app, removed the Google Account as well as any security on the phone and started from scratch, but it's always the same. Any ideas?
    Try a factory reset of the device (Settings > Security > Factory Reset) and try re-installing everything and try again. Let us know if it works out and if not, we'll try and assistance further.
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Google Apps Device Policy Issue (Galaxy S3)

    The factory reset worked for the google device manager, and I now have my work email. There is a monitoring app that I have on my phone that requests to be activated as a device administrator. The app opens, requests to be activated, the screen where this takes place flashes for a split second, then the mobile hot spot screen pops up. I really don't want to do a factory reset again. The only device administrators checked are covenant eyes and google device manager. Please let me know if I should start a new thread with this.

Similar Threads

  1. WTS: Samsung Galaxy S3 16GB White Verizon!
    By crspy in forum The Marketplace - Buy, Sell & Trade
    Replies: 2
    Last Post: 03-14-2014, 09:46 PM
  2. New contacts not importing into google contacts
    By doublestack1 in forum Motorola Droid MAXX
    Replies: 3
    Last Post: 01-25-2014, 03:18 PM
  3. Can't get Google Now to work.
    By John da Silva in forum Samsung Galaxy Note 3
    Replies: 5
    Last Post: 01-23-2014, 09:22 PM
  4. Podcast app
    By iFortWorth in forum Android Applications
    Replies: 2
    Last Post: 01-23-2014, 05:55 PM
  5. IS Adobe Reader Really Back on Google Play
    By Dale_M in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 1
    Last Post: 01-23-2014, 04:17 PM

Posting Permissions

B