Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  
    kc5hwb's Avatar

    Posts
    5 Posts
    Global Posts
    78 Global Posts

    Default My S3 has lost its mind

    I'll try to be as detailed as I can, without being long-winded.

    I've been having that Talkback option problem for a few weeks now, like others have posted here. When trying to turn it off the other day, my phone went into some sort of weird mode that I don't understand. The phone doesn't scroll screens anymore, and every time I touch the screen, it does a short vibrate, and the talkback voice tells me what I am touching. I can't open the pull-down notification menu from the top of the screen, and I can't scroll to other screens on the phone. I am stuck on the main screen.

    I did a full backup, and a factory reset, no change (except all my backgrounds and files were wiped) but this madness about not scrolling still exists.

    I tried loading a new ROM, but no change.

    I rooted the phone about 6-8 months ago, and all has been working fine since then. This talkback issue arose maybe a month or 2 ago, and after Googling the problem, I found that it was a wide-spread issue with AT&T (maybe other providers also)

    Basically I need to know how to reset the phone, or at least get into the settings menu and be able to scroll down to the talkback screen, to see if there is any options in there that I missed, or can change.
  2. #2  

    Default Re: My S3 has lost its mind

    When it is in Talkback mode, you actually have to use 2 fingers to scroll (meaning you have to hold two fingers on almost opposite sides of the screen) and you have to double tap to make a selection.
    1. From your home screen, click the settings soft key (left of home button)
    2. Hold on settings and it will vibrate selecting it. then double tap settings to open it.
    3. Hold "My Device" until it vibrates and says "My Device" then double taop to open
    4. Scroll down (remember 2 fingers) to Accessibility, Hold to Select it then double tap to open
    5. Scroll down to Accessibility, Hold to select and double tap to open.
    6. Hold to Select "On" at the top right, then double tap to toggle.
    7. You then have to hold OK and double tap to select when prompted that it will turn off Talkback.
  3. Thread Author  Thread Author    #3  
    kc5hwb's Avatar

    Posts
    5 Posts
    Global Posts
    78 Global Posts

    Default Re: My S3 has lost its mind

    Wow, that worked, thanks. Some of the menus are different than what you said, but the double-finger scroll worked, and I was able to disable it.
  4. #4  

    Default Re: My S3 has lost its mind

    Glad I was able to help Sorry about the difference in menu options. I forgot you had loaded a custom rom.
  5. Thread Author  Thread Author    #5  
    kc5hwb's Avatar

    Posts
    5 Posts
    Global Posts
    78 Global Posts

    Default Re: My S3 has lost its mind

    Thanks again.
    It isn't a custom rom, it is the stock rom. A custom rom is what I am trying to load now, but I can't find a version that works with my d2att device.

Similar Threads

  1. Camera has stopped working :(
    By jrmama42 in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 05-24-2014, 12:56 PM
  2. A quick 4k video taken with my z2.
    By Andyvalver in forum Sony Xperia Z2
    Replies: 5
    Last Post: 05-22-2014, 03:00 PM
  3. Replies: 8
    Last Post: 05-22-2014, 10:53 AM
  4. My Galaxy S4 SGH-i337 Refuses to Re-root
    By Lefacavus in forum General Help and How To
    Replies: 0
    Last Post: 05-21-2014, 01:14 PM
  5. Something happened to my Optimus One
    By asdjklghty in forum LG Optimus Series
    Replies: 0
    Last Post: 05-21-2014, 09:37 AM

Posting Permissions