Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default KitKat did not install

    KitKat downloaded and then tried to install but aborted on reboot. I have CWM recovery installed...did that cause a problem? What can I do to get AT&T KitKat installed? Any help is appreciated.
  2. #2  

    Default Re: KitKat did not install

    I have CWM installed on my phone and did not have any problems.
    I am no expert but are you sure your phone is not rooted? When 4.3 was rolled out honestly I had completed forgotten my phone was rooted and it failed until I un rooted my phone. After that I had no problems.
  3. Thread Author  Thread Author    #3  

    Default Re: KitKat did not install

    It is not rooted.
  4. #4  

    Unhappy Re: KitKat did not install

    I, too, am having trouble getting KitKat installed. It downloads just fine but then fails at 28%. I checked why (press the menu button to check progress of install) and I got the following error "/system/app/SmartWiFi_vpl_ATT.apk has unexpected contents. E:Error in /cache/fota/2400xx.cfg (status 7)" (the xx I can't read). See the attached picture. I've unrooted my phone and done several factory wipes hoping that would solve the issue, but sadly it has not. It fails at 28% install. Any ideas?

    Edit: Apparently, I still have root. I thought I got rid of it. Can someone instruct me on how to unroot. I uninstalled SuperSU from inside the app and then did the full cleanup. Then to check root I downloaded Titanium Backup and it said it couldn't get root access. However, when I just downloaded RootChecker it said I had root. I'm so confused.

    KitKat did not install-4.4.2-update-fail.jpg
  5. #5  

    Default Re: KitKat did not install

    Quote Originally Posted by wadams2112 View Post
    KitKat downloaded and then tried to install but aborted on reboot. I have CWM recovery installed...did that cause a problem? What can I do to get AT&T KitKat installed? Any help is appreciated.
    I had the same problem. I shut the phone down manually and restarted it. Phone's working fine.

    Posted via Android Central App
  6. Thread Author  Thread Author    #6  

    Default Re: KitKat did not install

    my phone works fine...problem is cwm interrupts the install with questions and the install fails. I need to know how to remove cwm and install the stock recovery...can anyone help me?

    Posted via Android Central App
  7. #7  

    Default Re: KitKat did not install

    Quote Originally Posted by wadams2112 View Post
    my phone works fine...problem is cwm interrupts the install with questions and the install fails. I need to know how to remove cwm and install the stock recovery...can anyone help me?

    Posted via Android Central App
    I was given a step-by-step list on the other very popular forum and now I have 4.4.2 (official AT&T) on my phone. And it's still rooted. The steps will get you back to the stock recovery, but you won't need it following the steps. PM me if you want the link
  8. #8  

    Default Re: KitKat did not install

    I have 2 Galaxy s3 phones. One downloaded 4.4.2 the other could not find it. Update message said the latest OS for Android was 4.3.

Similar Threads

  1. Manual Sync not working since
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-05-2014, 11:13 PM
  2. "Message not sent"
    By PhobicCarrot in forum Verizon Samsung Galaxy S4
    Replies: 9
    Last Post: 08-09-2014, 11:15 AM
  3. KitKat update - not able to turn on WIFI
    By SlappyMcgee in forum Verizon Galaxy S3
    Replies: 4
    Last Post: 06-22-2014, 07:48 AM

Posting Permissions