Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default AT&T HTC One: WiFi Driving me nuts!

    How do I keep WiFi from turning on all the time? Whenever there is a signal, it just turns on automatically. The problem with that is when a log-on is required, most of my apps don't work because they say there is no data connection (even when I have a strong LTE connection). Pretty much whenever I want to update the data on most apps, I have to turn the WiFi off first (if I am not actually getting data over WiFi because a log-in is required first). This is driving me nuts! How do I stop this thing from coming on all the time!
    Last edited by NotJustAPhone; 03-02-2014 at 04:34 PM.
  2. #2  

    Default Re: WiFi Driving me nuts!

    Go to settings click on wifi then click on the 3 dots and see if the proper boxes are checked or not. The other programs that control wifi are battery savers and clean up programs, you'll need to check those also if you have them. That's all I can think of.

    Sent from my AT&T HTC One
    Thanked by:
  3. #3  

    Default Re: AT&T HTC One: WiFi Driving me nuts!

    It might be the AT&T Smart Wi-Fi app. Try disabling it and see if the WiFi still acts weird.

    Sent from my HTC One using AC Forums mobile app
    Thanked by:
  4. Thread Author  Thread Author    #4  

    Default Re: WiFi Driving me nuts!

    Quote Originally Posted by RebeccaCool View Post
    Go to settings click on wifi then click on the 3 dots and see if the proper boxes are checked or not. The other programs that control wifi are battery savers and clean up programs, you'll need to check those also if you have them. That's all I can think of.

    Sent from my AT&T HTC One
    Thanks for the help. The first two boxes under Advanced were checked. I unchecked them, and I will see if this prevents the WIFI from turning on. So far so good! I have no clean up programs.

    - - - Updated - - -

    Quote Originally Posted by GoldenWarr View Post
    It might be the AT&T Smart Wi-Fi app. Try disabling it and see if the WiFi still acts weird.

    Sent from my HTC One using AC Forums mobile app
    I had already done that.

Similar Threads

  1. Galaxy Note 10.1 2014: WIFI issues
    By Scott Stearley in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 17
    Last Post: 05-13-2014, 10:54 PM
  2. App that starts VPN when connected to open wifi
    By frankretterer in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 03-18-2014, 04:05 PM
  3. Galaxy Tab 2 wifi
    By Zuhair Usman in forum Samsung Galaxy Tab 7-inch
    Replies: 1
    Last Post: 03-02-2014, 09:43 AM
  4. Replies: 0
    Last Post: 03-02-2014, 09:04 AM
  5. Replies: 1
    Last Post: 03-02-2014, 06:38 AM

Posting Permissions