1. bfrank's Avatar
    After running the gingerbread update I get an pop up error from Skype-

    "This version fo swype has an invalid license and will operate with limited functionality. Beat users please run the installer again. All others contact Swype about this issue"

    I tried running the installer again - no luck. So I redownloaded the installer from swype and still the same error?

    Is everyone getting this with Gingerbread or is it something unique to my phone?

    Thanks for the help!
    08-16-2011 07:37 PM
  2. repligator's Avatar
    After running the gingerbread update I get an pop up error from Skype-

    "This version fo swype has an invalid license and will operate with limited functionality. Beat users please run the installer again. All others contact Swype about this issue"

    I tried running the installer again - no luck. So I redownloaded the installer from swype and still the same error?

    Is everyone getting this with Gingerbread or is it something unique to my phone?

    Thanks for the help!
    Assuming you mean swype here not skype as the thread is titled. Just uninstall swype and reinstall using the installer. You have to login again to generate the license and you will lose all your dictionary saves, but that's still better than no swype.
    08-16-2011 08:51 PM
  3. bfrank's Avatar
    Assuming you mean swype here not skype as the thread is titled. Just uninstall swype and reinstall using the installer. You have to login again to generate the license and you will lose all your dictionary saves, but that's still better than no swype.
    Thanks - fixed title.

    I did uninstall and redownload the installer. But same results.

    Does Swype work for anyone that has Gingerbread? If so it must be something about my install.....?!?!?
    08-17-2011 11:12 AM
  4. bfrank's Avatar
    Thanks - fixed title.

    I did uninstall and redownload the installer. But same results.

    Does Swype work for anyone that has Gingerbread? If so it must be something about my install.....?!?!?
    Got it. Had to disable swype and then generate new license - then reactivate.
    08-17-2011 11:14 AM
LINK TO POST COPIED TO CLIPBOARD