1. smokinHawk's Avatar
    ok switched the phone over to tmobile and on text messaging all the pictures that i receive come in real small., tried looking around the settings in the text app, but cant find anything on receiving bigger pics.
    any idea if there is a setting somewhere?
    01-23-2012 10:07 AM
  2. BenjaSands's Avatar
    go to Messages, Settings, Multimedia Messages and change it to 600k?

    That is all I can think of...
    01-23-2012 05:18 PM
  3. smokinHawk's Avatar
    ya i have that setting to the max
    still no dice.,....
    01-25-2012 09:17 AM
LINK TO POST COPIED TO CLIPBOARD