Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Had it with default texting app

    Hi all,

    At the risk of sounding like a total newb (I am) how do I set Handcent as the default messaging app. I like it better than the one that came with the phone (doesn't delete thread) but I can't find how to set it as default.

    Thanks in advance,
    John
  2. #2  
    ngmanis's Avatar

    Posts
    93 Posts
    Global Posts
    100 Global Posts

    Default

    You'll need to go to default messaging application and hit menu then go to settings then scroll down to where it says notifications and uncheck it. Now go to handcent and do the same but make sure notifications are checked. Then if you want to complete it go to contacts then longpress on any contact and hit "Text Contact" and you should get a pop up that displays both default messaging app and handcent app with the option to check either/or in order to set as default then simply check handcent and you're done! Good luck

    Sent from my LS670 using Tapatalk
  3. Thread Author  Thread Author    #3  

    Default Re: Had it with default texting app

    Thanks ngmanis. I think that did the trick. I knew I was missing a step, but couldn't figure out what it was.

Posting Permissions