1. Amy Powell's Avatar
    My phone was working fine, when all of a sudden it lost all signal and reset itself to January 1980. It wouldn't recognize the time and date and continues to have no signal in places I have always had signal in the past. I have restarted it. Turned it off and turned it on. Took out the battery and SD card and put them back in. Anything else I can do?
    12-13-2012 09:24 AM
  2. OperationA7X's Avatar
    You sound like you downloaded a malicious app or something. I experienced the same thing with a Motorola Droid 2, although switching ROMs didn't help either.

    Sent from my ASUS Transformer Pad TF300T using Android Central Forums
    12-17-2012 03:34 PM
  3. OperationA7X's Avatar
    And you should back up your apps, contacts, and text message, and then try a factory reset.

    Sent from my ASUS Transformer Pad TF300T using Android Central Forums
    12-17-2012 03:35 PM
  4. ScandaLeX's Avatar
    She didn't say she downloaded anything so let's ask her..... Amy did you download or install an app 18 hrs prior to this happening?

    Sent from my SPH-L900 using Tapatalk 2
    12-17-2012 03:38 PM
  5. OperationA7X's Avatar
    I'm just doing my debug job, that is all. The original owner of the phone I was talking about said she got a virus and since then, it would do 1980 and make the apps read as if they have been on for 100,000+ hours. I put CM7 and it fixed it. Sort of. And since I modded an Inspire 4G/Desire HD, I can help, I just need to find out the preceding events leading up to it.

    Sent from my ASUS Transformer Pad TF300T using Android Central Forums
    12-17-2012 04:24 PM
  6. cyanogen-man's Avatar
    I'm just doing my debug job, that is all. The original owner of the phone I was talking about said she got a virus and since then, it would do 1980 and make the apps read as if they have been on for 100,000+ hours. I put CM7 and it fixed it. Sort of. And since I modded an Inspire 4G/Desire HD, I can help, I just need to find out the preceding events leading up to it.

    Sent from my ASUS Transformer Pad TF300T using Android Central Forums
    Ok I had that issue once turned out I burned my SIM card. So go to an at&t store and get a new SIM. Now there is a good anti virus by caspersky. It got rid of my root kit virus on my computer.
    https://play.google.com/store/search?q=kasper+sky
    12-18-2012 11:02 AM

Similar Threads

  1. Date keeps resetting itself to 2008
    By superjediman in forum Samsung Galaxy Note 10.1
    Replies: 4
    Last Post: 12-05-2012, 09:55 PM
  2. No signal for over 24 hours now....
    By Despina83 in forum Virgin Mobile Optimus V
    Replies: 1
    Last Post: 10-25-2012, 02:30 PM
  3. TB Reset itself just now
    By TBoltJ in forum Verizon HTC Thunderbolt
    Replies: 6
    Last Post: 03-31-2011, 03:37 PM
  4. No sound for Video files transfered from EVO to Windows
    By pined-apple in forum HTC EVO 4G
    Replies: 8
    Last Post: 08-06-2010, 11:46 AM
  5. So theres no way for me to root now?
    By Zigory in forum HTC Hero
    Replies: 3
    Last Post: 05-20-2010, 09:45 PM
LINK TO POST COPIED TO CLIPBOARD