Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Multiple Bluetooth Connections Causing Big Problems/Slowdown

    I'm experiencing a weird slowdown when connecting multiple Bluetooth devices, was wondering if anyone else has seen something like this.

    I pair with two devices in the car: a BlueAnt S4 and a BlackBerry Audio Gateway. My iPhone was able to connect to both and play audio through either one. I picked up an Inspire two days ago and connected to both devices with success. I was also excited to see that the phone allowed me to select which type of audio I wanted through each device (phone vs. media).

    Either device by itself is no problem. However, when both are connected, despite making the selections to divert phone audio to the S4 and media to the BB Gateway, I get no audio out of the BB, and my Inspire is saying that audio is playing.

    More importantly, having both devices connected causes MAJOR problems with the phone itself. Huge slowdowns, unresponsive screen, even a random reboot.

    Has anyone noticed any behavior like this or discovered a workaround? I would love to be able to use one device for both audio types again in the car.
  2. #2  
    Wood_doowk's Avatar

    Posts
    7 Posts
    Global Posts
    13 Global Posts
    ROM
    CM10 on Skyrocket

    Default

    I am seeing the same thing when trying to stream media from DoubleTwist over Bluetooth to my Dual car audio system, with my Jawbone Era connected as headset - it kills the audio to both and I have to toggle Bluetooth off/on on my Inspire to get my Jawbone working again. I didn't have this problem with my Samsung Captivate. I do not know of a workaround.
  3. #3  

    Default

    I have the same issue. Each Bluetooth works fine by it self but if i am connected to one then another tries to connect my phone goes berserk and has to be rebooted.

    I also use a Blackberry gateway and several different headsets.

Tags for this Thread

Posting Permissions

B