Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    ddot196's Avatar

    Posts
    338 Posts
    Global Posts
    362 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Weather widget problem.

    So for some unknown reason my weather widget now shows "Texas" as my location instead of my city. I live in Houston but for some reason it won't show it on my home screen. Any suggestions. Driving me nuts.

    Sent from my Desire HD using Tapatalk
  2. #2  
    gupt81's Avatar

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    try this,

    go to settings then account & sync and check auto sync.. it worked for me, had the same problem..
  3. #3  
    Myself's Avatar

    Posts
    27 Posts
    Global Posts
    170 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Apparently the whole state of Texas has the same weather. Didn't you know that?!

    I can't say I've had the issue of showing a state for my weather, but it definitely shows the wrong city sometimes. Usually it's something within a couple of miles at least, but once or twice it shows an entirely random city (it still says current location). A friend of mine with another android phone (not sure which one) had it showing New Orleans I believe (we live in PA) for a while. Seems like a simple refreshing fixes it, and sometimes it just seems like a weak signal can mess it up but will show accurately once you get in an area with a strong signal.
  4. #4  
    HawaiiD's Avatar

    Posts
    1,118 Posts
    Global Posts
    1,138 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    CM7 7.1 / Tiamat 3.3.7

    Default

    Have you tired going into
    Settings>Location>Location Settings>On

    Then going back and try to refresh your Weather Widget.
  5. #5  
    Eileen89's Avatar

    Posts
    186 Posts
    Global Posts
    6,460 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by gupt81 View Post
    try this,

    go to settings then account & sync and check auto sync.. it worked for me, had the same problem..
    I had the same problem yesterday when I activated my Inspire and doing exactly what you said he is what fixed my location issue.
  6. #6  
    markomarkogame's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I used that widget, no problems
  7. Thread Author  Thread Author    #7  
    ddot196's Avatar

    Posts
    338 Posts
    Global Posts
    362 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks. Yea I have all of that done on my phone. I guess it might just be I have a weak signal or in a bad location. I have refreshed it and usually fixes it. Just weird lol.

    Sent from my Desire HD using Tapatalk

Posting Permissions