Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 5 1234 ... LastLast
Results 1 to 25 of 125
Like Tree1Likes
  1. Thread Author  Thread Author    #1  
    berdinkerdickle's Avatar

    Posts
    991 Posts
    Global Posts
    12,547 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Post your Speedtest.Net Results

    Many of us got our Update today.
    This should boost your Upload Speeds.
    For example: I was maxing 300 up, now I'm getting 1000+

    Front Page Articles:

    http://www.androidcentral.com/inspir...ushing-out-now
    http://www.androidcentral.com/softwa...results-forums

    How to get the Update:

    http://www.wireless.att.com/answer-c...833&isSrch=Yes
    Quote Originally Posted by Simba501 View Post
    For everyone not able to get the update, if you go into your wireless settings and uncheck mobile network, then connect to wifi and do the wifi update check, it will probably appear. I was in the same boat.
    You can get the SpeedTest app in the MarketPlace.
    Speedtest.net Mobile - Android app on AppBrain

    You can also get a Screen Capture app in MarketPlace.

    If you're not getting these speeds:
    http://forum.androidcentral.com/htc-...date-read.html

    Let's start posting what we're getting.

    Thanks

    Here's mine:
  2. #2  
    puquak's Avatar

    Posts
    8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    berdinkerdickle likes this.
  3. Thread Author  Thread Author    #3  
    berdinkerdickle's Avatar

    Posts
    991 Posts
    Global Posts
    12,547 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ^Thanks

    I was really surprised with my upload speeds.
  4. #4  
    puquak's Avatar

    Posts
    8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    After reboot:
  5. Thread Author  Thread Author    #5  
    berdinkerdickle's Avatar

    Posts
    991 Posts
    Global Posts
    12,547 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Maybe I should try a reboot.

  6. Thread Author  Thread Author    #6  
    berdinkerdickle's Avatar

    Posts
    991 Posts
    Global Posts
    12,547 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I see you have H+
  7. #7  
    ednygma's Avatar

    Posts
    58 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by berd View Post
    I see you have H+
    I have H+ also but have not yet downloaded the update nor do I surpass approx 350 for upload yet.
  8. #8  
    RedneckBB's Avatar

    Posts
    27 Posts
    Global Posts
    113 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    1323 down and 1252 up..... AFTER a REBOOT
    berdinkerdickle likes this.
  9. Thread Author  Thread Author    #9  
    berdinkerdickle's Avatar

    Posts
    991 Posts
    Global Posts
    12,547 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The 1000+ uploads are good, right?
  10. #10  
    RedneckBB's Avatar

    Posts
    27 Posts
    Global Posts
    113 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    better that the 200's
    berdinkerdickle likes this.
  11. #11  
    pazzo02's Avatar

    Posts
    1,130 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    Sabsa Prime ICS

    Default

    Holy crap hooray! I was getting pissed when I did a speedtest after the update. 3387k down, 341k up, 202ms ping. On the high end of normal for me. Then I came on here and saw you guys were getting better speeds AFTER restarting. Latest test - 5104k down, 1236k up, 93ms ping!
    puquak likes this.
  12. #12  
    Ryang76's Avatar

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Tuscon, AZ

    Rooted with 2.3.3 Inspired Saga Rom
  13. #13  
    bobarich's Avatar

    Posts
    2 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    2851 down, 1368 up, 132ms ping
  14. #14  
    BryanTheRed's Avatar

    Posts
    143 Posts
    Global Posts
    1,081 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What screen capture app are you using?
  15. Thread Author  Thread Author    #15  
    berdinkerdickle's Avatar

    Posts
    991 Posts
    Global Posts
    12,547 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Screenshot by Gik Soft
  16. Thread Author  Thread Author    #16  
    berdinkerdickle's Avatar

    Posts
    991 Posts
    Global Posts
    12,547 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    And then I upload it using Photobucket Mobile by Photobucket Corp.

    Then I post the [IMG] link
  17. #17  
    Simba501's Avatar

    Posts
    183 Posts
    Global Posts
    410 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by bobarich View Post
    2851 down, 1368 up, 132ms ping
    Nice!
  18. #18  
    Verdes8891's Avatar

    Posts
    1,943 Posts
    Global Posts
    2,019 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Test i did before i did the update i had a 246 Ping, 1419kbps down and 332kbps up, after the update, i am at 104 ping, 1237 kbps down and 1103 kbps up
  19. #19  
    gmurphy0487's Avatar

    Posts
    194 Posts
    Global Posts
    216 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I guess I am the only person here that still can't get anything over 300 for upload. My download speeds greatly increased though.

    Sent from my Inspire 4G
  20. Thread Author  Thread Author    #20  
    berdinkerdickle's Avatar

    Posts
    991 Posts
    Global Posts
    12,547 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    1272 up is the best that I've got so far
  21. #21  
    tallal565's Avatar

    Posts
    106 Posts
    Global Posts
    123 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    LeeDroid

    Default

    you need to restart the phone sayin0487.
    my high down was 3400 and upload is 1275.

    sweeeeeeett!!
  22. #22  
    winsettr's Avatar

    Posts
    45 Posts
    Global Posts
    108 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default



    CM7.0.2
  23. #23  
    Terrigno's Avatar
    Italiano Papi

    Posts
    1,492 Posts
    Global Posts
    3,624 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    iOS 5.1

    Default

    Congrats guys :-)
  24. #24  
    jyu87's Avatar

    Posts
    6 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did you guys do anything to get those kind of speeds? my speeds match no where close to yours and I am running CM7.0.2?

    1.51 Mbps / .20Mbps
  25. #25  
    tallal565's Avatar

    Posts
    106 Posts
    Global Posts
    123 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Carrier
    LeeDroid

    Default

    Quote Originally Posted by winsettr View Post


    CM7.0.2
    how are you getting 6 mbps?
Page 1 of 5 1234 ... LastLast

Posting Permissions