1. danlib21's Avatar
    Has anyone else had any problems with there clock reading the wrong time? Earlier this morning mine jumped ahead like 14 min. and it just did it again out of no where. I work with some people who have the Evo and they have said that their phone has also done it once or twice before.Restarting the phone seems to fix it but still wtf?
    05-27-2011 01:37 PM
  2. homescrub's Avatar
    is your clock settings set up for auto?
    05-27-2011 01:45 PM
  3. ddot196's Avatar
    Yea mine did that earlier. Was like to 10 minutes ahead. Just uncheck the box that says update automatically and re click it. It should load up then.

    Sent from my HTC Inspire 4G
    05-27-2011 01:50 PM
  4. danlib21's Avatar
    yeah mine is set to auto, i will try unchecking it if it happens again and then re check it.
    05-27-2011 02:35 PM
  5. Shamanic Enzan's Avatar
    Doctor Who calling.

    And yea, sometimes the clock servers mess up.
    05-27-2011 04:02 PM
  6. rocketry876's Avatar
    Yes, I also had this same problem. Showing the time about 10 minutes fast. I just unchecked and rechecked the auto time set box and all worked, however, it happened last night and i unchecked and checked the box, and it worked fine, but then this morning it did it again also. Don't know how long this is going to go on for. I'm wondering whether its the OTA update, because before that I never noticed a problem...
    05-27-2011 07:12 PM
  7. JoeR32's Avatar
    Haha mine did it 10 minutes ahead and I was early to work so I guess it worked out well for me. But still wtf.
    05-28-2011 01:28 AM
  8. tntgallo's Avatar
    These are all temporary fixes. Mine has been of 10 minutes (fast) for the last 4 days.
    After checking auto, reboot, etc. time speeds back up again. It's getting really annoying.
    05-28-2011 08:37 AM
  9. TheCrazy88's Avatar
    This seems to be a common problem. This has happened to me once but after reading this thread im sure it will happen again.
    05-28-2011 10:24 AM
  10. chestvrg's Avatar
    Mine did that exactly yesterday Friday and I got to work 15mts earlier than usual
    05-28-2011 11:13 AM
  11. rocketry876's Avatar
    Would we contact ATT or HTC to get this resolved...Getting very annoying
    05-28-2011 08:47 PM
  12. Shamanic Enzan's Avatar
    Would we contact ATT or HTC to get this resolved...Getting very annoying
    ATT. Their network providing bad clock data.
    05-29-2011 12:33 AM
  13. nutt_case's Avatar
    Mine has done this twice too.

    Both times 10 min ahead. Turning the automatic time off then back on fixed but i hope this isn't gonna be a major problem.
    05-30-2011 06:42 PM
LINK TO POST COPIED TO CLIPBOARD