Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default keyboard replacement app issue

    I have an inspire 4g. getting used to it coming from an iphone.

    i have a replacement sms app running as well as a stock keyboard replacement app runnin and up til this morning, everything was working fine.

    well, i fire up the phone before leaving the house . . . .nothing odd. I receive a sms message. But when i go to reply, i notice that the replacement keyboard app im running doesnt show up. Its the stock messaging keyboard thats there.

    I restart the phone, nothing changes. Same stock messaging keyboard shows up.

    I uninstall the 2 keyboard replacement apps i had. restart the phone, then re-download the apps. Go thru the settings again. Set things back up. Select the keyboard i want to use from the language/keyboard menu in phone settings. But still, all i get is the stock keyboard.

    Ive been thru all i can think of. ive unmounted/remounted the sd card. ive pulled the battery, ive done phone restarts and complete power downs and start ups. NOTHING, makes a difference.

    So . . . . . .anything im missing? Any suggestions?

    Oh, the sms replacement app is GOSMS pro.
    The 2 keyboard replacement apps are Gingerbread 2.3(free version) and swiftkey X beta(free version) if that info matters/helps. I was using the swiftkey app at the time the issue came up. But again, both or either worked fine til today. I cant get either back no matter what i try

    Thanks
    Tom
  2. #2  
    Jalarm's Avatar

    Posts
    808 Posts
    Global Posts
    810 Global Posts
    ROM
    Stock

    Default

    Go into settings> language and keyboard. Then click on the name of the keyboard.
    Devices Past to Present
    • Blackberry Bold 9000
    • HTC Aria
    • Samsung Captivate
    • Google Nexus S
    • Moto Xoom
  3. #3  

    Default

    Quote Originally Posted by Jalarm View Post
    Go into settings> language and keyboard. Then click on the name of the keyboard.
    I did that as well. Nothing changed. Only the stock keyboard is showing up.
  4. Thread Author  Thread Author    #4  

    Default

    Quote Originally Posted by Jalarm View Post
    Go into settings> language and keyboard. Then click on the name of the keyboard.
    I did that too. I could see gingerbread and the swiftkey apps as options to check and yet with 1 or the other selected, still . . . . .no replacement keyboard.

    Im stumped. It makes no sense at all. Working 1 day as it should, next i cant make either work no matter what i try.

    could it be something i need to select or de-select or something to look at in the native stock message app by chance?
    Im just guessing at things at this point.

    appreciate any help.
  5. #5  

    Default

    Quote Originally Posted by ttlphotography View Post
    I did that too. I could see gingerbread and the swiftkey apps as options to check and yet with 1 or the other selected, still . . . . .no replacement keyboard.

    Im stumped. It makes no sense at all. Working 1 day as it should, next i cant make either work no matter what i try.

    could it be something i need to select or de-select or something to look at in the native stock message app by chance?
    Im just guessing at things at this point.

    appreciate any help.
    no, just go to any text box, anywhere, (google search, sms, email etc.) touch and hold as if you were going to copy/paste and input method should show up, click it, select the keyboard you want and there you go
    Thanked by:
  6. Thread Author  Thread Author    #6  

    Default

    Quote Originally Posted by nmatteis View Post
    no, just go to any text box, anywhere, (google search, sms, email etc.) touch and hold as if you were going to copy/paste and input method should show up, click it, select the keyboard you want and there you go
    you good sir . . . . i owe you a tall cold one!!!
    that did the trick. many thanks. i'll make a note of that in case it comes up again or if i see someone with a similar problem.
    Appreciate your time and assistance.
  7. #7  

    Default

    Quote Originally Posted by ttlphotography View Post
    you good sir . . . . i owe you a tall cold one!!!
    that did the trick. many thanks. i'll make a note of that in case it comes up again or if i see someone with a similar problem.
    Appreciate your time and assistance.
    haha no problem, i learned that from trying to install swype. & im not old enough to drink yet!!

Posting Permissions