1. andog88's Avatar
    just got this phone, and the phone is probably the best phone ive ever used BUT i have to say the autocorrect is horrendous. 9 out of 10 phones would autocorrect "calk" or "cakl" to "call", but the lg g2 doesnt even do that..

    it always autocorrects the most used and simple words to something not even close to what its supposed to be...

    is there anyway to fix this? i cant stand the autocorrect software, really considering trading it in for the s4
    04-06-2014 07:04 PM
  2. SactoKingsFan's Avatar
    You can turn off autocorrect in language and input settings. Or you can use the Google keyboard or Swiftkey. Both have better predictive texting.

    Sent from my G2 running Vanir
    04-06-2014 07:13 PM
  3. thebizz's Avatar
    The great thing about android. If you don't like the stock keyboard and autocorrect their is always a replacement in the market.
    04-07-2014 05:14 PM
  4. Bina Khan's Avatar
    It is very simple to turn off Spell check or auto correct. Just go to Settings > Language & Input > LG Keyboard(There’s a settings icon next to the gear). You will see Word Suggestion/Auto Correction uncheck and done. A lot of android devices have the same way of disabling predictive text and spell check.
    10-02-2014 11:05 AM

Similar Threads

  1. Replies: 4
    Last Post: 12-07-2015, 10:43 PM
  2. Verizon LG G2: WiFi Problems
    By InboundPotato in forum Verizon LG G2
    Replies: 11
    Last Post: 08-17-2014, 10:17 PM
  3. Replies: 18
    Last Post: 05-01-2014, 05:04 PM
  4. Verizon LG G2 rebooting?
    By fd44ny4359 in forum Verizon LG G2
    Replies: 2
    Last Post: 04-06-2014, 12:54 PM
  5. g2 rebooting?
    By fd44ny4359 in forum Verizon LG G2
    Replies: 0
    Last Post: 04-06-2014, 12:00 AM
LINK TO POST COPIED TO CLIPBOARD