Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. Thread Author  Thread Author    #1  

    Default Roaming Indicator Off

    Hey all,

    I recently bought an (AT&T) LG G2 off eBay, as my iPhone 5S just wasn't cutting it for me.

    The day before it came I went into AT&T and asked for a new nano-SIM, it was given to me with no questions asked. The next day, I got it, put the SIM card in, and called to activate it. Everything went fine with customer service, and it activated with no problem, or so I thought.

    Everything was looking good, and before I got off the phone with AT&T, I rebooted just to be positive. Once it was back on, I realized in the status bar in the top left it said "Roaming Indicator Off". I told the rep, and he said that was very weird, so we began troubleshooting. Around a half an hour into this, I received a text, I went to go respond to it and when I pressed send it said "No USIM Card". I told him about this as well, so we began troubleshooting both issues.

    After about an hour he bumped me up to Android technical support, where I painfully continued with troubleshooting. During all of this I accidentally tried to make a call, and voila, it all went away. The status bar now said "AT&T" and I was able to send texts just fine. I told him about it and just said "That's weird, but awesome!". I rebooted the phone one more time just to make sure, and what do you know, it did it again. The same message came up in my status bar, as well as the inability to send texts.

    There was a lot of things tried to fix it, including a master reset, the manual configuration of APN's, and a different text message center address. Trust me when I say, we've done just about everything possible. In fact, the next day he called me back with an LG rep on the line, they too couldn't figure it out.

    At first they thought it was a hardware problem, but since making one phone call after a reboot fixes everything, they're leaning toward software. However, there was nothing else they could do.

    I guess it isn't really that big of a deal, considering I can just make a call everytime I restart my phone. But I'd really like to get rid of the problem completely.

    Thanks for any help you may be able to offer!

    -Andrew
  2. #2  

    Default Re: Roaming Indicator Off

    well i wish you more luck in your duplicate thread than i have had in mine. zero solutions so far, other than to make a damn call every morning to get it off of roaming

    "Roaming Indicator Off" At Bootup after latest update
    Nexus 5!
    The path to enlightenment begins with an unlocked bootloader...

    twitter.com/indianajonze
  3. #3  

    Default Re: Roaming Indicator Off

    I have the same issue with my LG G2.

    I have done everything under the sun including getting a replacement sim card and still no fix.

    I hope someone finds an answer.
  4. #4  

    Default Re: Roaming Indicator Off

    I have the same problem and I work tech support for ATT and I can't figure it out either...its frustrating.
  5. #5  

    Angry Re: Roaming Indicator Off

    My LG G2 was perfect, I've had it for almost a year, until I did the software update. Note to any LG G2 people DO NOT UPDATE YOUR PHONE.
  6. #6  

    Default Re: Roaming Indicator Off

    Quote Originally Posted by The10thDoctor View Post
    My LG G2 was perfect, I've had it for almost a year, until I did the software update. Note to any LG G2 people DO NOT UPDATE YOUR PHONE.
    I updated the software yesterday and have no problems whatsoever.
    What problems are you having?

    Posted via Android Central App
  7. #7  

    Default Re: Roaming Indicator Off

    Steps to follow: 10



    1. Touch Apps.
    2. Scroll to and touch Settings.
    3. Touch Tethering & networks.
    4. Touch Mobile networks.
    5. Touch Data roaming to change the setting.
    6. Read the warning and touch Yes.
    7. Data roaming is now on.
    Touch Data roaming again to turn it off.
    8. To switch the network off completely, touch Data enabled.
    9. Read the warning and touch OK.
    10. Data services are now off.
    Touch Data enabled again to turn data services on.
  8. #8  

    Default Re: Roaming Indicator Off

    A couple of weeks ago, I got a message that my phone was going to update automatically. The message gave me less than a minute warning.
    It updated and everything was fine.

    3 days ago, we got too close to our data limit so my wife and I used the MyAT&T app to disable data on all of our phones.
    I re-enabled it last night since we are almost to a new month.

    Data wasn't working, so checked network settings and noticed Mobile Networks is greyed out.

    I rebooted and got the "No USIM Card" message if I try to text, along with the "Roaming Indicator Off" message at the top of the screen. I made a call, and sure enough, texts would work and the Roaming Indicator message went away.

    I wondered if anyone else turned their data off before this started.
  9. #9  

    Default Re: Roaming Indicator Off

    I had the exact same problem. All you have to do is call Anyone and it will instsntly fix the texting oriblem. Sounds crazy but its true.
  10. #10  

    Default Re: Roaming Indicator Off

    Quote Originally Posted by Paula Guth Keedy View Post
    Steps to follow: 10



    1. Touch Apps.
    2. Scroll to and touch Settings.
    3. Touch Tethering & networks.
    4. Touch Mobile networks.
    5. Touch Data roaming to change the setting.
    6. Read the warning and touch Yes.
    7. Data roaming is now on.
    Touch Data roaming again to turn it off.
    8. To switch the network off completely, touch Data enabled.
    9. Read the warning and touch OK.
    10. Data services are now off.
    Touch Data enabled again to turn data services on.
    when this happens,you are unable to open mobile networks
  11. #11  

    Default Re: Roaming Indicator Off

    Quote Originally Posted by Andrew Lima View Post
    Hey all,

    I recently bought an (AT&T) LG G2 off eBay, as my iPhone 5S just wasn't cutting it for me.

    The day before it came I went into AT&T and asked for a new nano-SIM, it was given to me with no questions asked. The next day, I got it, put the SIM card in, and called to activate it. Everything went fine with customer service, and it activated with no problem, or so I thought.

    Everything was looking good, and before I got off the phone with AT&T, I rebooted just to be positive. Once it was back on, I realized in the status bar in the top left it said "Roaming Indicator Off". I told the rep, and he said that was very weird, so we began troubleshooting. Around a half an hour into this, I received a text, I went to go respond to it and when I pressed send it said "No USIM Card". I told him about this as well, so we began troubleshooting both issues.

    After about an hour he bumped me up to Android technical support, where I painfully continued with troubleshooting. During all of this I accidentally tried to make a call, and voila, it all went away. The status bar now said "AT&T" and I was able to send texts just fine. I told him about it and just said "That's weird, but awesome!". I rebooted the phone one more time just to make sure, and what do you know, it did it again. The same message came up in my status bar, as well as the inability to send texts.

    There was a lot of things tried to fix it, including a master reset, the manual configuration of APN's, and a different text message center address. Trust me when I say, we've done just about everything possible. In fact, the next day he called me back with an LG rep on the line, they too couldn't figure it out.

    At first they thought it was a hardware problem, but since making one phone call after a reboot fixes everything, they're leaning toward software. However, there was nothing else they could do.

    I guess it isn't really that big of a deal, considering I can just make a call everytime I restart my phone. But I'd really like to get rid of the problem completely.

    Thanks for any help you may be able to offer!

    -Andrew
    Did you ever get this solved.I have the exact same problem. Only thing that we did last month before all this started was change our data limit.
  12. #12  

    Default Re: Roaming Indicator Off

    Exactly. The Mobile Networks section on this screen is light gray and won't let me click on it. I'm going to have to run by AT&T tonight and if they can't fix it, since I have insurance on the phone, they'll have to replace it.
  13. #13  

    Default Re: Roaming Indicator Off

    Download Radio Switcher from the Play store...it allows you to change the mobile data pref.
  14. #14  

    Angry Re: Roaming Indicator Off

    in tethering & networks

    Mobile networks was not able

Similar Threads

  1. Replies: 1
    Last Post: 09-28-2014, 11:20 PM
  2. AT&T Galaxy S3 turns off when using camera
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-09-2014, 09:31 PM
  3. Turn off Facebook Notifications SGS5 VW
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-29-2014, 08:53 PM
  4. wifi button slides back to off
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-28-2014, 03:20 PM
  5. Alarm feature when switched off
    By Ali Bee in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 06-27-2014, 09:48 PM

Posting Permissions