Page 1 of 6 1234 ... LastLast
Results 1 to 25 of 133
Like Tree12Likes
  1. Thread Author  Thread Author    #1  
    joban's Avatar
    Banned

    Posts
    302 Posts
    ROM
    CM7 Overclocked 768MHz

    Default HOW TO FIX-fastboot mode started udc_start()

    If the method below fails try this way:


    Ok now for all those whos phone just only goes to fastboot means you just soft bricked your phone! but dont worry its still not fully bricked and there are ways to fix it. I also had this problem and the way i fixed it was by flashing the P500 kdz. You'll get weird distorted colors once its all flashed and booted again but just sign on your google and go to the market and go back to the CWM recovery and flash it again and this time dont do backup within the app! I noticed if you use anything in the app itself it couses this problem, so just do everything by rebooting your phone in recovery.

    First, get all the drivers.
    HERE:


    Now, get the KDZ flasher
    HERE:

    Then get the the KDZ file to flash
    HERE:
    (If that doesnt work you can google for a P500 kdz file)

    Ok once you decompress kdz updater there are three seperate files to work with. 1. windows enabler. 2. msxml.msi 3.KDZ_FW_UPD.exe

    Double click windows enabler and you will find an icon in the system tray at the bottom. Left click once and it will say on. Click and install msxml now.

    Now you have to boot the phone into emergency mode, turn phone off even if it means taking out the battery.

    Press power – volume up – back (this button is next to the home button).

    Connect to usb now. the lap top found new hardware and installed four drivers.

    Then open device manager. Left click my computer – properties – device manager. You need to disable the lg modem driver. Left click on it and disable. You might need to restart the computer for this so do that too.

    Now launch kdz updater. There will be a drop box on left set to 3gspt or similiar. on the right drop box set to diag. The long box just above the info box with a file at the side lets you browse to find restore file. e.g. V10e.00.kdz.

    Double click the button below and let it do it’s thing. My laptop is old and slow. Took 15min. My phone shut down and came up with an error at the last minute. Anyway I rebooted and all was good.

    Now the phone has all distorted colors and funky but dont worry just Root your phone with Gingerbreak


    Then go to the market and get Rom Manager and just flash the recovery, and choose Optimus One. Then you can go back to the Stock 2.2 rom, by flashing one of these from the recovery. Go can access the recovery by holding home and Up and Down Volume keys.
    (Phoenix)
    (Thrive)

    Hope that helps.
    Last edited by joban; 11-17-2011 at 11:20 AM.
  2. Thread Author  Thread Author    #2  
    joban's Avatar
    Banned

    Posts
    302 Posts
    ROM
    CM7 Overclocked 768MHz

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Reserved for more updates..
  3. #3  

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Sorry to bother you but I really need your help.

    I followed your directions to the letter. And below is my log of what happened. Short version of the story, it finished, screen was stuck in emergency mode. I pulled the battery and it boots up in emergency mode. Now when I plug the usb in, it doesnt recognize the phone as a device.

    I am stuck as to what to do next.

    20:34:46:881] : =============================================
    [20:34:46:881] : Log is started on 18.10.2011, at 20:34:46:881,
    executable: C:\Users\Lee\Desktop\KDZ_FW_UPD.exe (ProcID: 0x00000d30),
    compile time : Dec 3 2010 21:03:18
    [20:34:46:881] : Version :
    [20:34:46:891] : Get Usb Port
    [20:34:46:893] : rsi.strFriendlyName=LGE Android USB Serial Port (COM6)

    [20:34:46:893] : FriendlyNameList[iii].szFriendlyName=LGE Android USB Serial Port

    [20:34:46:893] : WM_COPYDATA ޽ 1 - COM6
    [20:34:46:893] : Port = COM6
    [20:34:46:896] : UNKNOWN : Req(12) -> Rsp(13)
    [20:34:46:897] : UNKNOWN : Req(12) -> Rsp(13)
    [20:34:46:898] : UNKNOWN : Req(12) -> Rsp(13)
    [20:34:46:898] : >> DIAG_STATUS_F FAILED
    [20:34:46:903] : >>Get Model Name [DIAG_VERNO_F]
    [20:34:46:904] : BAD CONN MODE : Req(0) -> Rsp(3)
    [20:34:46:905] : BAD CONN MODE : Req(0) -> Rsp(3)
    [20:34:46:906] : BAD CONN MODE : Req(0) -> Rsp(3)
    [20:34:46:907] : BAD CONN MODE : Req(0) -> Rsp(3)
    [20:34:46:908] : BAD CONN MODE : Req(0) -> Rsp(3)
    [20:34:46:909] : BAD CONN MODE : Req(0) -> Rsp(3)
    [20:34:46:909] : FAIL (No Phone)
    [20:34:46:909] : GetModelName() Operation Failed Check Diag CMD
    [20:34:46:909] : EMERGENCY Booting Mode
    [20:34:46:909] : >>Get Model Name in Emergency Mode [DLOAD_VERREQ_F]
    [20:34:46:910] : BS/P506/7Dee\AppData\Local\Temp\DZ561B.
    [20:34:46:910] : WM_COPYDATA ޽ 0 - P506
    [20:34:46:921] : DLOAD_NAK_F reason_msb = 3, reason_lsb = 3
    [20:34:46:921] : [ DLOAD ERROR ] : NAK_INVALID_LEN
    [20:34:46:922] : DLOAD_NAK_F reason_msb = 3, reason_lsb = 3
    [20:34:46:922] : [ DLOAD ERROR ] : NAK_INVALID_LEN
    [20:34:46:923] : DLOAD_NAK_F reason_msb = 3, reason_lsb = 3
    [20:34:46:923] : [ DLOAD ERROR ] : NAK_INVALID_LEN
    [20:34:46:923] : NV Write Fail : NV ITEM 9028(9028)
    [20:34:47:023] : >> GET DLOAD COMM MODE
    [20:34:47:024] : [GetCommMode] Communication mode : 2
    [20:34:47:024] : Pre Nand Download
    [20:34:47:024] : >>Set Trusted Mode [DLOAD_NAND_SEC_MODE] sec_mode = 1 (1=trusted 0=NonTrusted)
    [20:34:47:024] : WM_COPYDATA ޽ 3 - TRUSTED MODE
    [20:34:47:025] : [COM6] >>NandFlashInitWithFile(PARTITION TBL)
    [20:34:47:025] : WM_COPYDATA ޽ 3 - INIT PARTITION TBL
    [20:34:47:107] : ޽ TYPE_WPARAM_WRITE_TO_SDRAM 3
    [20:34:47:107] : [COM14] ޽ TYPE_WPARAM_WRITE_AMSS 15
    [20:34:47:107] : [COM6] >>NandFlashInitWithFile(AMSS MODEM HEADER)
    [20:34:47:108] : WM_COPYDATA ޽ 3 - INIT AMSS MODEM HEADER
    [20:34:47:119] : [COM14] >>Dl_AsyncWrite()
    [20:34:47:119] : >> AMSS FLASHING ...
    [20:34:47:120] : ޽ ProgreassiveBar Init wParam TYPE_WPARAM_PROGRESSIVE_POS=5 lParam(pos)=0 nResult=0
    [20:34:47:120] : Sending Pkt Seq : 0
    [20:34:47:120] : Sending Pkt Seq : 1
    [20:34:47:120] : Sending Pkt Seq : 2
    [20:34:47:120] : Sending Pkt Seq : 3
    [20:34:47:120] : Sending Pkt Seq : 4
    [20:34:47:120] : Sending Pkt Seq : 5
    [20:34:47:120] : Sending Pkt Seq : 6
    [20:34:47:120] : Sending Pkt Seq : 7
    [20:34:47:120] : Sending Pkt Seq : 8
    [20:34:47:120] : Sending Pkt Seq : 9
    [20:34:47:131] : Dl_AsyncWrite - ErrNo(45), Addr(0x00004800), NandErrNo(0x04)
    [20:34:47:131] : [COM14] ERROR Dl_AsyncWrite() TYPE_LPARAM_UPGRADE_ERROR_WRITE_TO_FLASH
    [20:34:47:131] : WM_COPYDATA ޽ 3 - Close Port
    [20:34:47:131] : Close Port<<
    [20:34:47:131] : TYPE_WPARAM_UPGRADE_ERROR
    [20:34:47:131] : ޽ - TYPE_WPARAM_UPGRADE_ERROR Error Code = 4008
    [20:34:47:148] : Log finished

    I would be eternally grateful if you could help me get out of this jam. I wonder if its because I have the p506 Thrive and not the phoenix.
  4. #4  
    LifesGoodPhoenix's Avatar

    Posts
    376 Posts
    ROM
    stock 2.3.4 rooted

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    i cant answer your question sorry....i can say that useing jobans method put my phoenix into the boot screen and wouldnt go any further... found V20B kdz couldnt find V20E, dont think it matter cuz i flashed V20B and it booted my phone. now im just in the procces of rooting and gettting CWM to flash the right OS...
  5. #5  

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Can you send me the V20 link. Thanks
  6. Thread Author  Thread Author    #6  
    joban's Avatar
    Banned

    Posts
    302 Posts
    ROM
    CM7 Overclocked 768MHz

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    yes thrivin try a different kdz file, i recommend v10 cuz v20 is gingerbread and not every tool can root it.
    Thanked by:
  7. #7  
    donavan's Avatar

    Posts
    584 Posts
    ROM
    Stock 2.3.4 rooted

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Quote Originally Posted by joban View Post

    Ok once you decompress kdz updater there are three seperate files to work with. 1. windows enabler. 2. msxml.msi 3.KDZ_FW_UPD.exe

    Double click windows enabler and you will find an icon in the system tray at the bottom. Left click once and it will say on. Click and install msxml now.
    Ok I downloaded the KDZ_FW_UPD_EN.7z file. I extracted it and found the following files inside:

    KDZ_FW_UPD.exe
    LGMobileDL.dll
    mfc42.dll
    msxml.msi
    Readme.txt

    the msxml install fine and the the KDZ updater works but it can't seem to find my phone it keeps telling me: PHONE WAS NOT FOUND!

    I don't see this windows enabler file that your talking about. Am I doing something wrong or was there a step left out? Please help I really need my phone working ASAP.
  8. #8  
    donavan's Avatar

    Posts
    584 Posts
    ROM
    Stock 2.3.4 rooted

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Is there a difference between the recovery mode your talking about and Emergency mode?
  9. #9  
    donavan's Avatar

    Posts
    584 Posts
    ROM
    Stock 2.3.4 rooted

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Well I finally got all the drivers to install correctly but now the phone is just kinda hanging at the android screen it does the animation and flashes every so often but thats it. Next step?
  10. Thread Author  Thread Author    #10  
    joban's Avatar
    Banned

    Posts
    302 Posts
    ROM
    CM7 Overclocked 768MHz

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    did u check if CWM still there? if not then try getting another kdz file and flash that n get rom manager and flash the cwm!
  11. #11  
    donavan's Avatar

    Posts
    584 Posts
    ROM
    Stock 2.3.4 rooted

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    ok after downloading some other software from LG and telling the computer I was in singapore and spoke english I got the right driver to install and everything seemed to work ok. I had to reflash the phone a few times before it took but I am now up and running in CM7 with the joban kernel unfortuantely its force closing all the time still working on that one.
  12. #12  

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    hey donavan, which version did you use? im getting stuck at the same part... just a flashing android screen over here too

    EDIT: Nvm, did a hard-reset (home, vol-up and power) and it booted after a long time
    Last edited by zz3ta; 10-24-2011 at 03:45 AM. Reason: update
    kirants likes this.
  13. #13  
    Oathkeeper1212's Avatar

    Posts
    472 Posts
    ROM
    CM9 4.0.4/CM10 (Testing)

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Lol joban, i tried doing your kernal on my friends and i got this :P so she hs a thrive and im trying to do it but i get an error. dont we need to set phone mode to emergency?

    UPDATE: ok so the error i get is
    Upgrade Error

    WParam: 100
    LParam: 4008
    Last edited by Oathkeeper1212; 11-02-2011 at 08:56 PM.
  14. Thread Author  Thread Author    #14  
    joban's Avatar
    Banned

    Posts
    302 Posts
    ROM
    CM7 Overclocked 768MHz

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Quote Originally Posted by Oathkeeper1212 View Post
    Lol joban, i tried doing your kernal on my friends and i got this :P so she hs a thrive and im trying to do it but i get an error. dont we need to set phone mode to emergency?

    UPDATE: ok so the error i get is
    Upgrade Error

    WParam: 100
    LParam: 4008
    can you explain more? is that error on the kdz flasher? and make sure u have all the correct drivers installed and then disable the modem driver and then put it emergency and try flashing again!
  15. #15  
    Oathkeeper1212's Avatar

    Posts
    472 Posts
    ROM
    CM9 4.0.4/CM10 (Testing)

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Quote Originally Posted by joban View Post
    can you explain more? is that error on the kdz flasher? and make sure u have all the correct drivers installed and then disable the modem driver and then put it emergency and try flashing again!
    Yes, it is in the kdz flasher
  16. Thread Author  Thread Author    #16  
    joban's Avatar
    Banned

    Posts
    302 Posts
    ROM
    CM7 Overclocked 768MHz

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    well all i can say is make sure u have all the correct drivers if not try another computer n start over!
  17. #17  
    Oathkeeper1212's Avatar

    Posts
    472 Posts
    ROM
    CM9 4.0.4/CM10 (Testing)

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Quote Originally Posted by joban View Post
    well all i can say is make sure u have all the correct drivers if not try another computer n start over!
    Ok really need help it is stuck in emergency mode now
  18. Thread Author  Thread Author    #18  
    joban's Avatar
    Banned

    Posts
    302 Posts
    ROM
    CM7 Overclocked 768MHz

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    are you even reading the guide? Please read again what I wrote and follow the steps when in emergency mode.
  19. #19  
    Oathkeeper1212's Avatar

    Posts
    472 Posts
    ROM
    CM9 4.0.4/CM10 (Testing)

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Quote Originally Posted by joban View Post
    are you even reading the guide? Please read again what I wrote and follow the steps when in emergency mode.
    I am, i went in emergency mode and stuff, tried to flash it, got the error like 3 times (the one i posted), and now, instead of seeing fastboot mode, it just goes straight to emergency mode
  20. Thread Author  Thread Author    #20  
    joban's Avatar
    Banned

    Posts
    302 Posts
    ROM
    CM7 Overclocked 768MHz

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    ok plugin usb right when it goes into emerg mode and then let the computer install some drivers and then go disable the modem driver
  21. Thread Author  Thread Author    #21  
    joban's Avatar
    Banned

    Posts
    302 Posts
    ROM
    CM7 Overclocked 768MHz

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    if it still doesnt work get a differnet p500 kdz file!
  22. #22  

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Quote Originally Posted by donavan View Post
    ok after downloading some other software from LG and telling the computer I was in singapore and spoke english I got the right driver to install and everything seemed to work ok. I had to reflash the phone a few times before it took but I am now up and running in CM7 with the joban kernel unfortuantely its force closing all the time still working on that one.
    hey donavan, i was wondering what other software you were referring to that you d/l from lg that allowed you to install the correct drivers. i am stuck at the same point you were cause when i plug into my computer no drivers are installed and it says "there was a problem installing drivers an your hardware may not work properly." i have a couple other issues also but i wanna resolve the driver issue first and see if i can figure out the rest after. any help would be greatly appreciated. thank you.
  23. #23  

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    Quote Originally Posted by joban View Post
    if it still doesnt work get a differnet p500 kdz file!
    Quick question: should any p500 kdz work for a bricked p506 that was originally on v2.2.1? i keep getting the error message for v10B, v10D, and v10E. If I am correct, none of those were v2.2.1? Thank you in advance.
  24. #24  

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    I followed all these instruction and still get the funky colors. I flashed CWM Optimus One. I have a lg p505. Any tips? I am using the Joban kernel.
  25. #25  

    Default Re: HOW TO FIX-fastboot mode started udc_start()

    uuummm wait! Everything works! You are the bomb! This it the best Android 2.3.4! Wow, Thanks much! Have a great day! BTW for any one still having this problem, I just had to wipe all the old stuff first.
Page 1 of 6 1234 ... LastLast

Posting Permissions

B