07-22-2014 12:53 AM
469 ... 171819
tools
  1. donavan's Avatar
    Thought this might be some food for thought ... CM9 has gone stable so we should see CM10 being worked on more by the CM team.

    CyanogenMod 9 – Stable | CyanogenMod
    08-11-2012 09:16 AM
  2. bluntman_420's Avatar
    Oathkeeper, i sent you a pm but i guess you didn't get it. Since you are in close contact with arjen have you heard from him at all lately?
    08-18-2012 07:17 PM
  3. gabo_lope's Avatar
    08-25-2012 10:34 PM
  4. grandamle91's Avatar
    I just installed CM10 on my p505, everything works great but the headphone jack and iheartradio doesn't put out any audio
    08-25-2012 11:42 PM
  5. tacubano's Avatar
    I installed this package; Screen lock does not show up, stock browser does not launch, headphone controls don't work, hardware buttons don't work as they should, notifications might not be working properly (have the p505) Will try to install again otherwise going back to ICS.
    08-30-2012 11:14 AM
  6. tacubano's Avatar
    re-installed and now everything works...lol
    08-30-2012 01:16 PM
  7. renauldo86's Avatar
    Wat did u do when u re installed? I having the same problems as you r.

    Sent from my LG-P505 using Android Central Forums
    08-30-2012 06:58 PM
  8. keyser1884's Avatar
    Hey guys... I'm looking for help but feeling that the xda-dev thread is a little intimidating. Can anybody put in plain english how I get link2sd mounting to work in the Aug 25th build? Depending what I do, I get either ext2/ext3 not supported error, or when using a fat32 formatted second partition, "mount script cannot be created. Mount:invalid argument".

    I was hoping fto find a patch to flash in CWM, but nothing

    I was able to get lnk2sd working find on older versions from this thread! Thanks in advance for helping out this noob!
    08-30-2012 07:07 PM
  9. tacubano's Avatar
    I cleared all the cache, formated the phone and reinstalled the jelly bean package cm10; works fine, just have a bug were i delete apps in the internal storage but doesn't make a difference to the phone
    09-01-2012 12:42 PM
  10. Lee Martin's Avatar
    I would just like to say thank you guys for giving the lg Thrive a new life.
    11-29-2012 11:01 AM
  11. AdictoDigital's Avatar
    Hey guys... I'm looking for help but feeling that the xda-dev thread is a little intimidating. Can anybody put in plain english how I get link2sd mounting to work in the Aug 25th build? Depending what I do, I get either ext2/ext3 not supported error, or when using a fat32 formatted second partition, "mount script cannot be created. Mount:invalid argument".

    I was hoping fto find a patch to flash in CWM, but nothing

    I was able to get lnk2sd working find on older versions from this thread! Thanks in advance for helping out this noob!
    Link2SD is not needed in Jelly Bean (CyanogenMod 10). I have found an excellent solution. There is a better App: S2E!!!

    Sent from my LG-P500 using Android Central Forums
    12-05-2012 11:24 AM
  12. rugur's Avatar
    I've mostly just been lurking, but I have to say that I successfully rooted my stock p505, flashed this ROM, and everything is working near-flawlessly. Pity that Google Now doesn't appear to be on the phone, but honestly, the build is marvelous. Many kudos to all involved.
    01-10-2013 04:04 PM
  13. LifesGoodPhoenix's Avatar
    you flash the new build 7, or an older one?
    01-10-2013 06:19 PM
  14. rugur's Avatar
    7. The only issue is the battery life, but I saw that that is already being addressed.

    P.S.
    Also, out of curiosity, could you point out a few good links for a simple CM9-based ICS ROM for the Phoenix? A solid stable kernel would be appreciated too - I have Arjen's latest downloaded, but if there's anything better out there that'd be nice. Again, stability is key here. Thanks!
    01-11-2013 02:33 PM
  15. LifesGoodPhoenix's Avatar
    01-11-2013 03:00 PM
  16. rugur's Avatar
    I had guessed as much. Thank you!
    01-11-2013 03:16 PM
  17. crazitalk's Avatar
    Installed 10.1 on my LG P505, works well, except I don't have any cellular functionality and limited bluetooth functionality.
    07-25-2013 01:13 AM
  18. bill.weckel's Avatar
    Installed 10.1 on my LG P505, works well, except I don't have any cellular functionality and limited bluetooth functionality.
    Sounds like you have an old baseband device. Is your device new or old baseband? All roms from CM 7 are designed for new baseband devices. There is a patch for old baseband devices.
    07-25-2013 08:44 PM
  19. Dipanjan Patra's Avatar
    Can you tell me how did you fix the baseband/radio issue? Or anything you did about the radio?
    07-22-2014 12:53 AM
469 ... 171819
LINK TO POST COPIED TO CLIPBOARD